entropy_old [Solved]

Anything that pertains to Entropy, Equo or Sulfur

Moderator: Moderators

entropy_old [Solved]

Postby maalo » Sun May 01, 2011 3:56

Hi,
Corecdx:
After installation I've run the following commands:

    # equo update
    # equo install entropy sulfur
    # equo update
    # equo upgrade --ask
    # equo conf update (selected option -5)
    # equo --version
    entropy: 1.0_beta5
    equo: 1.0_beta_5

Now I've found in /etc a red blinking level: "make.profile.entropy_old" and in the Sulfur's security tab: "libpng: multiple vulnerabilities"


Please, I need some help.
maalo
Baby Hen
 
Posts: 4
Joined: Tue Apr 19, 2011 1:11

Re: entropy_old [Solved]

Postby pepe999 » Sun May 01, 2011 18:48

Hi have that package as a vulnerability for months and can't make it right. How did you solve the problem? I found out that my Entropy was old (Alpha and now see that there is even Beta) and I couldn't update it via Entropy Store...
Dell L502X - Core i7-2840QM/8GB DDR3/GF 540M 2GB/Corsair GT 240GB/Full HD
Debian 7
Win 7 still installed
Linux user no. 491024
pepe999
Advanced Hen
 
Posts: 258
Joined: Fri Mar 06, 2009 19:24
Location: Manchester

Re: entropy_old [Solved]

Postby lxnay » Sun May 01, 2011 20:26

libpng is slotted, you have two versions installed, the new one and the old legacy one, just remove it.
Image
Join us on IRC (chat.freenode.net #sabayon or WebChat)
Submit bugs to our Bug Tracker
Follow me on Twitter
Add me on Facebook
Add me on Google+
lxnay
Land Owner
 
Posts: 3595
Joined: Thu Oct 13, 2005 23:16
Location: Italy


Return to Entropy|Equo|Rigo Package Managers

Who is online

Users browsing this forum: No registered users and 3 guests