Plasmoid installation problem: kde-misc/quickaccess-0.8.1

Anything that pertains to Entropy, Equo or Sulfur

Moderator: Moderators

Plasmoid installation problem: kde-misc/quickaccess-0.8.1

Postby speedyx » Tue Feb 01, 2011 19:48

I installed quickaccess on Sabayon 5.4 KDE with emerge. It is present in Entropy, but never worked after the installation.
Now with 5.5 I can't install it even with emerge.
Can any KDE expert help me?
This plasmoid is still present in entropy, but is unusable.
The Freedom Technologies Are Available!
I love KDE rolling release distributions that just works!
speedyx
Growing Hen
 
Posts: 101
Joined: Sun Mar 28, 2010 6:05
Location: Italy

Re: Plasmoid installation problem: kde-misc/quickaccess-0.8.

Postby Matte88 » Sat Feb 05, 2011 13:10

In SL 5.5 even equo fails installing it... :shock: I'll Google around...
SabyK bh # equo install kde-misc/quickaccess-0.8.1
>> @@ calcolo delle dipendenze ...
>> ## [N] [sabayonlinux.org] kde-misc/quickaccess-0.8.1|2
>> @@ Pacchetti che richiedono di essere installati/aggiornati/retrocessi: 1
>> @@ Pacchetti da rimuovere: 0
>> @@ Dimensione download: 111.0kB
>> @@ Spazio su disco usato: 1.7MB
>> @@ Hai bisogno di almeno: 1.9MB di spazio libero
>> :: (1/1) >>> kde-misc/quickaccess-0.8.1
>> ## Scaricamento archivio: kde-misc:quickaccess-0.8.1~2.tbz2
>> ## ( mirror #1 ) Scaricamento da: http://ftp.surfnet.nl
>> ## ( mirror #1 ) Scaricato con successo da: http://ftp.surfnet.nl a 176.7kB/secondo
>> ## Firma pacchetto combaciante: kde-misc:quickaccess-0.8.1~2.tbz2
>> : GPG match
>> : SHA1 match
>> : SHA256 disabilitato
>> : SHA512 disabilitato
>> ++ (1/1) >>> kde-misc/quickaccess-0.8.1
>> ## Scompattamento pacchetto: kde-misc:quickaccess-0.8.1~2.tbz2
>> ## Installazione pacchetto: kde-misc/quickaccess-0.8.1
>> ## [KDE4 plasmoid. Designed for the panel, provides quick access to the most u...]
>> ## Aggiornamento database: kde-misc/quickaccess-0.8.1
>> ## Cleaning previously installed application data.
>>> Regenerating /etc/ld.so.cache...
>> ## SPM: fase post-install
* Package: kde-misc/quickaccess-0.8.1
* Repository: gentoo
* USE: amd64 elibc_glibc kernel_linux multilib userland_GNU
* FEATURES: preserve-libs sandbox
* ERROR: kde-misc/quickaccess-0.8.1 failed:
* Failed to determine KDEDIR!
*
* Call stack:
* ebuild.sh, line 56: Called pkg_setup
* environment, line 3692: Called kde4-base_pkg_setup
* environment, line 3050: Called die
* The specific snippet of code:
* [[ -z ${KDEDIR} ]] && die "Failed to determine KDEDIR!";
*
* If you need support, post the output of 'emerge --info =kde-misc/quickaccess-0.8.1',
* the complete build log and the output of 'emerge -pqv =kde-misc/quickaccess-0.8.1'.
* The complete build log is located at '/var/tmp/entropy/packages/amd64/5/kde-misc_quickaccess-0.8.1_2.tbz2/portage/kde-misc/quickaccess-0.8.1/temp/build.log'.
* The ebuild environment file is located at '/var/tmp/entropy/packages/amd64/5/kde-misc_quickaccess-0.8.1_2.tbz2/portage/kde-misc/quickaccess-0.8.1/temp/environment'.
* S: '/var/tmp/entropy/packages/amd64/5/kde-misc_quickaccess-0.8.1_2.tbz2/portage/kde-misc/quickaccess-0.8.1/work/quickaccess-0.8.1'


[edit]
Here's what happens with Portage... :eye:
Code: Select all
SabyK bh # emerge -av kde-misc/quickaccess

 * IMPORTANT: 5 news items need reading for repository 'gentoo'.
 * Use eselect news to read news items.


These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild  NS   ] kde-base/kde-env-4.5.5 [4.6.0] USE="(-aqua) (-kdeenablefinal) (-kdeprefix)" 0 kB [0]
[ebuild  N    ] app-admin/gamin-0.1.10  0 kB [0]
[ebuild     UD] net-misc/networkmanager-0.8-r1 [0.8.2-r2] USE="avahi connection-sharing dhclient gnutls nss resolvconf -bluetooth -dhcpcd -doc" 1,344 kB [1]
[ebuild  N    ] dev-util/automoc-0.9.88  9 kB [0]
[ebuild  NS   ] kde-base/oxygen-icons-4.5.5-r10 [4.6.0] USE="(-aqua) (-kdeenablefinal) (-kdeprefix)" 30,538 kB [1]
[ebuild     UD] dev-libs/soprano-2.5.3 [2.5.63_pre20101127] USE="clucene dbus raptor redland virtuoso -debug -doc -test" 1,899 kB [0]
[ebuild     UD] sys-auth/polkit-qt-0.96.1 [0.99.0] USE="-debug -examples" 64 kB [0]
[ebuild     UD] app-office/akonadi-server-1.4.1 [1.5.0] USE="server sqlite -mysql -postgres" 225 kB [0]
[ebuild  NS   ] kde-base/kdelibs-4.5.5 [4.6.0] USE="acl alsa bzip2 fam handbook jpeg2k kerberos mmx nls openexr opengl policykit semantic-desktop spell sse sse2 ssl zeroconf -3dnow (-altivec) (-aqua) -bindist -debug -doc (-kdeenablefinal) (-kdeprefix) -lzma -test" 13,552 kB [0]
[ebuild  N    ] sys-auth/polkit-kde-0.95.1-r1  USE="(-aqua) -debug (-kdeenablefinal)" LINGUAS="-da -en_GB -et -gl -lt -nl -pt -pt_BR -sk -sv -uk -zh_TW" 21 kB [0]
[ebuild  NS   ] kde-base/kephal-4.5.5 [4.6.0] USE="(-aqua) -debug (-kdeenablefinal) (-kdeprefix)" 64,150 kB [0]
[ebuild  NS   ] kde-base/libkworkspace-4.5.5 [4.6.0] USE="(-aqua) -debug (-kdeenablefinal) (-kdeprefix)" 0 kB [0]
[ebuild  NS   ] kde-base/kdepimlibs-4.5.5 [4.6.0] USE="handbook ldap semantic-desktop (-aqua) -debug (-kdeenablefinal) (-kdeprefix) -test" 2,612 kB [0]
[ebuild  NS   ] kde-base/solid-runtime-4.5.5 [4.6.0] USE="(-aqua) -debug (-kdeenablefinal) (-kdeprefix)" 5,631 kB [0]
[ebuild  NS   ] kde-base/khelpcenter-4.5.5 [4.6.0] USE="(-aqua) -debug (-kdeenablefinal) (-kdeprefix)" 0 kB [0]
[ebuild  NS   ] kde-base/nepomuk-4.5.5 [4.6.0] USE="handbook (-aqua) -debug (-kdeenablefinal) (-kdeprefix)" 0 kB [0]
[ebuild  NS   ] kde-base/solid-4.5.5 [4.6.0] USE="bluetooth hal networkmanager (-aqua) -debug (-kdeenablefinal) (-kdeprefix) -wicd" 0 kB [0]
[ebuild  NS   ] kde-base/activitymanager-4.5.5 [4.6.0] USE="(-aqua) -debug (-kdeenablefinal) (-kdeprefix)" 0 kB [0]
[uninstall    ] kde-base/activitymanager-4.6.0  USE="(-aqua) -debug (-kdeenablefinal) (-kdeprefix)"  [0]
[blocks b     ] kde-base/activitymanager:4.5[-kdeprefix] ("kde-base/activitymanager:4.5[-kdeprefix]" is blocking kde-base/activitymanager-4.6.0)
[blocks b     ] kde-base/activitymanager:4.6[-kdeprefix] ("kde-base/activitymanager:4.6[-kdeprefix]" is blocking kde-base/activitymanager-4.5.5)
[ebuild  NS   ] kde-base/ksysguard-4.5.5 [4.6.0] USE="handbook lm_sensors (-aqua) -debug (-kdeenablefinal) (-kdeprefix) -test" 0 kB [0]
[uninstall    ] kde-base/ksysguard-4.6.0  USE="handbook lm_sensors (-aqua) -debug (-kdeenablefinal) (-kdeprefix) -test"  [0]
[blocks b     ] kde-base/ksysguard:4.6[-kdeprefix] ("kde-base/ksysguard:4.6[-kdeprefix]" is blocking kde-base/ksysguard-4.5.5)
[blocks b     ] kde-base/ksysguard:4.5[-kdeprefix] ("kde-base/ksysguard:4.5[-kdeprefix]" is blocking kde-base/ksysguard-4.6.0)
[ebuild  NS   ] kde-base/libtaskmanager-4.5.5 [4.6.0] USE="(-aqua) -debug (-kdeenablefinal) (-kdeprefix)" 0 kB [0]
[uninstall    ] kde-base/libtaskmanager-4.6.0  USE="(-aqua) -debug (-kdeenablefinal) (-kdeprefix)"  [0]
[blocks b     ] kde-base/libtaskmanager:4.5[-kdeprefix] ("kde-base/libtaskmanager:4.5[-kdeprefix]" is blocking kde-base/libtaskmanager-4.6.0)
[blocks b     ] kde-base/libtaskmanager:4.6[-kdeprefix] ("kde-base/libtaskmanager:4.6[-kdeprefix]" is blocking kde-base/libtaskmanager-4.5.5)
[ebuild  NS   ] kde-base/libplasmagenericshell-4.5.5 [4.6.0] USE="(-aqua) -debug (-kdeenablefinal) (-kdeprefix) -test" 0 kB [0]
[uninstall    ] kde-base/libplasmagenericshell-4.6.0  USE="(-aqua) -debug (-kdeenablefinal) (-kdeprefix) -test"  [0]
[blocks b     ] kde-base/libplasmagenericshell:4.6[-kdeprefix] ("kde-base/libplasmagenericshell:4.6[-kdeprefix]" is blocking kde-base/libplasmagenericshell-4.5.5)
[blocks b     ] kde-base/libplasmagenericshell:4.5[-kdeprefix] ("kde-base/libplasmagenericshell:4.5[-kdeprefix]" is blocking kde-base/libplasmagenericshell-4.6.0)
[ebuild  NS   ] kde-base/pykde4-4.5.5-r1 [4.6.0] USE="semantic-desktop (-aqua) -debug -doc -examples (-kdeenablefinal) (-kdeprefix)" 6,968 kB [0]
[uninstall    ] kde-base/pykde4-4.6.0  USE="semantic-desktop (-aqua) -debug -doc -examples (-kdeenablefinal) (-kdeprefix)"  [0]
[blocks b     ] kde-base/pykde4:4.5[-kdeprefix] ("kde-base/pykde4:4.5[-kdeprefix]" is blocking kde-base/pykde4-4.6.0)
[blocks b     ] kde-base/pykde4:4.6[-kdeprefix] ("kde-base/pykde4:4.6[-kdeprefix]" is blocking kde-base/pykde4-4.5.5-r1)
[ebuild  NS   ] kde-base/libplasmaclock-4.5.5 [4.6.0] USE="opengl (-aqua) -debug (-kdeenablefinal) (-kdeprefix)" 0 kB [0]
[uninstall    ] kde-base/libplasmaclock-4.6.0  USE="holidays opengl (-aqua) -debug (-kdeenablefinal) (-kdeprefix)"  [0]
[blocks b     ] kde-base/libplasmaclock:4.5[-kdeprefix] ("kde-base/libplasmaclock:4.5[-kdeprefix]" is blocking kde-base/libplasmaclock-4.6.0)
[blocks b     ] kde-base/libplasmaclock:4.6[-kdeprefix] ("kde-base/libplasmaclock:4.6[-kdeprefix]" is blocking kde-base/libplasmaclock-4.5.5)
[ebuild  NS   ] kde-base/plasma-runtime-4.5.5 [4.6.0] USE="(-aqua) -debug (-kdeenablefinal) (-kdeprefix)" 0 kB [0]
[ebuild  NS   ] kde-base/plasma-workspace-4.5.5 [4.6.0] USE="handbook python rss semantic-desktop xinerama (-aqua) -debug -google-gadgets -gps (-kdeenablefinal) (-kdeprefix) -qalculate" 0 kB [0]                                                                                                                                                                     
[uninstall    ] kde-base/plasma-workspace-4.6.0  USE="handbook python semantic-desktop xinerama (-aqua) -debug -google-gadgets -gps (-kdeenablefinal) (-kdeprefix) -qalculate"  [0]
[blocks b     ] kde-base/plasma-workspace:4.6[-kdeprefix] ("kde-base/plasma-workspace:4.6[-kdeprefix]" is blocking kde-base/plasma-workspace-4.5.5)
[uninstall    ] kde-base/plasma-runtime-4.6.0  USE="(-aqua) -debug (-kdeenablefinal) (-kdeprefix)"  [0]
[blocks b     ] kde-base/plasma-workspace:4.5[-kdeprefix] ("kde-base/plasma-workspace:4.5[-kdeprefix]" is blocking kde-base/plasma-runtime-4.6.0, kde-base/plasma-workspace-4.6.0)
[blocks b     ] kde-base/plasma-runtime:4.6[-kdeprefix] ("kde-base/plasma-runtime:4.6[-kdeprefix]" is blocking kde-base/plasma-runtime-4.5.5)
[blocks b     ] kde-base/plasma-runtime:4.5[-kdeprefix] ("kde-base/plasma-runtime:4.5[-kdeprefix]" is blocking kde-base/plasma-runtime-4.6.0)
[ebuild   R   ] kde-misc/quickaccess-0.8.1  USE="(-aqua) -debug (-kdeenablefinal)" 43 kB [0]
[blocks B     ] kde-base/kdepimlibs:4.5[-kdeprefix] ("kde-base/kdepimlibs:4.5[-kdeprefix]" is blocking kde-base/kdepimlibs-4.6.0)
[blocks B     ] kde-base/oxygen-icons:4.5[-kdeprefix] ("kde-base/oxygen-icons:4.5[-kdeprefix]" is blocking kde-base/oxygen-icons-4.6.0)
[blocks B     ] kde-base/kde-env:4.5[-kdeprefix] ("kde-base/kde-env:4.5[-kdeprefix]" is blocking kde-base/kde-env-4.6.0)
[blocks B     ] kde-base/kdelibs:4.5[-kdeprefix] ("kde-base/kdelibs:4.5[-kdeprefix]" is blocking kde-base/kdelibs-4.6.0)
[blocks B     ] kde-base/solid-runtime:4.5[-kdeprefix] ("kde-base/solid-runtime:4.5[-kdeprefix]" is blocking kde-base/solid-runtime-4.6.0)
[blocks B     ] kde-base/kephal:4.6[-kdeprefix] ("kde-base/kephal:4.6[-kdeprefix]" is blocking kde-base/kephal-4.5.5)
[blocks B     ] kde-base/libkworkspace:4.6[-kdeprefix] ("kde-base/libkworkspace:4.6[-kdeprefix]" is blocking kde-base/libkworkspace-4.5.5)
[blocks B     ] sys-auth/polkit-kde ("sys-auth/polkit-kde" is blocking sys-auth/polkit-kde-agent-0.99.0)
[blocks B     ] kde-base/solid:4.5[-kdeprefix] ("kde-base/solid:4.5[-kdeprefix]" is blocking kde-base/solid-4.6.0, kde-base/solid-runtime-4.6.0)
[blocks B     ] kde-base/nepomuk:4.6[-kdeprefix] ("kde-base/nepomuk:4.6[-kdeprefix]" is blocking kde-base/nepomuk-4.5.5)
[blocks B     ] kde-base/kephal:4.5[-kdeprefix] ("kde-base/kephal:4.5[-kdeprefix]" is blocking kde-base/kephal-4.6.0)
[blocks B     ] kde-base/solid:4.6[-kdeprefix] ("kde-base/solid:4.6[-kdeprefix]" is blocking kde-base/solid-4.5.5)
[blocks B     ] kde-base/nepomuk:4.5[-kdeprefix] ("kde-base/nepomuk:4.5[-kdeprefix]" is blocking kde-base/nepomuk-4.6.0)
[blocks B     ] kde-base/kde-env:4.6[-kdeprefix] ("kde-base/kde-env:4.6[-kdeprefix]" is blocking kde-base/kde-env-4.5.5)
[blocks B     ] kde-base/oxygen-icons:4.6[-kdeprefix] ("kde-base/oxygen-icons:4.6[-kdeprefix]" is blocking kde-base/oxygen-icons-4.5.5-r10)
[blocks B     ] kde-base/khelpcenter:4.6[-kdeprefix] ("kde-base/khelpcenter:4.6[-kdeprefix]" is blocking kde-base/khelpcenter-4.5.5)
[blocks B     ] kde-base/khelpcenter:4.5[-kdeprefix] ("kde-base/khelpcenter:4.5[-kdeprefix]" is blocking kde-base/khelpcenter-4.6.0)
[blocks B     ] kde-base/kdelibs:4.6[-kdeprefix] ("kde-base/kdelibs:4.6[-kdeprefix]" is blocking kde-base/kdelibs-4.5.5)
[blocks B     ] kde-base/solid-runtime:4.6[-kdeprefix] ("kde-base/solid-runtime:4.6[-kdeprefix]" is blocking kde-base/solid-runtime-4.5.5)
[blocks B     ] kde-base/kdepimlibs:4.6[-kdeprefix] ("kde-base/kdepimlibs:4.6[-kdeprefix]" is blocking kde-base/kdepimlibs-4.5.5)
[blocks B     ] kde-base/libkworkspace:4.5[-kdeprefix] ("kde-base/libkworkspace:4.5[-kdeprefix]" is blocking kde-base/libkworkspace-4.6.0)

Total: 26 packages (4 downgrades, 3 new, 18 in new slots, 1 reinstall, 8 uninstalls), Size of downloads: 127,051 kB
Conflict: 37 blocks (21 unsatisfied)
Portage tree and overlays:
 [0] /usr/portage
 [1] /var/lib/layman/sabayon

 * Error: The above package list contains packages which cannot be
 * installed at the same time on the same system.

  (kde-base/kephal-4.6.0::gentoo, installed) pulled in by
    >=kde-base/kephal-4.6.0[-aqua,-kdeprefix] required by (kde-base/kwin-4.6.0::gentoo, installed)

  (sys-auth/polkit-kde-agent-0.99.0::gentoo, installed) pulled in by
    >=sys-auth/polkit-kde-agent-0.99 required by (kde-base/kdelibs-4.6.0::sabayon, installed)
    >=sys-auth/polkit-kde-agent-0.98_pre required by (kde-misc/polkit-kde-kcmodules-0.98_pre20101127::gentoo, installed)

  (kde-base/kdelibs-4.6.0::sabayon, installed) pulled in by
    >=kde-base/kdelibs-4.6.0[-aqua,-kdeprefix] required by (kde-base/nepomuk-4.6.0::gentoo, installed)
    >=kde-base/kdelibs-4.6.0[-aqua,-kdeprefix,handbook] required by (kde-base/systemsettings-4.6.0::gentoo, installed)
    >=kde-base/kdelibs-4.6.0[-aqua,-kdeprefix] required by (kde-base/kdesu-4.6.0::gentoo, installed)
    (and 30 more)

  (kde-base/libkworkspace-4.5.5::gentoo, ebuild scheduled for merge) pulled in by
    >=kde-base/libkworkspace-4.5.5[-aqua,-kdeprefix] required by (kde-base/plasma-workspace-4.5.5::gentoo, ebuild scheduled for merge)
    >=kde-base/libkworkspace-4.5.5[-aqua,-kdeprefix] required by (kde-base/libplasmagenericshell-4.5.5::gentoo, ebuild scheduled for merge)

  (kde-base/oxygen-icons-4.5.5-r10::sabayon, ebuild scheduled for merge) pulled in by
    >=kde-base/oxygen-icons-4.4[-aqua] required by (kde-misc/quickaccess-0.8.1::gentoo, ebuild scheduled for merge)
    >=kde-base/oxygen-icons-4.5.5[-aqua,-kdeprefix] required by (kde-base/pykde4-4.5.5-r1::gentoo, ebuild scheduled for merge)
    >=kde-base/oxygen-icons-4.5.5[-aqua,-kdeprefix] required by (kde-base/activitymanager-4.5.5::gentoo, ebuild scheduled for merge)
    (and 15 more)

  (kde-base/solid-4.6.0::gentoo, installed) pulled in by
    >=kde-base/solid-4.4[-aqua] required by (media-video/kaffeine-1.1::gentoo, installed)

  (kde-base/oxygen-icons-4.6.0::sabayon, installed) pulled in by
    >=kde-base/oxygen-icons-4.4[-aqua] required by (x11-themes/qtcurve-qt4-1.8.4::gentoo, installed)
    >=kde-base/oxygen-icons-4.6.0[-aqua,-kdeprefix] required by (kde-base/liboxygenstyle-4.6.0::gentoo, installed)
    >=kde-base/oxygen-icons-4.4[-aqua] required by (kde-misc/polkit-kde-kcmodules-0.98_pre20101127::gentoo, installed)
    (and 22 more)

  (kde-base/kdepimlibs-4.6.0::gentoo, installed) pulled in by
    >=kde-base/kdepimlibs-4.4[-aqua] required by (net-irc/konversation-1.3.1::gentoo, installed)

  (kde-base/kephal-4.5.5::gentoo, ebuild scheduled for merge) pulled in by
    >=kde-base/kephal-4.5.5[-aqua,-kdeprefix] required by (kde-base/libtaskmanager-4.5.5::gentoo, ebuild scheduled for merge)
    >=kde-base/kephal-4.5.5[-aqua,-kdeprefix] required by (kde-base/libplasmaclock-4.5.5::gentoo, ebuild scheduled for merge)
    >=kde-base/kephal-4.5.5[-aqua,-kdeprefix] required by (kde-base/plasma-workspace-4.5.5::gentoo, ebuild scheduled for merge)

  (kde-base/libkworkspace-4.6.0::gentoo, installed) pulled in by
    >=kde-base/libkworkspace-4.6.0[-aqua,-kdeprefix] required by (kde-base/kwin-4.6.0::gentoo, installed)
    >=kde-base/libkworkspace-4.6.0[-aqua,-kdeprefix] required by (kde-base/systemsettings-4.6.0::gentoo, installed)

  (kde-base/solid-4.5.5::gentoo, ebuild scheduled for merge) pulled in by
    >=kde-base/solid-4.5.5[-aqua,-kdeprefix] required by (kde-base/plasma-workspace-4.5.5::gentoo, ebuild scheduled for merge)

  (kde-base/kdepimlibs-4.5.5::gentoo, ebuild scheduled for merge) pulled in by
    >=kde-base/kdepimlibs-4.5.5[-aqua,-kdeprefix,semantic-desktop] required by (kde-base/plasma-workspace-4.5.5::gentoo, ebuild scheduled for merge)
    >=kde-base/kdepimlibs-4.5.5[-aqua,-kdeprefix,semantic-desktop] required by (kde-base/pykde4-4.5.5-r1::gentoo, ebuild scheduled for merge)

  (kde-base/kdelibs-4.5.5::gentoo, ebuild scheduled for merge) pulled in by
    >=kde-base/kdelibs-4.5.5[-aqua,-kdeprefix] required by (kde-base/nepomuk-4.5.5::gentoo, ebuild scheduled for merge)
    >=kde-base/kdelibs-4.5.5[-aqua,-kdeprefix] required by (kde-base/solid-runtime-4.5.5::gentoo, ebuild scheduled for merge)
    >=kde-base/kdelibs-4.4[-aqua] required by (sys-auth/polkit-kde-0.95.1-r1::gentoo, ebuild scheduled for merge)
    (and 23 more)


For more information about Blocked Packages, please refer to the following
section of the Gentoo Linux x86 Handbook (architecture is irrelevant):

http://www.gentoo.org/doc/en/handbook/handbook-x86.xml?full=1#blocked


!!! The following installed packages are masked:
- kde-base/liboxygenstyle-4.6.0::gentoo (masked by: package.mask)
/usr/portage/profiles/package.mask:
# Alexey Shvetsov <alexxy@gentoo.org> (26 Jan 2011)
# Mask KDE SC 4.6.0 and deps

- kde-base/kdesu-4.6.0::gentoo (masked by: package.mask)
- kde-base/solid-4.6.0::gentoo (masked by: package.mask)
- kde-base/kephal-4.6.0::gentoo (masked by: package.mask)
- kde-base/libkworkspace-4.6.0::gentoo (masked by: package.mask)
- www-plugins/moonlight-1.0.1::gentoo (masked by: package.mask)
/usr/portage/profiles/package.mask:
# Pacho Ramos <pacho@gentoo.org> (26 Jan 2011)
# Doesn't work with mono-2.8, upstream tarballs for 2.99.x
# are incomplete, if you want to help on bumping, please
# refer to bug #340375

- kde-base/khelpcenter-4.6.0::gentoo (masked by: package.mask)
- kde-base/oxygen-icons-4.6.0::sabayon (masked by: package.mask)
/usr/portage/profiles/package.mask:
# Alexey Shvetsov <alexxy@gentoo.org> (26 Jan 2011)
# Mask KDE SC 4.6.0 and deps
# Polkit and other deps

- sys-auth/polkit-kde-agent-0.99.0::gentoo (masked by: package.mask)
- kde-misc/polkit-kde-kcmodules-0.98_pre20101127::gentoo (masked by: package.mask)
- kde-base/kdelibs-4.6.0::sabayon (masked by: package.mask)
- kde-base/systemsettings-4.6.0::gentoo (masked by: package.mask)
- kde-base/kdepimlibs-4.6.0::gentoo (masked by: package.mask)
- kde-base/kde-env-4.6.0::gentoo (masked by: package.mask)
- sys-libs/glibc-2.11.2-r3::gentoo (masked by: package.mask)
/etc/portage/package.mask:
#Joost Ruis: Tagged for Sabayon 6
# >sys-devel/binutils-2.20

- kde-base/solid-runtime-4.6.0::gentoo (masked by: package.mask)
- kde-base/nepomuk-4.6.0::gentoo (masked by: package.mask)
- kde-base/kwin-4.6.0::gentoo (masked by: package.mask)
For more information, see the MASKED PACKAGES section in the emerge
man page or refer to the Gentoo Handbook.
Image
When I became the sun,
I shone life into the man's hearts.
Matte88
Technological Hen
 
Posts: 399
Joined: Wed Dec 29, 2010 14:37
Location: @/etc/entropy/repositories.conf.d/entropy_sabayon-limbo

Re: Plasmoid installation problem: kde-misc/quickaccess-0.8.

Postby speedyx » Sat Feb 05, 2011 23:34

I emerged too now without problems! thank you very much :D :wink:
The Freedom Technologies Are Available!
I love KDE rolling release distributions that just works!
speedyx
Growing Hen
 
Posts: 101
Joined: Sun Mar 28, 2010 6:05
Location: Italy

Re: Plasmoid installation problem: kde-misc/quickaccess-0.8.

Postby pajamabama » Sat May 07, 2011 19:04

You got it installed but is it working? For me, when I add it, it just shows up as 'unknown widget'. The error message says "Could not find requested component: quickaccess".

Any thoughts?
HP dv6000t
SabayonLinux 5.5 - x86_64

www.pedorro.com
pajamabama
Growing Hen
 
Posts: 161
Joined: Sun Jan 07, 2007 22:05
Location: In another time's forgotten space.

Re: Plasmoid installation problem: kde-misc/quickaccess-0.8.

Postby speedyx » Sun May 08, 2011 13:07

Yes it works, I have emerged the kde-misc/quickaccess-0.8.1
The Freedom Technologies Are Available!
I love KDE rolling release distributions that just works!
speedyx
Growing Hen
 
Posts: 101
Joined: Sun Mar 28, 2010 6:05
Location: Italy


Return to Entropy|Equo|Rigo Package Managers

Who is online

Users browsing this forum: No registered users and 1 guest

cron