Fixing gmail-plasmoid [Solved]

Anything that pertains to Entropy, Equo or Sulfur

Moderator: Moderators

Post Reply
Tautrimas
Growing Hen
Posts: 120
Joined: Sat Feb 10, 2007 21:03
Location: Lithuania, Kaunas - Vilnius
Contact:

Fixing gmail-plasmoid [Solved]

Post by Tautrimas » Tue Jan 26, 2010 11:12

I have this strange error of gmail-plasmoid not starting at all (starting with red X and error message). The bug has been stated and resolved elsewhere.

Instrucions included there are too obscure to me :oops: Can someone be so kind to translate them to the equo language?

And by the way, how do YOU check gmail status?
Last edited by Tautrimas on Wed Jan 27, 2010 17:58, edited 1 time in total.

Thev00d00
Generally Awesome (tm)
Posts: 1472
Joined: Wed Feb 21, 2007 15:52
Location: United Kingdom
Contact:

Re: Fixing gmail-plasmoid

Post by Thev00d00 » Tue Jan 26, 2010 14:58

try grabbing the latest sip and pyqt

Code: Select all

equo update && equo install pyqt sip
Image
Please report Bugs on the Bugzilla, not forum
Please Adopt an Unanswered thread
Website / Blog : v00d00.net
twitter: Follow Me
G+: Circle Me

Tautrimas
Growing Hen
Posts: 120
Joined: Sat Feb 10, 2007 21:03
Location: Lithuania, Kaunas - Vilnius
Contact:

Re: Fixing gmail-plasmoid

Post by Tautrimas » Tue Jan 26, 2010 16:42

Reinstalled sip, PyQt, PyQt4 and still the same resut :? Even restarted KDE. System is the most up to date stable x86 possible.

Tautrimas
Growing Hen
Posts: 120
Joined: Sat Feb 10, 2007 21:03
Location: Lithuania, Kaunas - Vilnius
Contact:

Re: Fixing gmail-plasmoid

Post by Tautrimas » Wed Jan 27, 2010 17:58

After some recent updates in packages, gmail-plasmoid is working now.

Post Reply