SL 5.0 KDE Sulfur 700+ updates, can't login after [Solved]

Anything that pertains to Entropy, Equo or Sulfur

Moderator: Moderators

Post Reply
aZiXx
Young Hen
Posts: 25
Joined: Wed Mar 18, 2009 1:18

SL 5.0 KDE Sulfur 700+ updates, can't login after [Solved]

Post by aZiXx » Fri Nov 27, 2009 16:43

Hello,

I installed the KDE version of 5.0. I then did the notification updates, there were over 700 of them. In the morning I reboot after DL's done. The login screen shows, I put in my password and the input boxes go away, then come back after the screen goes dark. It loops. i enter password, login, but it doesn't login, just black screen for 1 second and then back to login screen.

Any one have any idea how to resolve this short of reformatting?

Thanks! Peace.

dunsurfin
Sagely Hen
Posts: 1333
Joined: Sun Jan 07, 2007 21:38
Location: Newcastle upon Tyne UK
Contact:

Re: Sabayon 5.0 KDE Sulfur 700+ updates, can't login after

Post by dunsurfin » Fri Nov 27, 2009 16:53

There's a considerable thread here and, at the very end, is something that may help.
http://forum.sabayonlinux.org/viewtopic ... 86&t=19072
Self-righteousness is a loud din raised to drown the voice of guilt within us - Eric Hoffer

Don't believe what it says on the right - I am anything but sagely; More oniony!

aZiXx
Young Hen
Posts: 25
Joined: Wed Mar 18, 2009 1:18

Re: Sabayon 5.0 KDE Sulfur 700+ updates, can't login after

Post by aZiXx » Fri Nov 27, 2009 20:08

Thanks, will read.

I also should mention I have Sab 5.0 Gnome install on another partition, that is working fine. Both installs .iso were md5 verified.

aZiXx
Young Hen
Posts: 25
Joined: Wed Mar 18, 2009 1:18

Re: Sabayon 5.0 KDE Sulfur 700+ updates, can't login after

Post by aZiXx » Fri Nov 27, 2009 21:27

http://forum.sabayonlinux.org/viewtopic ... 20#p108857

Code: Select all

equo install kdm && rc-update add consolekit default

eselect opengl list

eselect opengl set <coresponding number here>
Thanks for the reference dunsurfin! Resolved.

Post Reply