Not found: ~dev-python/brasero-python-2.28.0 [Solved]

Anything that pertains to Entropy, Equo or Sulfur

Moderator: Moderators

Not found: ~dev-python/brasero-python-2.28.0 [Solved]

Postby totedati » Mon Nov 02, 2009 3:01

Code: Select all
sudo equo upgrade
Password:
>>  @@ Calculating System Updates...
>>  @@ Calculating dependencies ...
>>  @@ Cannot find needed dependencies:
>>     # Not found: ~dev-python/brasero-python-2.28.0
>>       # Probably needed by:
>>         #  [from:sabayonlinux.org] dev-python/gnome-python-desktop-2.28.0
>>  @@ Caching complete.


bang! thats ... bad!

and indeed, that package is no more here:

Code: Select all
equo search dev-python/brasero   
>>  @@ Searching...                                         
>>   #1 Sabayon Linux Official Repository                   
>>  @@ No matches.


so, is only me failing to do an equo upgrade today? :shock:
Last edited by totedati on Mon Nov 02, 2009 19:28, edited 1 time in total.
linux is free, the expertise to harness it is not!
you don't make so much money selling open source software!
You make MORE money USING it, just like google!
linux registered user #352479
totedati
Technological Hen
 
Posts: 417
Joined: Thu Jan 11, 2007 0:24
Location: Sibiu, Romania

Re: Not found: ~dev-python/brasero-python-2.28.0

Postby mktyap » Mon Nov 02, 2009 4:34

Nope it happens to me too exactly.
Now that I have done hop 5 it there a way to get back to 4.2 repo and start over after installing dev-python/brasero-python ?
mktyap
Simple Hen
 
Posts: 97
Joined: Thu Feb 15, 2007 1:51
Location: Sg

Re: Not found: ~dev-python/brasero-python-2.28.0

Postby Marius » Mon Nov 02, 2009 5:28

totedati wrote:
Code: Select all
sudo equo upgrade
Password:
>>  @@ Calculating System Updates...
>>  @@ Calculating dependencies ...
>>  @@ Cannot find needed dependencies:
>>     # Not found: ~dev-python/brasero-python-2.28.0
>>       # Probably needed by:
>>         #  [from:sabayonlinux.org] dev-python/gnome-python-desktop-2.28.0
>>  @@ Caching complete.


so, is only me failing to do an equo upgrade today? :shock:


I suppose lots of people experienced this today. I just skipped those few python packages and upgraded everything else.

mktyap wrote:Nope it happens to me too exactly.
Now that I have done hop 5 it there a way to get back to 4.2 repo and start over after installing dev-python/brasero-python ?


Don't rush. Just wait. This is a minor glitch and basically harmless---this doesn't affect functioning of the OS on your computer. You just were not able to execute equo wold upgrade. No more than that. Such things happen and are unavoidable. I expect it to be fixed in a couple of hours.
Marius
Simple Hen
 
Posts: 82
Joined: Thu Nov 01, 2007 5:48
Location: Berkeley, California

Re: Not found: ~dev-python/brasero-python-2.28.0

Postby joost » Mon Nov 02, 2009 9:38

Should be fixed now.
(Might need to update the repository first)
joost
Sagely Hen
 
Posts: 2571
Joined: Fri Nov 17, 2006 12:11
Location: The Netherlands

Re: Not found: ~dev-python/brasero-python-2.28.0

Postby mktyap » Mon Nov 02, 2009 11:58

So now I continue (after equo hop 5 done previously) with
equo update (ok)
equo install entropy equo sulphur (sulphur??)
and it proceeded to download 658 packages after checking dependencies.
How come all the buttons are pushed?? I expect equo to be updated separately.
mktyap
Simple Hen
 
Posts: 97
Joined: Thu Feb 15, 2007 1:51
Location: Sg

Re: Not found: ~dev-python/brasero-python-2.28.0

Postby totedati » Mon Nov 02, 2009 19:27

joost wrote:Should be fixed now.
(Might need to update the repository first)


it is! thanks, can confirm that!

Code: Select all
equo search dev-python/brasero
>>  @@ Searching...
>>   #1 Sabayon Linux Official Repository
>>      @@ Package: dev-python/brasero-python-2.28.0            branch: 5
>>        Available:            version: 2.28.0 ~ tag: NoTag ~ revision: 0
>>        Installed:            version: Not installed ~ tag: N/A ~ revision: N/A
>>        Slot:                 0
>>        Homepage:             http://pygtk.org/
>>        Description:          Python bindings for Brasero CD/DVD
>>                              burning
>>        License:              GPL-2
>>  Keyword:    dev-python/brasero
>>  Found:      1 entries


dev-python/brasero is on entropy database, i'm doing right now an
Code: Select all
time -p sudo equo upgrade
linux is free, the expertise to harness it is not!
you don't make so much money selling open source software!
You make MORE money USING it, just like google!
linux registered user #352479
totedati
Technological Hen
 
Posts: 417
Joined: Thu Jan 11, 2007 0:24
Location: Sibiu, Romania

Re: Not found: ~dev-python/brasero-python-2.28.0

Postby totedati » Mon Nov 02, 2009 19:32

mktyap wrote:So now I continue (after equo hop 5 done previously) with
equo update (ok)
equo install entropy equo sulphur (sulphur??)
and it proceeded to download 658 packages after checking dependencies.
How come all the buttons are pushed?? I expect equo to be updated separately.


you can do an:
Code: Select all
equo --verbose --pretend upgrade | grep \#\# | grep -v ">>>" | sort --ignore-case --key=6                                                                                             
>>  ## [U] [sabayonlinux.org] app-accessibility/speech-tools-1.2.96_beta|3   [1.2.96_beta|2]             
>>  ## [U] [sabayonlinux.org] app-admin/eselect-oodict-20061117|3   [20061117|2]                         
>>  ## [U] [sabayonlinux.org] app-admin/syslog-ng-3.0.4|1   [2.1.4|0]                                   
>>  ## [U] [sabayonlinux.org] app-arch/cksfv-1.3.14|0   [1.3.13|0]                                       
>>  ## [U] [sabayonlinux.org] app-arch/dpkg-1.15.4|0   [1.15.3.1|0]                                     
>>  ## [U] [sabayonlinux.org] app-arch/gzip-1.3.13|0   [1.3.12-r1|3]                                     
>>  ## [U] [sabayonlinux.org] app-arch/ncompress-4.2.4.2|2   [4.2.4.2|1]                                 
>>  ## [U] [sabayonlinux.org] app-cdr/cdrtools-2.01.01_alpha65|0   [2.01.01_alpha61|0]                   
>>  ## [N] [sabayonlinux.org] app-cdr/k3b-1.68.0_alpha3|0                                               
>>  ## [U] [sabayonlinux.org] app-cdr/lightscribe-1.8.15.1|6   [1.8.15.1|5]                             
>>  ## [U] [sabayonlinux.org] app-crypt/qca-1.0-r3|1   [1.0-r3|0]                                       
>>  ## [U] [sabayonlinux.org] app-crypt/shash-0.2.6-r1|3   [0.2.6-r1|2]                                 
>>  ## [U] [sabayonlinux.org] app-dicts/aspell-pt-0.50.2-r1|1   [0.50.2|3]                               
>>  ## [U] [sabayonlinux.org] app-dicts/myspell-eo-20060316|3   [20060316|2]                             
>>  ## [U] [sabayonlinux.org] app-dicts/myspell-es-20060316|3   [20060316|2]                             
>>  ## [U] [sabayonlinux.org] app-dicts/myspell-fr-20060316|3   [20060316|2]                             
>>  ## [U] [sabayonlinux.org] app-dicts/myspell-ga-20060316|3   [20060316|2]                             
>>  ## [U] [sabayonlinux.org] app-dicts/myspell-gl-20060316|3   [20060316|2]                             
>>  ## [U] [sabayonlinux.org] app-dicts/myspell-it-20060316|3   [20060316|2]                             
>>  ## [U] [sabayonlinux.org] app-dicts/myspell-nl-20070607|1   [20070607|0]                             
>>  ## [U] [sabayonlinux.org] app-dicts/myspell-ru-20060316|3   [20060316|2]                             
>>  ## [U] [sabayonlinux.org] app-editors/gedit-2.28.0|0   [2.26.3|1]                                   
.
.
blablabla
.
.                                           
>>  ## [U] [sabayonlinux.org] sys-libs/timezone-data-2009n-r1|0   [2009l|0]                             
>>  ## [U] [sabayonlinux.org] sys-process/htop-0.8.3|1   [0.8.2|0]                                       
>>  ## [U] [sabayonlinux.org] virtual/jre-1.6.0|3   [1.6.0|2]                                           
>>  ## [U] [sabayonlinux.org] virtual/libstdc++-3.3|3   [3.3|2]                                         
>>  ## [U] [sabayonlinux.org] virtual/perl-Archive-Tar-1.54|0   [1.52|0]                                 
>>  ## [U] [sabayonlinux.org] virtual/perl-Compress-Raw-Bzip2-2.021|1   [2.020|0]                       
>>  ## [U] [sabayonlinux.org] virtual/perl-Compress-Raw-Zlib-2.021|0   [2.020|0]                         
>>  ## [U] [sabayonlinux.org] virtual/perl-ExtUtils-ParseXS-2.21|0   [2.20|0]                           
>>  ## [U] [sabayonlinux.org] virtual/perl-IO-Compress-2.021|0   [2.020|0]                               
>>  ## [U] [sabayonlinux.org] virtual/perl-libnet-1.22|1   [1.22|0]                                     
>>  ## [N] [sabayonlinux.org] virtual/perl-Package-Constants-0.02|1                                     
>>  ## [U] [sabayonlinux.org] virtual/perl-Test-Simple-0.94|1   [0.92|0]                                 
>>  ## [U] [sabayonlinux.org] virtual/talloc-1.0.0|1   [1.0.0|0]                                         
>>  ## [U] [sabayonlinux.org] virtual/tdb-1.0.0|1   [1.0.0|0]                                           
>>  ## [U] [sabayonlinux.org] www-client/opera-10.10_pre4672|1   [10.10_pre4672|0]                       
>>  ## [U] [sabayonlinux.org] www-servers/apache-2.2.13-r1|1   [2.2.13|0]                               
>>  ## [U] [sabayonlinux.org] x11-apps/xbacklight-1.1.1|0   [1.1|0]                                     
>>  ## [U] [sabayonlinux.org] x11-apps/xcursorgen-1.0.2|2   [1.0.2|1]                                   
>>  ## [U] [sabayonlinux.org] x11-apps/xdriinfo-1.0.2|2   [1.0.2|1]                                     
>>  ## [U] [sabayonlinux.org] x11-apps/xeyes-1.0.1|3   [1.0.1|2]                                         
>>  ## [U] [sabayonlinux.org] x11-apps/xf86dga-1.0.2|3   [1.0.2|2]                                       
>>  ## [U] [sabayonlinux.org] x11-apps/xgamma-1.0.3|0   [1.0.2|1]                                       
>>  ## [U] [sabayonlinux.org] x11-apps/xhost-1.0.2|2   [1.0.2|1]                                         
>>  ## [U] [sabayonlinux.org] x11-apps/xkbprint-1.0.1|3   [1.0.1|2]                                     
>>  ## [U] [sabayonlinux.org] x11-apps/xlsatoms-1.0.1|3   [1.0.1|2]                                     
>>  ## [U] [sabayonlinux.org] x11-apps/xlsclients-1.0.1|3   [1.0.1|2]                                   
>>  ## [U] [sabayonlinux.org] x11-apps/xmodmap-1.0.4|0   [1.0.3|1]                                       
>>  ## [U] [sabayonlinux.org] x11-apps/xrefresh-1.0.2|3   [1.0.2|2]                                     
>>  ## [U] [sabayonlinux.org] x11-apps/xsetpointer-1.0.1|3   [1.0.1|2]                                   
>>  ## [U] [sabayonlinux.org] x11-apps/xsetroot-1.0.2|2   [1.0.2|1]                                     
>>  ## [U] [sabayonlinux.org] x11-apps/xtrap-1.0.2|3   [1.0.2|2]                                         
>>  ## [U] [sabayonlinux.org] x11-apps/xwud-1.0.1|3   [1.0.1|2]                                         
>>  ## [U] [sabayonlinux.org] x11-base/xorg-x11-7.4-r1|0   [7.4|1]                                       
>>  ## [U] [sabayonlinux.org] x11-drivers/xf86-input-joystick-1.4.99.2|0   [1.4.1|2]                     
>>  ## [U] [sabayonlinux.org] x11-drivers/xf86-input-virtualbox-3.0.8|0   [3.0.6|0]                     
>>  ## [U] [sabayonlinux.org] x11-drivers/xf86-video-v4l-0.2.0|10   [0.2.0|9]                           
>>  ## [U] [sabayonlinux.org] x11-drivers/xf86-video-virtualbox-3.0.8#2.6.31-sabayon|0   [3.0.6|0|2.6.31-sabayon]                                                                                                 
>>  ## [U] [sabayonlinux.org] x11-drivers/xf86-video-vmware-10.16.8|0   [10.16.7|2]                     
>>  ## [U] [sabayonlinux.org] x11-libs/gtk+-2.18.3|0   [2.16.6|2]                                       
>>  ## [U] [sabayonlinux.org] x11-libs/gtksourceview-1.8.5-r1|1   [1.8.5-r1|0]                           
>>  ## [U] [sabayonlinux.org] x11-libs/libdmx-1.0.2|3   [1.0.2|2]                                       
>>  ## [U] [sabayonlinux.org] x11-libs/liblbxutil-1.0.1|3   [1.0.1|2]                                   
>>  ## [U] [sabayonlinux.org] x11-libs/libXfontcache-1.0.5|0   [1.0.4|3]                                 
>>  ## [U] [sabayonlinux.org] x11-libs/libXinerama-1.1|0   [1.0.3|2]                                     
>>  ## [U] [sabayonlinux.org] x11-libs/libxkbfile-1.0.6|0   [1.0.5|0]
>>  ## [U] [sabayonlinux.org] x11-libs/libXScrnSaver-1.2.0|0   [1.1.3|1]
>>  ## [U] [sabayonlinux.org] x11-libs/libXxf86vm-1.1.0|0   [1.0.2|1]
>>  ## [U] [sabayonlinux.org] x11-libs/pango-1.26.0|0   [1.24.5-r1|1]
>>  ## [U] [sabayonlinux.org] x11-libs/vte-0.22.3|0   [0.20.5|3]
>>  ## [U] [sabayonlinux.org] x11-libs/Xaw3d-1.5-r1|3   [1.5-r1|2]
>>  ## [U] [sabayonlinux.org] x11-misc/gccmakedep-1.0.2|3   [1.0.2|2]
>>  ## [U] [sabayonlinux.org] x11-misc/googleearth-5.1.3509.4636_beta|0   [5.1.3506.3999_beta|0]
>>  ## [U] [sabayonlinux.org] x11-misc/imake-1.0.2|3   [1.0.2|2]
>>  ## [U] [sabayonlinux.org] x11-misc/makedepend-1.0.2|0   [1.0.1|3]
>>  ## [U] [sabayonlinux.org] x11-misc/util-macros-1.3.0|1   [1.2.2|1]
>>  ## [U] [sabayonlinux.org] x11-misc/xdialog-2.3.1|3   [2.3.1|2]
>>  ## [U] [sabayonlinux.org] x11-misc/xorg-cf-files-1.0.2|3   [1.0.2|2]
>>  ## [U] [sabayonlinux.org] x11-misc/xvkbd-2.8|3   [2.8|2]
>>  ## [U] [sabayonlinux.org] x11-proto/evieext-1.1.0|0   [1.0.2|3]
>>  ## [U] [sabayonlinux.org] x11-proto/fontcacheproto-0.1.3|0   [0.1.2|3]
>>  ## [U] [sabayonlinux.org] x11-proto/randrproto-1.3.1|0   [1.3.0|1]
>>  ## [U] [sabayonlinux.org] x11-proto/resourceproto-1.1.0|1   [1.0.2|3]
>>  ## [U] [sabayonlinux.org] x11-proto/xf86miscproto-0.9.3|0   [0.9.2|4]
>>  ## [U] [sabayonlinux.org] x11-proto/xf86vidmodeproto-2.3|0   [2.2.2|5]
>>  ## [U] [sabayonlinux.org] x11-themes/crystal-2.0.5|1   [2.0.3|2]
>>  ## [U] [sabayonlinux.org] x11-themes/gnome-icon-theme-2.28.0|0   [2.26.0|1]
>>  ## [U] [sabayonlinux.org] x11-themes/gtk-engines-2.18.4|0   [2.18.3|0]
>>  ## [U] [sabayonlinux.org] x11-themes/gtk-engines-qtcurve-0.69.1|0   [0.68.1|0]
>>  ## [U] [sabayonlinux.org] x11-themes/xcursor-themes-1.0.2|0   [1.0.1|0]
>>  ## [U] [sabayonlinux.org] x11-wm/metacity-2.28.0|0   [2.26.0-r1|1]
>>    ## [W] [from: sabayonlinux.org] app-cdr/k3b-1.66.0_alpha2


and as you can see the output will be a sorted list of all packages to be installed .. more easy to catch any dangerous update ....
linux is free, the expertise to harness it is not!
you don't make so much money selling open source software!
You make MORE money USING it, just like google!
linux registered user #352479
totedati
Technological Hen
 
Posts: 417
Joined: Thu Jan 11, 2007 0:24
Location: Sibiu, Romania

Re: Not found: ~dev-python/brasero-python-2.28.0 [SOLVED]

Postby totedati » Mon Nov 02, 2009 21:05

Code: Select all
>>> Regenerating /etc/ld.so.cache...
>>  @@ Caching complete.
>> There are 4 configuration file(s) needing update.
>> Please run: equo conf update
real 5837.35
user 2153.30
sys 512.51


equo upgrade take less that two hour to ... upgrade ... yay!
linux is free, the expertise to harness it is not!
you don't make so much money selling open source software!
You make MORE money USING it, just like google!
linux registered user #352479
totedati
Technological Hen
 
Posts: 417
Joined: Thu Jan 11, 2007 0:24
Location: Sibiu, Romania

Re: Not found: ~dev-python/brasero-python-2.28.0 [Solved]

Postby wolfden » Tue Nov 03, 2009 6:24

fixed title to [Solved] as per viewtopic.php?f=57&t=1730
wolfden
Sharecropper
 
Posts: 9050
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA


Return to Entropy|Equo|Rigo Package Managers

Who is online

Users browsing this forum: No registered users and 2 guests

cron