So I may have made a booboo [Solved]

Anything that pertains to Entropy, Equo or Sulfur

Moderator: Moderators

So I may have made a booboo [Solved]

Postby gnosti » Wed Oct 28, 2009 5:05

I'm running sabayon 5.0 and upgraded from 4.1 I ran equo update and upgraded entropy along with some other packages. Now it looks as though Entropy is wanting to downgrade the whole system

Code: Select all
# equo upgrade --pretend
[....truncated.....]
>>  @@ Packages needing to be installed/updated/downgraded: 823
>>  @@ Packages needing to be removed: 1
>>  @@ Packages needing to be installed: 26
>>  @@ Packages needing to be reinstalled: 288
>>  @@ Packages needing to be updated: 509
>>  @@ Packages needing to be downgraded: 0
>>  @@ Download size: 942.0MB
>>  @@ Used disk space: 150.9MB
>>  @@ You need at least: 2034.9MB of free space
>>  @@ On the system there are packages that are not available anymore in the online repositories.
>>  @@ Even if they are usually harmless, it is suggested to remove them.
>>  @@ Calculation complete.
>>  @@ Caching complete.


Anyways is there any to fix this? Or is a re-install in order?
gnosti
Baby Hen
 
Posts: 7
Joined: Fri Dec 19, 2008 14:47

Re: So I may have made a booboo

Postby wolfden » Wed Oct 28, 2009 5:49

are you reading it right?

Code: Select all
>>  @@ Packages needing to be downgraded: 0


Code: Select all
>>  @@ Packages needing to be removed: 1
>>  @@ Packages needing to be installed: 26
>>  @@ Packages needing to be reinstalled: 288
>>  @@ Packages needing to be updated: 509


all is fine
wolfden
Sharecropper
 
Posts: 9051
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA


Return to Entropy|Equo|Rigo Package Managers

Who is online

Users browsing this forum: No registered users and 1 guest

cron