Sulfur updates and system lag [Solved]

Anything that pertains to Entropy, Equo or Sulfur

Moderator: Moderators

Sulfur updates and system lag [Solved]

Postby loserkid70 » Thu Oct 08, 2009 21:56

I have recently updated my system to Sabayon 5.0 Gnome. Install works great, all hardware works perfectly, all software works even better. After i install i do a emerge --sync, followed by layman -S, followed by using the Sulfer Package Manager to update Entropy. After a reboot i check for more updates and Sulfur finds 203 updates. I click to install and everything installs without any conflict.. But there is one big problem im not seeing anyone else run into. After the final reboot my system almost completely comes to a halt. I can login but the start-up process takes about 5 mins then the system is so slow it takes a good 2 1/2 mins to load any software. the mouse moves around like normal but everything else is almost completely frozen. I managed to get up the system monitor after about 10 mins and it shows memory, processor, hard drive all fine. nothing is spiking the CPU or memory. The only thing i thought it might be was adding Compiz Fusion (compiz --replace) to the startup apps but i have removed it and i still get the same thing.. If there is something im missing or doing wrong, any advise would be awesome. Brief system specs below.

Gateway T-6815
Intel Core 2 Duo 1.5
2GB RAM
320GB HDD
Sabayon 5.0 Gnome
Last edited by loserkid70 on Sat Oct 10, 2009 2:00, edited 1 time in total.
loserkid70
Baby Hen
 
Posts: 15
Joined: Fri Nov 28, 2008 21:53

Re: Sulfur updates and system lag

Postby loserkid70 » Sat Oct 10, 2009 1:58

Well i knida got this problem fixed. I dont know if it was updating Entropy or the updates that followed but something was completely messing with my laptop. I have resolved the issue by formatting and installing the KDE version. Im not a huge fan of KDE but i can get over that. It seems to be working fine even after updating Entropy and the updates that follow. I would love to switch back to Gnome if anyone has a solution to the problem. But for now I guess I'll start installing World of Warcraft. Thanks for any help in advance.

LoserKid
loserkid70
Baby Hen
 
Posts: 15
Joined: Fri Nov 28, 2008 21:53

Re: Sulfur updates and system lag [Solved]

Postby wolfden » Sat Oct 10, 2009 16:02

use the package manager and install gnome
wolfden
Sharecropper
 
Posts: 9051
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA


Return to Entropy|Equo|Rigo Package Managers

Who is online

Users browsing this forum: No registered users and 1 guest