Wine Problems[Solved]

Anything that pertains to Entropy, Equo or Sulfur

Moderator: Moderators

Wine Problems[Solved]

Postby makinu1der2 » Tue Aug 25, 2009 5:18

I have searched the forum but was unable to fins a solution. I have recently installed wine and everything went fine during
the install. The problem is whenever I try and open Wine from Kmenu > Applications it show on the Task Manager bar for
a few seconds with the bouncing icon beside the cursor then disappears. I have tried removing and installing several time but issue is still the same.
Last edited by makinu1der2 on Thu Aug 27, 2009 6:38, edited 1 time in total.
makinu1der2
Baby Hen
 
Posts: 6
Joined: Tue Dec 02, 2008 7:50

Re: Wine Problems

Postby joeoden » Tue Aug 25, 2009 8:58

After installing (using wine) the program designed for MS Windows on my system, I can start the program clicking on
Kickoff>Applications>Wine>Programs>Phantom EFX>Reel Deal Slots - Black Beards Revenge>Blackbeard's Revenge Manual, Play Blackbeard's Revenge

I prefer to just click on the desktop icon for the program

Have you configured wine?
In a terminal type
winecfg

Have you installed the program you want to run?
In a terminal change to the directory that contains the setup files and type
wine name-of-setup-file.exe
Or
You can navigate to the file in your favourite file manager then right click on the file, select open with, and type wine

You can find a lot more info at
http://wiki.winehq.org/

You could always have a look in
http://www.winehq.org/docs/wineusr-guide/index
Desktop ASUS M2N-MX SE Plus, AMD 64 X2 Dual Core 5200, 4 Gb RAM, GeForce 9500 1GB
Notebook HP CQ61-311AX, AMD CPU M320, 4 Gb RAM, Radeon HD 4300 512 MB
Wireless AR9285, Audio ATI SBx00 (IDT 92hd75B2x5)
Some mistakes are too much fun to only make once!
joeoden
Old Dear Hen
 
Posts: 477
Joined: Sun Mar 15, 2009 10:35
Location: Back in the 'swamp land' Moe, Australia 38°10′20″S 146°16′04″E

Re: Wine Problems

Postby makinu1der2 » Tue Aug 25, 2009 18:26

Cool...Thanks...I used to be able to open Wine under Application but now it just sits there and disappears. The inly thing I did recently was update to KDE 4.2 but that shouldn't be an issue ...right?

Anyways I am still able to install my programs in Wine from terminal so...Thanks for the links as well.
makinu1der2
Baby Hen
 
Posts: 6
Joined: Tue Dec 02, 2008 7:50


Return to Entropy|Equo|Rigo Package Managers

Who is online

Users browsing this forum: No registered users and 1 guest