Unable to install anything ? [Solved]

Anything that pertains to Entropy, Equo or Sulfur

Moderator: Moderators

Re: Unable to install anything ?

Postby wolfden » Wed Apr 22, 2009 6:56


emerge --sync && layman -S && emerge entropy equo spritz


equo update --force

equo install entroy equo spritz
Posts: 9051
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA

Re: Unable to install anything ?

Postby Dark Star » Wed Apr 22, 2009 10:25

Its working now equo update --force working now :) Install quite a few apps ..
Dark Star
Simple Hen
Posts: 42
Joined: Sat Nov 03, 2007 17:26

Re: Unable to install anything ? [Solved]

Postby iamkrazee » Wed Dec 02, 2009 19:19

I can confirm that Indian ISPs dont like equo. Usually what i do is:

Code: Select all
#equo update --force && equo update && equo update

sounds stupid but it really cannot be helped. You're in a worse situation if your ISP is hathway.
Young Hen
Posts: 34
Joined: Mon Apr 02, 2007 13:25

Re: Unable to install anything ? [Solved]

Postby lxnay » Wed Dec 02, 2009 21:39

New Entropy (0.99.11.x) allows timeout fine tuning (see /etc/entropy/client.conf) and should work much better on bad ISPs.
Join us on IRC (chat.freenode.net #sabayon or WebChat)
Submit bugs to our Bug Tracker
Follow me on Twitter
Add me on Facebook
Add me on Google+
Land Owner
Posts: 3596
Joined: Thu Oct 13, 2005 23:16
Location: Italy


Return to Entropy|Equo|Rigo Package Managers

Who is online

Users browsing this forum: No registered users and 1 guest