Update notifier not loading [Solved]

Anything that pertains to Entropy, Equo or Sulfur

Moderator: Moderators

Baby Hen
Posts: 2
Joined: Fri Jul 25, 2008 0:04

Re: Update notifier not loading [Solved]

Post by trackrat » Fri Jul 25, 2008 0:16

Hi I am new to Linux, I am having a problem with the Spritz package manager.
A red icon appeared on the top task bar telling me I had 123 updates, so I loaded spritz and after showing me the updates it said I had to update entropy, I had a look at the wiki and followed the steps and installed the latest version.
Then I went back to the package manager , clicked add all, then clicked OK and nothing is happening.
Am I missing something obvious, as I have only dabbled with live CD's before I installed Sabayon, I am at a loss as to why the updates will not install.
I am using Gnome.

Posts: 9051
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA

Re: Update notifier not loading [Solved]

Post by wolfden » Fri Jul 25, 2008 0:45

did u tell it to process the queue than? should be like the second icon up from the bottom left hand side of spritz

You post has nothing to do with this topic either - please watch that in the future

Baby Hen
Posts: 1
Joined: Thu Dec 25, 2008 15:36

Re: Update notifier not loading [Solved]

Post by landrand » Thu Dec 25, 2008 15:48

For the first time, I just installed Sabayon. Looks like a nice product. I too received the update notification. Great. I clicked a few buttons and then I just sat here waiting for the magic to happen. Nothing.. I tried a few other things and nothing. I didn't know what the system was doing as there wasn't any feedback. Well after about an hour of fiddling around, I came upon this message that says I need to select the process button. Bingo, it worked. I wonder how many other idiots like myself, (who have used Linux for the last 10 years), wallowed in their ignorance waiting for Sabayon to automatically update? I know I should have read the documentation first, but it sure would be nice if the process was a little bit more straightforward. Maybe a note saying, hit the "process button dummy".. Just a thought...

Baby Hen
Posts: 5
Joined: Sun Oct 28, 2007 11:59

Re: Update notifier not loading [Solved]

Post by Satie » Tue Mar 17, 2009 20:27

X86-32 4.1
Since some time I'm missing the update notifier. I've checked spritz and it is in the installed list (app-admin entropy notification applet-0.52.3).
When I want to know if there are any updates, I will force a repository update.

Post Reply