Zenana Community Repo

Anything that pertains to Entropy, Equo or Sulfur

Moderator: Moderators

Post Reply
deadfool
Growing Hen
Posts: 124
Joined: Thu Mar 27, 2008 3:56

Re: Zenana Community Repo

Post by deadfool » Thu Jul 17, 2008 2:07

whats up with your crazy cflags?

joost
Sagely Hen
Posts: 2714
Joined: Fri Nov 17, 2006 12:11
Location: The Netherlands
Contact:

Re: Zenana Community Repo

Post by joost » Thu Jul 17, 2008 9:02

(the sabayon repos pckages are ooolod, soz joost)
New branch will come.
Image
My blog | Twitter | Please support Sabayon: Image

Thev00d00
Generally Awesome (tm)
Posts: 1472
Joined: Wed Feb 21, 2007 15:52
Location: United Kingdom
Contact:

Re: Zenana Community Repo

Post by Thev00d00 » Thu Jul 17, 2008 9:15

deadfool wrote:whats up with your crazy cflags?
Theyre not crazy! :D
Image
Please report Bugs on the Bugzilla, not forum
Please Adopt an Unanswered thread
Website / Blog : v00d00.net
twitter: Follow Me
G+: Circle Me

deadfool
Growing Hen
Posts: 124
Joined: Thu Mar 27, 2008 3:56

Re: Zenana Community Repo

Post by deadfool » Thu Jul 17, 2008 13:30

v00d00 wrote:
deadfool wrote:whats up with your crazy cflags?
Theyre not crazy! :D
"CFLAGS="-O2 -march=athlon64 -funroll-all-loops -msse3 -funit-at-a-time -fpeel-loops -ftracer -funswitch-loops -fomit-frame-pointer -pipe""

Thev00d00
Generally Awesome (tm)
Posts: 1472
Joined: Wed Feb 21, 2007 15:52
Location: United Kingdom
Contact:

Re: Zenana Community Repo

Post by Thev00d00 » Thu Jul 17, 2008 16:01

not crazy, optimised :D
Image
Please report Bugs on the Bugzilla, not forum
Please Adopt an Unanswered thread
Website / Blog : v00d00.net
twitter: Follow Me
G+: Circle Me

Thev00d00
Generally Awesome (tm)
Posts: 1472
Joined: Wed Feb 21, 2007 15:52
Location: United Kingdom
Contact:

Re: Zenana Community Repo

Post by Thev00d00 » Tue Jul 29, 2008 22:00

Now including over 260 packages!
Image
Please report Bugs on the Bugzilla, not forum
Please Adopt an Unanswered thread
Website / Blog : v00d00.net
twitter: Follow Me
G+: Circle Me

User avatar
DanySK
Technological Hen
Posts: 354
Joined: Tue May 22, 2007 10:18
Location: Pennabilli - Cesena

Re: Zenana Community Repo

Post by DanySK » Fri Aug 01, 2008 15:32

Added Zenana to a fresh and updated 3.5 installation, typed an equo world and:

Code: Select all

>>  @@ Calculating System Updates...
>>  @@ Calculating dependencies ...
>>  @@ Cannot find needed dependencies:
>>     # Not found: sys-libs/system-config-base
>>       # Probably needed by:
>>         #  [from:zenana] sys-apps/usermode-1.96
>>     # Not found: >=net-wireless/bluez-libs-3.32
>>       # Probably needed by:
>>         #  [from:zenana] net-wireless/bluez-utils-3.32
>>     # Not found: sys-libs/libuser
>>       # Probably needed by:
>>         #  [from:zenana] sys-apps/usermode-1.96
>>     # Not found: dev-python/rhpl
>>       # Probably needed by:
>>         #  [from:zenana] app-emulation/virt-manager-0.5.4
>>  @@ Caching complete.
How to solve?

Thev00d00
Generally Awesome (tm)
Posts: 1472
Joined: Wed Feb 21, 2007 15:52
Location: United Kingdom
Contact:

Re: Zenana Community Repo

Post by Thev00d00 » Fri Aug 01, 2008 16:25

hello Dannysk.

Sorry about that some packages updated packages had updated deps which I did not realise, I'm pushing them up to Zenana at the moment so if you retry equo world again in a a few minutes it should work fine.

Thanks for bringing that to my attention
Image
Please report Bugs on the Bugzilla, not forum
Please Adopt an Unanswered thread
Website / Blog : v00d00.net
twitter: Follow Me
G+: Circle Me

User avatar
DanySK
Technological Hen
Posts: 354
Joined: Tue May 22, 2007 10:18
Location: Pennabilli - Cesena

Re: Zenana Community Repo

Post by DanySK » Fri Aug 01, 2008 17:32

It's a pleasure to help you improving zenana :mrgreen:

so, this is the situation now:

Code: Select all

[email protected] ~ $ sudo equo world
>> Repository ewwbuntu hasn't been downloaded yet.
>> Repository ewwbuntu is not available. Cannot validate
>>  @@ Calculating System Updates...
>>  @@ Calculating dependencies ...
>>  @@ Cannot find needed dependencies:
>>     # Not found: app-text/linuxdoc-tools
>>       # Probably needed by:
>>         #  [from:zenana] sys-libs/libuser-0.56.8
>> Repository ewwbuntu is not available. Cannot validate
>>  @@ Caching complete.
A step forward, but still not working...

Thev00d00
Generally Awesome (tm)
Posts: 1472
Joined: Wed Feb 21, 2007 15:52
Location: United Kingdom
Contact:

Re: Zenana Community Repo

Post by Thev00d00 » Fri Aug 01, 2008 17:39

:oops: I knew I had missed that one, thats what I get for assuming it would be in the main tree :p

should be upped now, thanks for your patience :alien:

Also you can remove ewwbuntu as its x86 only :bom:
Image
Please report Bugs on the Bugzilla, not forum
Please Adopt an Unanswered thread
Website / Blog : v00d00.net
twitter: Follow Me
G+: Circle Me

Post Reply