Page 1 of 1

mail-client/thunderbird-68.11.0 does not start after last update [solved]

Posted: Wed Aug 19, 2020 16:23
by tazinblack
I only get this

Code: Select all

thunderbird 
XPCOMGlueLoad error for file /usr/lib64/thunderbird/libxul.so:
/usr/lib64/thunderbird/libxul.so: undefined symbol: FT_Palette_Select
Couldn't load XPCOM.
Any ideas?

Re: mail-client/thunderbird-68.11.0 does not start after last update

Posted: Wed Aug 19, 2020 17:53
by joost
Can you run equo update and equo upgrade again?

I think it happened because updated freetype package was still in staging repo. I just moved everything into weekly repo.

Re: mail-client/thunderbird-68.11.0 does not start after last update

Posted: Sun Aug 23, 2020 18:09
by tazinblack
Looks better now.
Thanks a lot!