Page 2 of 2

Re: Wine 4?

Posted: Sun Jun 30, 2019 14:59
by msdobrescu
lutris? But that is in the packages list. If that comes with Wine 4, and Wine 4 depends on the unstable ffmpeg, what does that mean?

Re: Wine 4?

Posted: Sun Aug 18, 2019 8:02
by msdobrescu
Hello, there is a Wine Any 4.1 package in the repos (no staging), now.
What is that? Why there's no staging (nor that I need it much)?

Re: Wine 4? [Solved]

Posted: Sat Jul 25, 2020 9:47
by dinnes
wine-staging 4.0 is out of question for now as it requires "unstable" ffmpeg-4.

Re: Wine 4? [Solved]

Posted: Sat Jul 25, 2020 10:37
by msdobrescu
This was marked as solved kind of a yesr ago, when it was available, now we have Wine 5 already and this is better.

Re: Wine 4? [Solved]

Posted: Sat Jul 25, 2020 11:44
by sabayonino
The user was banned 'cause he seems to be a bot user
wine-staging 4.0 is out of question for now as it requires "unstable" ffmpeg-4.
The post content it's the same to this :
viewtopic.php?f=59&t=35152&p=183788&hil ... ut#p183788