Can't start aegisub [Solved]

Discussions Regarding Software

Moderator: Moderators

Post Reply
andreios
Simple Hen
Posts: 88
Joined: Fri May 30, 2014 17:17

Can't start aegisub [Solved]

Post by andreios » Sat Feb 09, 2019 16:15

Code: Select all

aegisub
Fatal Error: Mismatch between the program and library build versions detected.
The library used 3.0 (wchar_t,compiler with C++ ABI 1011,wx containers,compatible with 2.8),
and your program used 3.0 (wchar_t,compiler with C++ ABI 1010,wx containers,compatible with 2.8).
[1]    17272 abort (core dumped)  aegisub
equo deptest and equo libtest doesn't help.

andreios
Simple Hen
Posts: 88
Joined: Fri May 30, 2014 17:17

Re: Can't start aegisub [Solved]

Post by andreios » Sat Feb 09, 2019 17:45

There was an update today that just solved it.

Post Reply