Redshift issue [Solved]

Discussions Regarding Software

Moderator: Moderators

Post Reply
christophe60_fr
Baby Hen
Posts: 6
Joined: Mon Aug 20, 2012 21:27

Redshift issue [Solved]

Post by christophe60_fr » Sun May 06, 2018 17:10

Hi everyone,

I just installed Sabayon 18.05 amd64 Xfce.
I have a small problem when i run Redshift : a popup displays : "Failed to run Redshift, Trying location provider 'manual', etc..."
I read a lot about it, but without finding a solution.
Does anyone have a one or is it an unresolved bug?

Thanks.
Last edited by christophe60_fr on Tue May 08, 2018 10:28, edited 1 time in total.

svantoviit
Old Dear Hen
Posts: 750
Joined: Sun Feb 28, 2010 17:55
Contact:

Re: Redshift issue

Post by svantoviit » Mon May 07, 2018 13:19

Redshift + XFCE runs OK here. Seems you have not configured it yet.
Has been already mentioned in the forums: Redshift Won't Start in XFCE

Just create ~/.config/redshift.conf and configure the basics:

Code: Select all

[redshift]
location-provider=manual

[manual]
lat=32.7
lon=-117.2
More info: Running redshift under xfce
More on config options: Redshift

christophe60_fr
Baby Hen
Posts: 6
Joined: Mon Aug 20, 2012 21:27

Re: Redshift issue

Post by christophe60_fr » Mon May 07, 2018 15:15

Well, I don't understand. I already read the post you mentioned and tried to create this configuration file, without ever getting there.
I have just tried again and I have been able to do it now without problem !
I also tried for example to get inspired by the archlinux wiki (https://wiki.archlinux.org/index.php/Re ... o_geoclue2), etc...
Anyway, it works and I thank you. I guess I had to go wrong somewhere..

Post Reply