Question - Deptest

Discussions Regarding Software

Moderator: Moderators

Question - Deptest

Postby kholyphoenix1 » Fri Dec 08, 2017 19:02

Hello,


I'm using an 'equo deptest' command to fix some problems. When I make use of this command it says to me: Packages not found.

How can I solve this?

---

Code: Select all
sabayon linux # equo deptest
╠  @@ Executando teste de dependências...
╠  @@ Estas dependências não foram encontradas:
╠    # ~app-crypt/pinentry-base-0.9.7
╠       # Requisitado por:
╠       # app-crypt/pinentry-qt4-0.9.7-r1
╠    # =dev-lang/perl-5.22*;~perl-core/ExtUtils-Command-1.200.0?
╠       # Requisitado por:
╠       # virtual/perl-ExtUtils-Command-1.200.0
╠    # >=dev-python/six-1.5[python_targets_python2_7,python_targets_python3_4,-python_single_target_python2_7,-python_single_target_python3_3,-python_single_target_python3_4,-python_single_target_pypy]
╠       # Requisitado por:
╠       # dev-python/python-dateutil-2.4.2-r1
╠    # ~app-arch/file-roller-3.20.2
╠       # Requisitado por:
╠       # gnome-extra/nautilus-file-roller-3.20.2
╠    # dev-lang/python:3.4
╠       # Requisitado por:
╠       # dev-python/python-dateutil-2.4.2-r1
╠  @@ Instalando pacotes disponíveis em 10 segundos ...
☢ Pacotes não encontrados.
sabayon linux #
kholyphoenix1
Baby Hen
 
Posts: 18
Joined: Sat Oct 21, 2017 16:13

Re: Question - Deptest

Postby sabayonino » Sat Dec 09, 2017 1:32

dev-python/python-dateutil-2.4.2-r1 is no longer mantained

Latest version is :
Code: Select all
# equo s dev-python/python-dateutil -qv
dev-python/python-dateutil-2.6.1


if you don't need about this package , you can run
Code: Select all
# equo upgrade --purge --ask

to remove the packages that are not available on the repositories anymore...

please check twice and make sure you don't really need them
[Che Cos'è Il Calcolo Distribuito (BOINC)

BOINC ready ! Sabayon+BOINC = BILD ,my Sabayon spin :cyclops: - Ready to crunch for the Science everywhere :)
User avatar
sabayonino
Sagely Hen
 
Posts: 3140
Joined: Sun Sep 21, 2008 1:12
Location: Italy

Re: Question - Deptest

Postby joost » Sun Dec 10, 2017 10:44

First update your Entropy database.

Code: Select all
equo update


(If correct Entropy informs you about your old Entropy database)
joost
Sagely Hen
 
Posts: 2668
Joined: Fri Nov 17, 2006 12:11
Location: The Netherlands


Return to Software in General

Who is online

Users browsing this forum: No registered users and 1 guest