Wine lost configuration plus Wine Gecko installer

Discussions Regarding Software

Moderator: Moderators

Post Reply
jaguar1637
Simple Hen
Posts: 62
Joined: Sun Jul 26, 2009 9:11
Location: Toulouse - France

Wine lost configuration plus Wine Gecko installer

Post by jaguar1637 » Tue Jul 05, 2016 18:14

Hi

After an update into the last wine release 1.9.11 by "Equo Update ..." , I lost all configuration about libraries, inside the Wine configuration. sounds like a permission issue

Furthermore, when I launch an application like metatrader or metaeditor, I got the following message :
Wine Gecko Installer
Wine could not find a Gecko package which is needed for applications embedding HTML....

if I click on install, the process is launched, but the desired application "Metaeditor" can not work

Any help ?

jaguar1637
Simple Hen
Posts: 62
Joined: Sun Jul 26, 2009 9:11
Location: Toulouse - France

Re: Wine lost configuration plus Wine Gecko installer

Post by jaguar1637 » Tue Jul 19, 2016 20:40

well, nobody is able to help me here ?

jaguar1637
Simple Hen
Posts: 62
Joined: Sun Jul 26, 2009 9:11
Location: Toulouse - France

Re: Wine lost configuration plus Wine Gecko installer

Post by jaguar1637 » Wed Jul 27, 2016 14:25

aany news or link to send me in a reply ?

Stupot
Sagely Hen
Posts: 1733
Joined: Wed Feb 14, 2007 3:44
Location: St. Louis, MO, USA

Re: Wine lost configuration plus Wine Gecko installer

Post by Stupot » Wed Jul 27, 2016 16:20

I don't use wine, so I'm not really of much help. But this link might explain why you need to keep installing gecko:

https://nextdime.wordpress.com/2014/06/ ... ol-issues/

Can you try that out. Can you also provide more information? Exact error messages, console output?

jaguar1637
Simple Hen
Posts: 62
Joined: Sun Jul 26, 2009 9:11
Location: Toulouse - France

Re: Wine lost configuration plus Wine Gecko installer

Post by jaguar1637 » Mon Aug 22, 2016 15:47

Many thanks to you

Post Reply