Page 1 of 1

wrl/vrml

Posted: Mon Jul 14, 2014 23:37
by fbaggins
I'm trying to run view3dscene, but it needs libgdkglext-x11-1.0.so.0. This doesn't appear to be installed or in the repository's.
Does Sabayon have a vrml viewer? I can't find one using Rigo

Re: wrl/vrml

Posted: Tue Jul 15, 2014 23:06
by albfneto
your package ligdk is installed?

Re: wrl/vrml

Posted: Wed Jul 16, 2014 0:00
by fbaggins
Thanks for the reply, but no package by that name, or libgdk.
howard

Re: wrl/vrml

Posted: Wed Jul 16, 2014 17:00
by Stupot
Install gtkglext.

Fyi, you can find out this information from an equo search (which escapes my mind at the moment and I'm not home).

You can also find it by searching packages.sabayon.org.

https://packages.sabayon.org/quicksearc ... .0&x=0&y=0

Note the "Special searches" under the search box. Searching with the term "sop:libgdkglext-x11-1.0.so.0" tells it return the package that includes/provides that library.

Re: wrl/vrml

Posted: Wed Jul 16, 2014 17:54
by fbaggins
Thanks Stupot, that info will come in handy
Howard