x11-libs/gtk+-2.24.23-r1 update fails in sabayon-mate

Discussions Regarding Software

Moderator: Moderators

x11-libs/gtk+-2.24.23-r1 update fails in sabayon-mate

Postby joeymoonen » Mon Jun 16, 2014 6:50

>>> Regenerating /etc/ld.so.cache...
╠ ## Unpacking: x11-libs:gtk+-2.24.23-r1.f6ede9491955b9f5e170a593b130456081f09261~0.tbz2
╠ ## Package phase: preinstall
╠ ## Installing package: x11-libs/gtk+-2.24.23-r1
╠ ## [Gimp ToolKit +]
╠ ## Updating installed packages repository: x11-libs/gtk+-2.24.23-r1
╠ ## Cleaning previously installed application data.
>>> Regenerating /etc/ld.so.cache...
╠ ## Package phase: postremove
* Updating desktop mime database ...
* Updating shared mime info database ...
>>> Regenerating /etc/ld.so.cache...
╠ ## Package phase: postinstall
* abi_x86_64.amd64: running multilib_pkg_postinst
* abi_x86_32.x86: running multilib_pkg_postinst
i686-pc-linux-gnu-gtk-query-immodules-2.0: error while loading shared libraries: libatk-1.0.so.0: cannot open shared object file: No such file or directory
* ERROR: x11-libs/gtk+-2.24.23-r1::gentoo failed (postinst phase):
* Update immodules cache failed (for x86)
*
* Call stack:
* ebuild.sh, line 93: Called pkg_postinst
* environment, line 4186: Called multilib_parallel_foreach_abi 'multilib_pkg_postinst'
* environment, line 3925: Called multibuild_parallel_foreach_variant '_multilib_multibuild_wrapper' 'multilib_pkg_postinst'
* environment, line 3492: Called multibuild_foreach_variant '_multibuild_parallel' '_multilib_multibuild_wrapper' 'multilib_pkg_postinst'
* environment, line 3435: Called _multibuild_run '_multibuild_parallel' '_multilib_multibuild_wrapper' 'multilib_pkg_postinst'
* environment, line 3433: Called _multibuild_parallel '_multilib_multibuild_wrapper' 'multilib_pkg_postinst'
* environment, line 3483: Called _multilib_multibuild_wrapper 'multilib_pkg_postinst'
* environment, line 903: Called multilib_pkg_postinst
* environment, line 4184: Called die
* The specific snippet of code:
* "${CHOST}"-gtk-query-immodules-2.0 --update-cache || die "Update immodules cache failed (for ${ABI})"
*
* If you need support, post the output of `emerge --info '=x11-libs/gtk+-2.24.23-r1::gentoo'`,
* the complete build log and the output of `emerge -pqv '=x11-libs/gtk+-2.24.23-r1::gentoo'`.
/usr/lib64/portage/bin/isolated-functions.sh: line 195: wait: `Update immodules cache failed (for x86)': not a pid or valid job spec
* The complete build log is located at '/var/tmp/entropy/x11-libs/gtk+-2.24.23-r1/H9q8CC/portage/x11-libs/gtk+-2.24.23-r1/temp/build.log'.
* The ebuild environment file is located at '/var/tmp/entropy/x11-libs/gtk+-2.24.23-r1/H9q8CC/portage/x11-libs/gtk+-2.24.23-r1/temp/environment'.
* Working directory: '/usr/lib64/portage/pym'
* S: '/var/tmp/entropy/x11-libs/gtk+-2.24.23-r1/H9q8CC/portage/x11-libs/gtk+-2.24.23-r1/work/gtk+-2.24.23'
☛ ## QA: Cannot run phase postinstall, Phase terminated with exit status: 1. Please report it.
joeymoonen
Baby Hen
 
Posts: 1
Joined: Mon Jun 16, 2014 6:46



Return to Software in General

Who is online

Users browsing this forum: No registered users and 1 guest

cron