Firefox make my system very sluggish! [Solved]

Discussions Regarding Software

Moderator: Moderators

Firefox make my system very sluggish! [Solved]

Postby eor2004 » Thu Apr 24, 2014 3:09

I'm using Sabayon Mate 64 fully updated.

The issue with Firefox is that whenever I open a new tab and try to go to a new webpage, the system gets very sluggish, the PC led light for disk activity goes crazy, blinking like if the hard disk where doing some intensive work, the cpu goes 100%, the swap goes 100% too, all this last from 3 to 5 minutes, then like I said, after 3 or 5 minutes the system gets normal again!

Does anyone using sabayon and firefox have experienced something like this?
Last edited by eor2004 on Wed Apr 30, 2014 16:57, edited 1 time in total.
Sabayon Linux MATE 64-bit
Gigabyte G41M-ES2L-->2gb ram
Intel Pentium Dual Core 2.60ghz-->E5300
WD-6400AAKS-Caviar-SE16-640gb-->XFS filesystem
User avatar
eor2004
Simple Hen
 
Posts: 85
Joined: Thu Jul 12, 2012 15:46
Location: Puerto Rico

Re: Firefox make my system very sluggish!

Postby eor2004 » Tue Apr 29, 2014 18:24

Here's a video I made using recordmydesktop showing the problem, please download if you want more clear video!

https://www.dropbox.com/s/7gfbso936i7ua ... %202-2.ogv
Sabayon Linux MATE 64-bit
Gigabyte G41M-ES2L-->2gb ram
Intel Pentium Dual Core 2.60ghz-->E5300
WD-6400AAKS-Caviar-SE16-640gb-->XFS filesystem
User avatar
eor2004
Simple Hen
 
Posts: 85
Joined: Thu Jul 12, 2012 15:46
Location: Puerto Rico

Re: Firefox make my system very sluggish!

Postby Fitzcarraldo » Wed Apr 30, 2014 12:46

Try starting Firefox in Safe Mode to see if one of the Add-ons is causing the problem.
User avatar
Fitzcarraldo
Sagely Hen
 
Posts: 7981
Joined: Sat Mar 10, 2007 5:40
Location: United Kingdom

Re: Firefox make my system very sluggish! [Solved]

Postby Fitzcarraldo » Wed Apr 30, 2014 17:06

You've marked the thread as solved. Which Add-on was it?
User avatar
Fitzcarraldo
Sagely Hen
 
Posts: 7981
Joined: Sat Mar 10, 2007 5:40
Location: United Kingdom

Re: Firefox make my system very sluggish! [Solved]

Postby eor2004 » Wed Apr 30, 2014 17:08

@ Fitzcarraldo: Thank you Fitz, disabling Adblock Plus 2.5.1 solved the problem, apparently Adblock Plus was the culprit, I never tought ABP could make my Firefox unstable, Than you again man! :salut:
Sabayon Linux MATE 64-bit
Gigabyte G41M-ES2L-->2gb ram
Intel Pentium Dual Core 2.60ghz-->E5300
WD-6400AAKS-Caviar-SE16-640gb-->XFS filesystem
User avatar
eor2004
Simple Hen
 
Posts: 85
Joined: Thu Jul 12, 2012 15:46
Location: Puerto Rico


Return to Software in General

Who is online

Users browsing this forum: No registered users and 1 guest