Getting later version (Inkscape) than is in repo (bazaar?).

Discussions Regarding Software

Moderator: Moderators

Getting later version (Inkscape) than is in repo (bazaar?).

Postby HenryP » Fri Oct 04, 2013 19:19

Hi,

Very new to Sabayon, not Linux (or Inkscape). Down loaded & installed (via Rigo) 0.48 version of Inkscape that is currently (as of 10.04.13) in the Sabayon repo... There are features, useful to me that are only in a later version... My question is, how (or what is the best way) to get them? I have Entropy, Portage, & Rigo configured for use... From a web search I found that 'bazaar' might be a way to do this... & if so, I did search for bazaar, via Rigo & found that there are a number of bazaar packages... not sure how to choose which ones are necessary & or helpful to get bleeding edge versions... (perhaps all of them?)

Any advice appreciated.

Thanks,
HenryP

P.s., though my imnmediate concern here is Inkscape versions, interested in principle about the problem of versions later than Entropy/Portage repo...
HenryP
Young Hen
 
Posts: 21
Joined: Thu Sep 26, 2013 17:19

Re: Getting later version (Inkscape) than is in repo (bazaar

Postby Stupot » Fri Oct 04, 2013 21:42

From inkscape's website:
Stable release 0.48.4 intended for production use is available

Sabayon's package in entropy: media-gfx/inkscape-0.48.4-r1

What later version is it that you are looking for?

Bazaar is just a repository of code. So you could download and compile it from there to use the latest development versions (unstable and untested).
Stupot
Sagely Hen
 
Posts: 1556
Joined: Wed Feb 14, 2007 3:44
Location: St. Louis, MO, USA

Re: Getting later version (Inkscape) than is in repo (bazaar

Postby HenryP » Fri Oct 04, 2013 22:11

Stupot wrote:From inkscape's website:
Stable release 0.48.4 intended for production use is available

Sabayon's package in entropy: media-gfx/inkscape-0.48.4-r1

What later version is it that you are looking for?

Bazaar is just a repository of code. So you could download and compile it from there to use the latest development versions (unstable and untested).

Hi,

Thanks much for reply Stupot.

Not really sure which version... but I do believe it is 0.48.4 or greater... so I'll try that.

& I'll work on the bazaar install.

Regards,
Henry
HenryP
Young Hen
 
Posts: 21
Joined: Thu Sep 26, 2013 17:19


Return to Software in General

Who is online

Users browsing this forum: No registered users and 1 guest