Gkrellm not showing cpu temperatures anymore...[Solved]

Discussions Regarding Software

Moderator: Moderators

Gkrellm not showing cpu temperatures anymore...[Solved]

Postby greendave8 » Tue Sep 24, 2013 18:30

Hi All,

Since last weeks update, I am unable to monitor the temp of my CPU. xsensors starts as an empty box, with no results. On every boot I have to go through the instruction from a previous post, as I am unable to make my Sabayon boot with the sensors at start up.

Anyone with ideas would be most welcome.

Previously I fixed this problem at this thread
http://forum.sabayon.org/viewtopic.php?f=56&t=24541


Not working this time however....Seems I have to update a config file somewhere, to remember to use
w83627ehf
coretemp
at start up.

thanks in advance

gd8
Last edited by greendave8 on Wed Sep 25, 2013 19:46, edited 1 time in total.
greendave8
Growing Hen
 
Posts: 152
Joined: Thu Aug 02, 2007 12:23

Re: Gkrellm not showing cpu temperatures anymore...

Postby linuxfluesterer » Wed Sep 25, 2013 13:01

Do you boot with systemd now? You can check with:
Code: Select all
eselect sysvinit list
Available init implementations:
  [1]   systemd *
  [2]   sysvinit

If so, then try the following:
1. (re) run as root in a console
Code: Select all
sensors-detect
and answer all questions, finally save the new file!

2. Because of systemd, you'll need to enable the sensors service at boot time:
Code: Select all
systemctl enable lm_sensors

3. Reboot, that's best.
Then open gkrellm, set checkmarks for cpu temperature, and gkrellm should show work fine.

-Linuxfluesterer (I love KDE ...)
Take away Facebook from me and let there be real people again...
User avatar
linuxfluesterer
Old Dear Hen
 
Posts: 801
Joined: Thu Sep 20, 2012 19:47
Location: Germany

Re: Gkrellm not showing cpu temperatures anymore...

Postby greendave8 » Wed Sep 25, 2013 13:43

Many thanks for this ... Yes I am running systemd, I think the last line of your code is my answer.
I will try this and reprt back later today...

Thanks again

gd8
greendave8
Growing Hen
 
Posts: 152
Joined: Thu Aug 02, 2007 12:23

Re: Gkrellm not showing cpu temperatures anymore...[Solved]

Postby greendave8 » Wed Sep 25, 2013 19:48

Thank you Linuxfluesterer, your solution works perfectly. "systemctl enable lm_sensors" did the trick

Many thanks

gd8:):):)
greendave8
Growing Hen
 
Posts: 152
Joined: Thu Aug 02, 2007 12:23


Return to Software in General

Who is online

Users browsing this forum: No registered users and 7 guests