Deluge will not start.... and other things....[Solved]

Discussions Regarding Software

Moderator: Moderators

Deluge will not start.... and other things....[Solved]

Postby greendave8 » Mon Sep 23, 2013 9:34

Hi All,
Since Saturday nights update, my (once running perfectly sabayon box) is running with the fans full blast. A reboot told me the CPU was too hot, and therefore would not start up. Trying to start a second time, gave the same result. On feeling the CPU (which is water-cooled) the temperature was not even warm. A third press of the button, and hey presto, wer' e back in Sabayon. A glitch. or so I believed....

This morning I come into my home office, and the m/c is running loudly again, like it has some major tasks going on... Htop revealls nothing untoward... and the fans start slowing down. Gkrellm says the CPU had reached 70 degrees Celsius.... Nothing weird there, except, no progs were eating up memory or cpu.???

I then try to start a download from deluge, to find this:
Code: Select all
[email protected] ~ $ deluge

(deluge:17218): Gnome-WARNING **: Accessibility: failed to find module 'libgail-gnome' which is needed to make this application accessible

(deluge:17218): Gnome-WARNING **: Accessibility: failed to find module 'libgail-gnome' which is needed to make this application accessible
[ERROR   ] 09:29:16 ipcinterface:156 Deluge restart failed: Couldn't listen on any:/home/christine/.config/deluge/ipc/deluge-gtk: Cannot acquire lock.
[email protected] ~ $


So now deluge will not start.... Any ideas how to fix this? And has anyone else found that after the latest update, their machine is "running loudly"...for no apparent reason...
Kernel 3.10.0 and kde 4.11.1

Many thanks in advance

gd8 :?:
Last edited by greendave8 on Tue Sep 24, 2013 13:22, edited 1 time in total.
greendave8
Growing Hen
 
Posts: 152
Joined: Thu Aug 02, 2007 12:23

Re: Deluge will not start.... and other things....

Postby albfneto » Mon Sep 23, 2013 16:46

Is you using an old Deluge version, libgail dependent?

See:

https://bugs.archlinux.org/task/24958

see with the command:

Code: Select all
top


the process that is causing "high loading" RAM.
ALBERTO FEDERMAN NETO
albfneto
[email protected]
Favorite Distros: Sabayon, Gentoo, Mageia and OpenSUSE
User avatar
albfneto
Sagely Hen
 
Posts: 1728
Joined: Fri Nov 16, 2007 1:15
Location: Ribeirão Preto City, São Paulo State, Brazil

Re: Deluge will not start.... and other things....

Postby tek640 » Mon Sep 23, 2013 18:34

I had the same issue after an update. I resolve it with the following way:
Navigate to folder /home/yourusername/.config and you will find a folder name deluge. Rename the folder deluge to something else and try to run deluge. If everything goes well, deluge will open with the default settings. After that you have to reconfigure deluge. Then you can delete the renamed folder.
tek640
Young Hen
 
Posts: 35
Joined: Mon Mar 26, 2012 18:03


Return to Software in General

Who is online

Users browsing this forum: No registered users and 1 guest

cron