Page 1 of 1

Kalarm and Akonadi do not work [Solved]

Posted: Thu Apr 04, 2013 22:56
by ags40
I've installed a fresh instance of SL 11 and my Kalarn does not work at all. It shows itself grayed with a notice that says: "The Akonadi Personal information Manager Service is no operational ...". Can anybody share an opinion? Thanks!

Re: Kalarm and Akonadi do not work

Posted: Fri Apr 05, 2013 0:13
by Ryuno-Ki
8) Open a konsole and run it from their:

Code: Select all

$ kalarm
In case it writes something in their, paste it here in codeboxes:

Code: Select all

[code]your output here
[/code]

Re: Kalarm and Akonadi do not work

Posted: Fri Apr 05, 2013 16:18
by ags40
After Kalarm is callled fron the terminal:
QDBusConnection: session D-Bus connection created before QCoreApplication. Application may misbehave.
unnamed app(11649): KUniqueApplication: Cannot find the D-Bus session server: "Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken."
Thanks very much!

Re: Kalarm and Akonadi do not work

Posted: Sat Apr 06, 2013 14:05
by Ryuno-Ki

Code: Select all

$ ps -ejH | grep dbus
Let's see, whether a dbus-daemon is running.

Re: Kalarm and Akonadi do not work

Posted: Sat Apr 06, 2013 19:29
by ags40
This is the output of: ps -ejH | grep dbus
8187 8187 8187 ? 00:00:02 dbus-daemon
9222 9107 9107 ? 00:00:00 dbus-launch
9223 9223 9223 ? 00:00:00 dbus-daemon
Thanks very much.

Re: Kalarm and Akonadi do not work

Posted: Sat Apr 13, 2013 18:54
by ags40
Well, its was solved in a rather unorthodox way. I copied an Akonadi folder from a Kubuntu LTS 12.04 home/.config to the Sabayon home/.config. Now everything is working as is should.

Re: Kalarm and Akonadi do not work [Solved]

Posted: Sat Apr 13, 2013 19:51
by Ryuno-Ki
Sounds good.
Sorry, but the spambot distracted me …