Gimp and Subtitleeditor not starting [Solved]

Discussions Regarding Software

Moderator: Moderators

Post Reply
u64w
Baby Hen
Posts: 3
Joined: Thu Jan 31, 2013 9:56

Gimp and Subtitleeditor not starting [Solved]

Post by u64w » Thu Jan 31, 2013 10:08

Hi,

Trying to start Subtitleeditor or Gimp from command line I get following errors.

Code: Select all

[email protected] ~ $ subtitleeditor 
**
Gdk:ERROR:gdkregion-generic.c:1114:miUnionNonO: assertion failed: (r->x1 < r->x2)
Aborted
[email protected] ~ $ gimp
**
Gdk:ERROR:gdkregion-generic.c:1114:miUnionNonO: assertion failed: (r->x1 < r->x2)
gimp: terminated: Aborted

(script-fu:16829): LibGimpBase-WARNING **: script-fu: gimp_wire_read(): error

Can somebody help to solve this error?

u64w

Johnny Who
Simple Hen
Posts: 90
Joined: Fri Aug 10, 2012 10:51

Re: Gimp and Subtitleeditor not starting

Post by Johnny Who » Fri Feb 01, 2013 18:21

Not sure, but:

Code: Select all

equo install x11-libs/gdk-pixbuf-2.26.5

u64w
Baby Hen
Posts: 3
Joined: Thu Jan 31, 2013 9:56

Re: Gimp and Subtitleeditor not starting

Post by u64w » Sat Feb 02, 2013 6:49

gdk-pixbuf-2.26.5 was already installed, tried to reinstall but it did not help.

u64w

u64w
Baby Hen
Posts: 3
Joined: Thu Jan 31, 2013 9:56

Re: Gimp and Subtitleeditor not starting

Post by u64w » Sun Feb 03, 2013 10:11

Hi

I found a solution myself. I was using Zukitwo gnome shell theme downloaded from www.gnome-look.org and apparently this theme caused the problem. Switched back to default theme and now gimp and subtitleeditor are starting normally.

u64w


Post Reply