missing [Solved]

Discussions Regarding Software

Moderator: Moderators missing [Solved]

Postby sharkus » Wed Dec 05, 2012 20:50

After upgrading to media-libs/mesa-9.0 I can't run GNU-Octave any more

Code: Select all
octave: error while loading shared libraries: cannot open shared object file: No such file or directory

While in mesa-9_pre20120831-r1 the files


are still present, they are not among the contents of mesa-9.0. So I cannot even softlink them. What should I do? Thanks.
Baby Hen
Posts: 3
Joined: Wed Nov 07, 2012 19:03

Re: missing

Postby sabayonino » Wed Dec 05, 2012 23:52

[Che Cos'è Il Calcolo Distribuito (BOINC)

BOINC ready ! Sabayon+BOINC = BILD ,my Sabayon spin :cyclops: - Ready to crunch for the Science everywhere :)
User avatar
Sagely Hen
Posts: 3143
Joined: Sun Sep 21, 2008 1:12
Location: Italy

Re: missing

Postby wolfden » Mon Dec 10, 2012 2:48

equo deptest should of caught this also
Posts: 9051
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA

Return to Software in General

Who is online

Users browsing this forum: No registered users and 1 guest