NVidia graphic problems with Kernel 3.6 [Solved]

Discussions Regarding Software

Moderator: Moderators

NVidia graphic problems with Kernel 3.6 [Solved]

Postby linuxfluesterer » Wed Nov 21, 2012 15:19

Hallo....
I wanted to update my Kernel 3.5.rc7 to Kernel 3.6-r3, with command:
Code: Select all
kernel-switcher switch sys-kernel/linux-sabayon-3.6-r3

My Laptop has an Intel Core I5-430M with an NVidia GForce GT320M, 1GB dedicated VRam.
As all I could see, all went fine, including creating a new Grub2... I did not do anything else with make or changing xorg.conf or else. Only Kernel-Switch!
But after reboot, my laptop could not enter any graphics mode to start xdm.
I've checked my dmesg and here is my /var log/messages from last boot with Kernel 3.6
Code: Select all
.... <Snip>
Nov 21 14:17:17 localhost kernel: [   16.733962] ACPI: If an ACPI driver is available for this device, you should use it instead of the native driver
Nov 21 14:17:17 localhost kernel: [   16.800043] input: HDA NVidia HDMI/DP,pcm=9 as /devices/pci0000:00/0000:00:01.0/0000:01:00.1/sound/card1/input14
Nov 21 14:17:17 localhost kernel: [   16.800231] input: HDA NVidia HDMI/DP,pcm=8 as /devices/pci0000:00/0000:00:01.0/0000:01:00.1/sound/card1/input15
Nov 21 14:17:17 localhost kernel: [   16.800403] input: HDA NVidia HDMI/DP,pcm=7 as /devices/pci0000:00/0000:00:01.0/0000:01:00.1/sound/card1/input16
Nov 21 14:17:17 localhost kernel: [   16.800573] input: HDA NVidia HDMI/DP,pcm=3 as /devices/pci0000:00/0000:00:01.0/0000:01:00.1/sound/card1/input17
Nov 21 14:17:17 localhost kernel: [   16.895139] kvm: VM_EXIT_LOAD_IA32_PERF_GLOBAL_CTRL does not work properly. Using workaround
Nov 21 14:17:17 localhost kernel: [   17.115829] microcode: CPU1 sig=0x20652, pf=0x10, revision=0x9
Nov 21 14:17:17 localhost kernel: [   17.116681] microcode: CPU2 sig=0x20652, pf=0x10, revision=0x9
Nov 21 14:17:17 localhost kernel: [   17.117387] microcode: CPU3 sig=0x20652, pf=0x10, revision=0x9
Nov 21 14:17:17 localhost kernel: [   17.118146] microcode: Microcode Update Driver: v2.00 <[email protected]>, Peter Oruba
Nov 21 14:17:17 localhost kernel: [   17.178862] ieee80211 phy0: Selected rate control algorithm 'rtl_rc'
Nov 21 14:17:17 localhost kernel: [   18.837196] Bluetooth: Core ver 2.16
Nov 21 14:17:17 localhost kernel: [   18.837221] NET: Registered protocol family 31
Nov 21 14:17:17 localhost kernel: [   18.837224] Bluetooth: HCI device and connection manager initialized
Nov 21 14:17:17 localhost kernel: [   18.837227] Bluetooth: HCI socket layer initialized
Nov 21 14:17:17 localhost kernel: [   18.837229] Bluetooth: L2CAP socket layer initialized
Nov 21 14:17:17 localhost kernel: [   18.837246] Bluetooth: SCO socket layer initialized
Nov 21 14:17:17 localhost kernel: [   18.868853] dvb-usb: found a 'TerraTec Cinergy T USB XE' in cold state, will try to load a firmware
Nov 21 14:17:17 localhost kernel: [   18.943152] dvb-usb: downloading firmware from file 'dvb-usb-af9015.fw'
Nov 21 14:17:17 localhost kernel: [   18.996967] dvb-usb: found a 'TerraTec Cinergy T USB XE' in warm state.
Nov 21 14:17:17 localhost kernel: [   18.997029] dvb-usb: will pass the complete MPEG2 transport stream to the software demuxer.
Nov 21 14:17:17 localhost kernel: [   18.997365] DVB: registering new adapter (TerraTec Cinergy T USB XE)
Nov 21 14:17:17 localhost kernel: [   19.114002] af9013: firmware version 4.65.0.0
Nov 21 14:17:17 localhost kernel: [   19.116759] DVB: registering adapter 0 frontend 0 (Afatech AF9013)...
Nov 21 14:17:17 localhost kernel: [   19.160728] usbcore: registered new interface driver btusb
Nov 21 14:17:17 localhost kernel: [   20.985525] Linux media interface: v0.10
Nov 21 14:17:17 localhost kernel: [   20.990967] Linux video capture interface: v2.00
Nov 21 14:17:17 localhost kernel: [   21.003402] uvcvideo: Found UVC 1.00 device 1.3M WebCam (0402:9665)
Nov 21 14:17:17 localhost kernel: [   21.006247] input: 1.3M WebCam as /devices/pci0000:00/0000:00:1a.0/usb1/1-1/1-1.1/1-1.1:1.0/input/input18
Nov 21 14:17:17 localhost kernel: [   21.006388] usbcore: registered new interface driver uvcvideo
Nov 21 14:17:17 localhost kernel: [   21.006391] USB Video Class driver (1.1.1)
Nov 21 14:17:17 localhost kernel: [   22.963979] af9015: recv bulk message failed:-110
Nov 21 14:17:17 localhost kernel: [   22.963985] af9013: i2c rd failed=-1 reg=d417 len=1
Nov 21 14:17:17 localhost kernel: [   22.967852] mc44s803: successfully identified (ID = 14)
Nov 21 14:17:17 localhost kernel: [   22.968857] dvb-usb: TerraTec Cinergy T USB XE successfully initialized and connected.
Nov 21 14:17:17 localhost kernel: [   22.980350] usbcore: registered new interface driver dvb_usb_af9015
Nov 21 14:17:17 localhost kernel: [   24.884951] Adding 3905532k swap on /dev/sda5.  Priority:-1 extents:1 across:3905532k
Nov 21 14:17:17 localhost kernel: [   26.310640] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:17:17 localhost kernel: [   29.826634] fbcondecor: console 1 using theme 'sabayon'
Nov 21 14:17:17 localhost kernel: [   29.935609] fbcondecor: switched decor state to 'on' on console 1
Nov 21 14:17:17 localhost kernel: [   30.048933] fbcondecor: console 2 using theme 'sabayon'
Nov 21 14:17:17 localhost kernel: [   30.158684] fbcondecor: switched decor state to 'on' on console 2
Nov 21 14:17:17 localhost kernel: [   30.271485] fbcondecor: console 3 using theme 'sabayon'
Nov 21 14:17:17 localhost kernel: [   30.378824] fbcondecor: switched decor state to 'on' on console 3
Nov 21 14:17:17 localhost kernel: [   30.503569] fbcondecor: console 4 using theme 'sabayon'
Nov 21 14:17:17 localhost kernel: [   30.641895] fbcondecor: switched decor state to 'on' on console 4
Nov 21 14:17:17 localhost kernel: [   30.754170] fbcondecor: console 5 using theme 'sabayon'
Nov 21 14:17:17 localhost kernel: [   30.867133] fbcondecor: switched decor state to 'on' on console 5
Nov 21 14:17:17 localhost kernel: [   30.980894] fbcondecor: console 6 using theme 'sabayon'
Nov 21 14:17:17 localhost kernel: [   31.090904] fbcondecor: switched decor state to 'on' on console 6
Nov 21 14:17:17 localhost kernel: [   31.202755] fbcondecor: console 7 using theme 'sabayon'
Nov 21 14:17:17 localhost kernel: [   31.301604] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:17:17 localhost kernel: [   31.310057] fbcondecor: switched decor state to 'on' on console 7
Nov 21 14:17:17 localhost kernel: [   31.423566] fbcondecor: console 8 using theme 'sabayon'
Nov 21 14:17:17 localhost kernel: [   31.533576] fbcondecor: switched decor state to 'on' on console 8
Nov 21 14:17:17 localhost kernel: [   31.651506] fbcondecor: console 9 using theme 'sabayon'
Nov 21 14:17:17 localhost kernel: [   31.760791] fbcondecor: switched decor state to 'on' on console 9
Nov 21 14:17:17 localhost kernel: [   31.880468] fbcondecor: console 10 using theme 'sabayon'
Nov 21 14:17:17 localhost kernel: [   31.988148] fbcondecor: switched decor state to 'on' on console 10
Nov 21 14:17:17 localhost kernel: [   32.100443] fbcondecor: console 11 using theme 'sabayon'
Nov 21 14:17:17 localhost kernel: [   32.209499] fbcondecor: switched decor state to 'on' on console 11
Nov 21 14:17:17 localhost kernel: [   35.673686] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
Nov 21 14:17:17 localhost kernel: [   35.673691] Bluetooth: BNEP filters: protocol multicast
Nov 21 14:17:17 localhost kernel: [   36.292575] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:17:17 localhost kernel: [   36.334199] Bluetooth: RFCOMM TTY layer initialized
Nov 21 14:17:17 localhost kernel: [   36.334208] Bluetooth: RFCOMM socket layer initialized
Nov 21 14:17:17 localhost kernel: [   36.334212] Bluetooth: RFCOMM ver 1.11
Nov 21 14:17:17 localhost cron[9030]: (CRON) STARTUP (V5.0)
Nov 21 14:17:18 localhost NetworkManager[9043]: <info> NetworkManager (version 0.9.4.0) is starting...
Nov 21 14:17:18 localhost NetworkManager[9043]: <info> Read config file /etc/NetworkManager/NetworkManager.conf
Nov 21 14:17:18 localhost NetworkManager[9043]: <info> VPN: loaded org.freedesktop.NetworkManager.openvpn
Nov 21 14:17:18 localhost NetworkManager[9043]: <info> VPN: loaded org.freedesktop.NetworkManager.pptp
Nov 21 14:17:18 localhost NetworkManager[9043]: <info> VPN: loaded org.freedesktop.NetworkManager.vpnc
Nov 21 14:17:18 localhost NetworkManager[9043]:    SCPlugin-Ifnet: Initializing!
Nov 21 14:17:18 localhost NetworkManager[9043]:    SCPlugin-Ifnet: management mode: managed
Nov 21 14:17:18 localhost NetworkManager[9043]:    SCPlugin-Ifnet: Can't open /etc/wpa_supplicant/wpa_supplicant.conf for wireless security
Nov 21 14:17:18 localhost NetworkManager[9043]:    SCPlugin-Ifnet: Loading connections
Nov 21 14:17:18 localhost NetworkManager[9043]:    SCPlugin-Ifnet: guessed connection type (wlan0) = 802-11-wireless
Nov 21 14:17:18 localhost dbus[8459]: [system] Activating service name='org.freedesktop.NetworkManager' (using servicehelper)
Nov 21 14:17:18 localhost dbus[8459]: [system] Activated service 'org.freedesktop.NetworkManager' failed: Launch helper exited with unknown return code 1
Nov 21 14:17:19 localhost NetworkManager[9043]:    SCPlugin-Ifnet: update_connection_setting_from_config_block: name:wlan0, id:wlan0, uuid: 70a15a82-c784-cca5-86ef-4c6bcaa56a30
Nov 21 14:17:19 localhost NetworkManager[9043]:    SCPlugin-Ifnet: wireless_setting added for wlan0
Nov 21 14:17:19 localhost NetworkManager[9043]:    SCPlugin-Ifnet: Found error: Unknown config for wlan0
Nov 21 14:17:19 localhost NetworkManager[9043]:    SCPlugin-Ifnet: Hostname updated to: Sabayon-X-2012
Nov 21 14:17:19 localhost NetworkManager[9043]:    SCPlugin-Ifnet: Initialzation complete!
Nov 21 14:17:19 localhost NetworkManager[9043]: <info> Loaded plugin ifnet: (C) 1999-2010 Gentoo Foundation, Inc. To report bugs please use bugs.gentoo.org with [networkmanager] or [qiaomuf] prefix.
Nov 21 14:17:19 localhost NetworkManager[9043]: <info> Loaded plugin keyfile: (c) 2007 - 2010 Red Hat, Inc.  To report bugs please use the NetworkManager mailing list.
Nov 21 14:17:19 localhost NetworkManager[9043]:    SCPlugin-Ifnet: getting unmanaged specs...
Nov 21 14:17:19 localhost NetworkManager[9043]:    SCPlugin-Ifnet: (29863104) ... get_connections.
Nov 21 14:17:19 localhost NetworkManager[9043]:    SCPlugin-Ifnet: (29863104) connections count: 0
Nov 21 14:17:19 localhost NetworkManager[9043]:    keyfile: parsing .keep_net-misc_networkmanager-0 ...
Nov 21 14:17:19 localhost NetworkManager[9043]:    keyfile:     error: invalid or missing connection property 'connection setting not found'
Nov 21 14:17:19 localhost NetworkManager[9043]:    keyfile: parsing eth010.10 ...
Nov 21 14:17:19 localhost NetworkManager[9043]:    keyfile:     read connection 'eth010.10'
Nov 21 14:17:19 localhost NetworkManager[9043]:    SCPlugin-Ifnet: getting unmanaged specs...
Nov 21 14:17:19 localhost NetworkManager[9043]: <info> trying to start the modem manager...
Nov 21 14:17:19 localhost dbus[8459]: [system] Activating service name='org.freedesktop.ModemManager' (using servicehelper)
Nov 21 14:17:19 localhost NetworkManager[9043]: <info> monitoring kernel firmware directory '/lib/firmware'.
Nov 21 14:17:19 localhost NetworkManager[9043]: <info> Loaded device factory: /usr/lib64/NetworkManager/libnm-device-plugin-wimax.so
Nov 21 14:17:19 localhost NetworkManager[9043]: <info> found WiFi radio killswitch rfkill1 (at /sys/devices/pci0000:00/0000:00:1c.1/0000:03:00.0/ieee80211/phy0/rfkill1) (driver (unknown))
Nov 21 14:17:19 localhost NetworkManager[9043]: <info> found WiFi radio killswitch rfkill0 (at /sys/devices/platform/acer-wmi/rfkill/rfkill0) (driver acer-wmi)
Nov 21 14:17:19 localhost NetworkManager[9043]: <info> WiFi enabled by radio killswitch; enabled by state file
Nov 21 14:17:19 localhost NetworkManager[9043]: <info> WWAN enabled by radio killswitch; enabled by state file
Nov 21 14:17:19 localhost NetworkManager[9043]: <info> WiMAX enabled by radio killswitch; enabled by state file
Nov 21 14:17:19 localhost NetworkManager[9043]: <info> Networking is enabled by state file
Nov 21 14:17:19 localhost NetworkManager[9043]: <info> (wlan0): using nl80211 for WiFi device control
Nov 21 14:17:19 localhost NetworkManager[9043]: <warn> (wlan0): driver supports Access Point (AP) mode
Nov 21 14:17:19 localhost NetworkManager[9043]: <info> (wlan0): new 802.11 WiFi device (driver: 'rtl8192se' ifindex: 2)
Nov 21 14:17:19 localhost NetworkManager[9043]: <info> (wlan0): exported as /org/freedesktop/NetworkManager/Devices/0
Nov 21 14:17:19 localhost NetworkManager[9043]: <info> (wlan0): now managed
Nov 21 14:17:19 localhost NetworkManager[9043]: <info> (wlan0): device state change: unmanaged -> unavailable (reason 'managed') [10 20 2]
Nov 21 14:17:19 localhost NetworkManager[9043]: <info> (wlan0): bringing up device.
Nov 21 14:17:19 localhost NetworkManager[9043]: <info> (wlan0): preparing device.
Nov 21 14:17:19 localhost NetworkManager[9043]: <info> (wlan0): deactivating device (reason 'managed') [2]
Nov 21 14:17:19 localhost dbus[8459]: [system] Activating service name='fi.w1.wpa_supplicant1' (using servicehelper)
Nov 21 14:17:19 localhost NetworkManager[9043]: <info> NetworkManager is running with OpenRC...
Nov 21 14:17:19 localhost modem-manager[9050]: <info>  ModemManager (version 0.5) starting...
Nov 21 14:17:19 localhost dbus[8459]: [system] Successfully activated service 'org.freedesktop.ModemManager'
Nov 21 14:17:19 localhost modem-manager[9050]: <info>  Loaded plugin AnyData
Nov 21 14:17:19 localhost modem-manager[9050]: <info>  Loaded plugin Generic
Nov 21 14:17:19 localhost modem-manager[9050]: <info>  Loaded plugin Gobi
Nov 21 14:17:19 localhost modem-manager[9050]: <info>  Loaded plugin Option High-Speed
Nov 21 14:17:19 localhost modem-manager[9050]: <info>  Loaded plugin Huawei
Nov 21 14:17:19 localhost modem-manager[9050]: <info>  Loaded plugin Linktop
Nov 21 14:17:19 localhost modem-manager[9050]: <info>  Loaded plugin Longcheer
Nov 21 14:17:19 localhost modem-manager[9050]: <info>  Loaded plugin Ericsson MBM
Nov 21 14:17:19 localhost modem-manager[9050]: <info>  Loaded plugin MotoC
Nov 21 14:17:19 localhost modem-manager[9050]: <info>  Loaded plugin Nokia
Nov 21 14:17:19 localhost modem-manager[9050]: <info>  Loaded plugin Novatel
Nov 21 14:17:19 localhost modem-manager[9050]: <info>  Loaded plugin Option
Nov 21 14:17:19 localhost modem-manager[9050]: <info>  Loaded plugin Samsung
Nov 21 14:17:19 localhost modem-manager[9050]: <info>  Loaded plugin Sierra
Nov 21 14:17:19 localhost modem-manager[9050]: <info>  Loaded plugin SimTech
Nov 21 14:17:19 localhost modem-manager[9050]: <info>  Loaded plugin Wavecom
Nov 21 14:17:19 localhost modem-manager[9050]: <info>  Loaded plugin X22X
Nov 21 14:17:19 localhost modem-manager[9050]: <info>  Loaded plugin ZTE
Nov 21 14:17:19 localhost dbus[8459]: [system] Successfully activated service 'fi.w1.wpa_supplicant1'
Nov 21 14:17:19 localhost NetworkManager[9043]: <info> modem-manager is now available
Nov 21 14:17:19 localhost NetworkManager[9043]: <info> wpa_supplicant started
Nov 21 14:17:19 localhost NetworkManager[9043]: <info> (wlan0): supplicant interface state: starting -> ready
Nov 21 14:17:19 localhost NetworkManager[9043]: <info> (wlan0): device state change: unavailable -> disconnected (reason 'supplicant-available') [20 30 42]
Nov 21 14:17:19 localhost NetworkManager[9043]: <info> (wlan0): supplicant interface state: ready -> inactive
Nov 21 14:17:19 localhost NetworkManager[9043]: <warn> Trying to remove a non-existant call id.
Nov 21 14:17:20 localhost kdm[8757]: X server died during startup
Nov 21 14:17:20 localhost kdm[8757]: X server for display :0 cannot be started, session disabled
Nov 21 14:17:21 localhost /etc/init.d/NetworkManager[8771]: WARNING: NetworkManager has started, but is inactive
Nov 21 14:17:21 localhost kernel: [   41.283528] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:17:21 localhost avahi-daemon[9132]: Found user 'avahi' (UID 108) and group 'avahi' (GID 444).
Nov 21 14:17:21 localhost avahi-daemon[9132]: Successfully dropped root privileges.
Nov 21 14:17:21 localhost avahi-daemon[9132]: avahi-daemon 0.6.30 starting up.
Nov 21 14:17:21 localhost avahi-daemon[9132]: WARNING: No NSS support for mDNS detected, consider installing nss-mdns!
Nov 21 14:17:21 localhost avahi-daemon[9132]: Successfully called chroot().
Nov 21 14:17:21 localhost avahi-daemon[9132]: Successfully dropped remaining capabilities.
Nov 21 14:17:21 localhost avahi-daemon[9133]: chroot.c: open() failed: No such file or directory
Nov 21 14:17:21 localhost avahi-daemon[9132]: Failed to open /etc/resolv.conf: Invalid argument
Nov 21 14:17:21 localhost avahi-daemon[9132]: Loading service file /services/sftp-ssh.service.
Nov 21 14:17:21 localhost avahi-daemon[9132]: Loading service file /services/ssh.service.
Nov 21 14:17:22 localhost kernel: [   41.695444] NET: Registered protocol family 10
Nov 21 14:17:22 localhost kernel: [   41.695711] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
Nov 21 14:17:22 localhost avahi-daemon[9132]: Network interface enumeration completed.
Nov 21 14:17:22 localhost avahi-daemon[9132]: Registering HINFO record with values 'X86_64'/'LINUX'.
Nov 21 14:17:22 localhost avahi-daemon[9132]: Server startup complete. Host name is Sabayon-X-2012.local. Local service cookie is 646907818.
Nov 21 14:17:22 localhost avahi-daemon[9132]: Service "Sabayon-X-2012" (/services/ssh.service) successfully established.
Nov 21 14:17:22 localhost avahi-daemon[9132]: Service "Sabayon-X-2012" (/services/sftp-ssh.service) successfully established.
Nov 21 14:17:22 localhost rpc.statd[9203]: Version 1.2.6 starting
Nov 21 14:17:22 localhost rpc.statd[9203]: Flags: TI-RPC
Nov 21 14:17:23 localhost rpc.statd[9203]: Running as root.  chown /var/lib/nfs to choose different user
Nov 21 14:17:23 localhost /etc/init.d/nfsmount[8780]: WARNING: nfsmount is scheduled to start when NetworkManager has started
Nov 21 14:17:23 localhost kernel: [   43.091924] tg3.c:v3.124 (March 21, 2012)
Nov 21 14:17:23 localhost kernel: [   43.114948] libphy: tg3 mdio bus: probed
Nov 21 14:17:23 localhost kernel: [   43.119871] tg3 0000:02:00.0: eth0: Tigon3 [partno(BCM57780) rev 57780001] (PCI Express) MAC address 70:5a:b6:4b:a7:e5
Nov 21 14:17:23 localhost kernel: [   43.119879] tg3 0000:02:00.0: eth0: attached PHY driver [Broadcom BCM57780] (mii_bus:phy_addr=200:01)
Nov 21 14:17:23 localhost kernel: [   43.119887] tg3 0000:02:00.0: eth0: RXcsums[1] LinkChgREG[0] MIirq[0] ASF[0] TSOcap[1]
Nov 21 14:17:23 localhost kernel: [   43.119894] tg3 0000:02:00.0: eth0: dma_rwctrl[76180000] dma_mask[64-bit]
Nov 21 14:17:23 localhost /etc/init.d/net.eth0[9245]: net.eth0: not allowed to be hotplugged
Nov 21 14:17:23 localhost NetworkManager[9043]: <warn> failed to allocate link cache: (-12) Netlink Error (errno = Die Operation wird nicht unterstützt)
Nov 21 14:17:23 localhost NetworkManager[9043]: <info> (eth0): carrier is OFF
Nov 21 14:17:23 localhost NetworkManager[9043]: <info> (eth0): new Ethernet device (driver: 'tg3' ifindex: 3)
Nov 21 14:17:23 localhost NetworkManager[9043]: <info> (eth0): exported as /org/freedesktop/NetworkManager/Devices/1
Nov 21 14:17:23 localhost NetworkManager[9043]: <info> (eth0): now managed
Nov 21 14:17:23 localhost NetworkManager[9043]: <info> (eth0): device state change: unmanaged -> unavailable (reason 'managed') [10 20 2]
Nov 21 14:17:23 localhost NetworkManager[9043]: <info> (eth0): bringing up device.
Nov 21 14:17:23 localhost kernel: [   43.135596] tg3 0000:02:00.0: irq 44 for MSI/MSI-X
Nov 21 14:17:23 localhost NetworkManager[9043]: <info> (eth0): preparing device.
Nov 21 14:17:23 localhost NetworkManager[9043]: <info> (eth0): deactivating device (reason 'managed') [2]
Nov 21 14:17:23 localhost kernel: [   43.146362] IPv6: ADDRCONF(NETDEV_UP): eth0: link is not ready
Nov 21 14:17:24 localhost kernel: [   44.120438] tg3 0000:02:00.0: eth0: Link is down
Nov 21 14:17:26 localhost kernel: [   46.274557] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:17:31 localhost kernel: [   51.265523] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:17:36 localhost kernel: [   56.256475] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:17:41 localhost kernel: [   61.247433] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:17:46 localhost kernel: [   66.238390] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:17:51 localhost kernel: [   71.229348] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:17:54 localhost kernel: [   72.605932] fbcondecor: switched decor state to 'off' on console 0
Nov 21 14:17:54 localhost kernel: [   74.542788] fbcondecor: console 0 using theme 'sabayon'
Nov 21 14:17:55 localhost kernel: [   74.579980] fbcondecor: switched decor state to 'on' on console 0
Nov 21 14:17:56 localhost kernel: [   76.220301] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:18:01 localhost kernel: [   81.211262] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:18:05 localhost login[9260]: pam_unix(login:session): session opened for user root by LOGIN(uid=0)
Nov 21 14:18:05 localhost login[9276]: ROOT LOGIN  on '/dev/tty1'
Nov 21 14:18:06 localhost kernel: [   86.202238] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:18:11 localhost kernel: [   91.193192] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:18:16 localhost kernel: [   96.184158] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:18:21 localhost kernel: [  101.175140] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:18:26 localhost kernel: [  106.166134] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:18:31 localhost kernel: [  111.157013] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:18:36 localhost kernel: [  116.148021] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:18:41 localhost kernel: [  121.139033] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:18:46 localhost kernel: [  126.129925] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:18:51 localhost kernel: [  131.120874] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:18:56 localhost kernel: [  136.111838] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:19:01 localhost kernel: [  141.102864] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:19:06 localhost kernel: [  146.093768] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:19:11 localhost kernel: [  151.084717] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:19:16 localhost kernel: [  156.075807] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:19:21 localhost kernel: [  161.066654] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:19:26 localhost kernel: [  166.057589] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:19:31 localhost kernel: [  171.048648] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:19:36 localhost kernel: [  176.039535] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:19:41 localhost kernel: [  181.030471] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:19:46 localhost kernel: [  186.021450] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:19:51 localhost kernel: [  191.012415] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:19:56 localhost kernel: [  196.003380] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:20:01 localhost kernel: [  200.994324] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:20:03 localhost cron[9288]: (root) CMD (test -x /usr/sbin/run-crons && /usr/sbin/run-crons)
Nov 21 14:20:06 localhost kernel: [  205.985284] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:20:11 localhost kernel: [  210.976248] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:20:16 localhost kernel: [  215.967209] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:20:21 localhost kernel: [  220.958166] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:20:26 localhost kernel: [  225.949152] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:20:31 localhost kernel: [  230.940129] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:20:36 localhost kernel: [  235.931035] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:20:41 localhost kernel: [  240.922002] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:20:46 localhost kernel: [  245.912962] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:20:51 localhost kernel: [  250.903889] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:20:56 localhost kernel: [  255.894951] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:21:01 localhost kernel: [  260.885845] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:21:06 localhost kernel: [  265.876810] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:21:11 localhost kernel: [  270.867763] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:21:16 localhost kernel: [  275.858743] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:21:21 localhost kernel: [  280.849674] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:21:26 localhost kernel: [  285.840640] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:21:31 localhost kernel: [  290.831639] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:21:36 localhost kernel: [  295.822557] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:21:41 localhost kernel: [  300.813528] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:21:46 localhost kernel: [  305.804482] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:21:51 localhost kernel: [  310.795456] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:21:56 localhost kernel: [  315.786420] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:22:01 localhost kernel: [  320.777379] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:22:06 localhost kernel: [  325.768266] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:22:11 localhost kernel: [  330.759216] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:22:16 localhost kernel: [  335.750254] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:22:21 localhost kernel: [  340.741273] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:22:26 localhost /etc/init.d/xdm[9328]: WARNING: you are stopping a boot service
Nov 21 14:22:26 localhost kernel: [  345.732181] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:22:28 localhost kdm[9408]: X server died during startup
Nov 21 14:22:28 localhost kdm[9408]: X server for display :0 cannot be started, session disabled
Nov 21 14:22:31 localhost kernel: [  350.723150] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:22:36 localhost kernel: [  355.714211] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:22:41 localhost kernel: [  360.705048] intel ips 0000:00:1f.6: failed to disable graphis turbo
Nov 21 14:22:46 localhost kernel: [  365.695995] intel ips 0000:00:1f.6: failed to disable graphis turbo

The last line is repeated again and again and again (also now, while using Kernel 3.5...)
What does this message "intel ips 0000:00:1f.6: failed to disable graphis turbo" mean? Can I stop it?

Then I've checked my /var/log/Xorg.0.log. Here it is:
Code: Select all
[   372.285]
X.Org X Server 1.12.4
Release Date: 2012-08-27
[   372.290] X Protocol Version 11, Revision 0
[   372.291] Build Operating System: Linux 3.2.0-server x86_64 Gentoo
[   372.293] Current Operating System: Linux Sabayon-X-2012 3.6.0-sabayon #1 SMP Sun Nov 11 10:41:00 UTC 2012 x86_64
[   372.293] Kernel command line: BOOT_IMAGE=/boot/kernel-genkernel-x86_64-3.6.0-sabayon ro init=/linuxrc splash=silent,theme:sabayon video=vesafb:ywrap,mtrr:3 vga=791 gfxpayload=1024x768x16 console=tty1 quiet domdadm resume=swap:UUID=4c372a4e-2cf7-4bfb-a316-2e5415e4c946 real_resume=UUID=4c372a4e-2cf7-4bfb-a316-2e5415e4c946 root=UUID=a4a901d2-7bd5-4953-a802-e16f69bab48e docrypt
[   372.304] Build Date: 08 September 2012  02:42:48PM
[   372.308] 
[   372.311] Current version of pixman: 0.27.2
[   372.317]    Before reporting problems, check http://wiki.x.org
   to make sure that you have the latest version.
[   372.317] Markers: (--) probed, (**) from config file, (==) default setting,
   (++) from command line, (!!) notice, (II) informational,
   (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[   372.333] (==) Log file: "/var/log/Xorg.0.log", Time: Wed Nov 21 14:22:52 2012
[   372.337] (==) Using config file: "/etc/X11/xorg.conf"
[   372.341] (==) Using config directory: "/etc/X11/xorg.conf.d"
[   372.345] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[   372.345] (==) ServerLayout "Main Layout"
[   372.345] (**) |-->Screen "Screen 0" (0)
[   372.345] (**) |   |-->Monitor "Generic Monitor"
[   372.346] (**) |   |-->Device "SabayonVga0"
[   372.346] (**) Option "AllowMouseOpenFail" "true"
[   372.346] (==) Automatically adding devices
[   372.346] (==) Automatically enabling devices
[   372.346] (WW) The directory "/usr/share/fonts/TTF/" does not exist.
[   372.346]    Entry deleted from font path.
[   372.346] (WW) The directory "/usr/share/fonts/OTF/" does not exist.
[   372.346]    Entry deleted from font path.
[   372.346] (WW) The directory "/usr/share/fonts/Type1/" does not exist.
[   372.346]    Entry deleted from font path.
[   372.346] (WW) `fonts.dir' not found (or not valid) in "/usr/share/fonts/100dpi/".
[   372.346]    Entry deleted from font path.
[   372.346]    (Run 'mkfontdir' on "/usr/share/fonts/100dpi/").
[   372.346] (WW) `fonts.dir' not found (or not valid) in "/usr/share/fonts/75dpi/".
[   372.346]    Entry deleted from font path.
[   372.346]    (Run 'mkfontdir' on "/usr/share/fonts/75dpi/").
[   372.346] (==) FontPath set to:
   /usr/share/fonts/misc/
[   372.346] (==) ModulePath set to "/usr/lib64/xorg/modules"
[   372.346] (II) The server relies on udev to provide the list of input devices.
   If no devices become available, reconfigure udev or disable AutoAddDevices.
[   372.346] (II) Loader magic: 0x7d1ac0
[   372.346] (II) Module ABI versions:
[   372.346]    X.Org ANSI C Emulation: 0.4
[   372.346]    X.Org Video Driver: 12.1
[   372.346]    X.Org XInput driver : 16.0
[   372.346]    X.Org Server Extension : 6.0
[   372.347] (--) PCI:*(0:1:0:0) 10de:0a2d:1025:036d rev 162, Mem @ 0xb2000000/16777216, 0xa0000000/268435456, 0xb0000000/33554432, I/O @ 0x00003000/128, BIOS @ 0x????????/524288
[   372.347] (WW) Open ACPI failed (/var/run/acpid.socket) (No such file or directory)
[   372.347] (II) "extmod" will be loaded. This was enabled by default and also specified in the config file.
[   372.347] (II) "dbe" will be loaded by default.
[   372.347] (II) "glx" will be loaded. This was enabled by default and also specified in the config file.
[   372.347] (II) "record" will be loaded by default.
[   372.347] (II) "dri" will be loaded. This was enabled by default and also specified in the config file.
[   372.347] (II) "dri2" will be loaded by default.
[   372.347] (II) LoadModule: "extmod"
[   372.347] (II) Loading /usr/lib64/xorg/modules/extensions/libextmod.so
[   372.347] (II) Module extmod: vendor="X.Org Foundation"
[   372.348]    compiled for 1.12.4, module version = 1.0.0
[   372.348]    Module class: X.Org Server Extension
[   372.348]    ABI class: X.Org Server Extension, version 6.0
[   372.348] (II) Loading extension MIT-SCREEN-SAVER
[   372.348] (II) Loading extension XFree86-VidModeExtension
[   372.348] (II) Loading extension DPMS
[   372.348] (II) Loading extension XVideo
[   372.348] (II) Loading extension XVideo-MotionCompensation
[   372.348] (II) Loading extension X-Resource
[   372.348] (II) LoadModule: "i2c"
[   372.348] (II) Module "i2c" already built-in
[   372.348] (II) LoadModule: "ddc"
[   372.348] (II) Module "ddc" already built-in
[   372.348] (II) LoadModule: "vbe"
[   372.348] (II) Loading /usr/lib64/xorg/modules/libvbe.so
[   372.348] (II) Module vbe: vendor="X.Org Foundation"
[   372.348]    compiled for 1.12.4, module version = 1.1.0
[   372.348]    ABI class: X.Org Video Driver, version 12.1
[   372.348] (II) LoadModule: "dri"
[   372.348] (WW) Warning, couldn't open module dri
[   372.348] (II) UnloadModule: "dri"
[   372.348] (II) Unloading dri
[   372.348] (EE) Failed to load module "dri" (module does not exist, 0)
[   372.348] (II) LoadModule: "glx"
[   372.348] (II) Loading /usr/lib64/xorg/modules/extensions/libglx.so
[   372.357] (II) Module glx: vendor="NVIDIA Corporation"
[   372.357]    compiled for 4.0.2, module version = 1.0.0
[   372.357]    Module class: X.Org Server Extension
[   372.357] (II) NVIDIA GLX Module  304.64  Tue Oct 30 11:18:32 PDT 2012
[   372.357] (II) Loading extension GLX
[   372.358] (II) LoadModule: "synaptics"
[   372.358] (II) Loading /usr/lib64/xorg/modules/input/synaptics_drv.so
[   372.358] (II) Module synaptics: vendor="X.Org Foundation"
[   372.358]    compiled for 1.12.4, module version = 1.6.2
[   372.358]    Module class: X.Org XInput Driver
[   372.358]    ABI class: X.Org XInput driver, version 16.0
[   372.358] (II) LoadModule: "dbe"
[   372.358] (II) Loading /usr/lib64/xorg/modules/extensions/libdbe.so
[   372.358] (II) Module dbe: vendor="X.Org Foundation"
[   372.358]    compiled for 1.12.4, module version = 1.0.0
[   372.358]    Module class: X.Org Server Extension
[   372.358]    ABI class: X.Org Server Extension, version 6.0
[   372.358] (II) Loading extension DOUBLE-BUFFER
[   372.358] (II) LoadModule: "record"
[   372.358] (II) Loading /usr/lib64/xorg/modules/extensions/librecord.so
[   372.358] (II) Module record: vendor="X.Org Foundation"
[   372.358]    compiled for 1.12.4, module version = 1.13.0
[   372.358]    Module class: X.Org Server Extension
[   372.358]    ABI class: X.Org Server Extension, version 6.0
[   372.358] (II) Loading extension RECORD
[   372.358] (II) LoadModule: "dri2"
[   372.359] (WW) Warning, couldn't open module dri2
[   372.359] (II) UnloadModule: "dri2"
[   372.359] (II) Unloading dri2
[   372.359] (EE) Failed to load module "dri2" (module does not exist, 0)
[   372.359] (II) LoadModule: "nvidia"
[   372.359] (II) Loading /usr/lib64/xorg/modules/drivers/nvidia_drv.so
[   372.359] (II) Module nvidia: vendor="NVIDIA Corporation"
[   372.359]    compiled for 4.0.2, module version = 1.0.0
[   372.359]    Module class: X.Org Video Driver
[   372.366] (EE) NVIDIA: Failed to load the NVIDIA kernel module. Please check your
[   372.366] (EE) NVIDIA:     system's kernel log for additional error messages.
[   372.366] (II) UnloadModule: "nvidia"
[   372.366] (II) Unloading nvidia
[   372.366] (EE) Failed to load module "nvidia" (module-specific error, 0)
[   372.366] (EE) No drivers available.
[   372.376]
Fatal server error:
[   372.376] no screens found
[   372.398]
Please consult the The X.Org Foundation support
    at http://wiki.x.org
 for help.
[   372.404] Please also check the log file at "/var/log/Xorg.0.log" for additional information.
[   372.409]

What can I do? Is NVidia maybe not yet supported in Kernel 3.6?
Thanks for any hint or help.

-Linuxfluesterer (I love KDE ...)
Last edited by linuxfluesterer on Wed Nov 21, 2012 22:00, edited 1 time in total.
Take away Facebook from me and let there be real people again...
User avatar
linuxfluesterer
Old Dear Hen
 
Posts: 783
Joined: Thu Sep 20, 2012 19:47
Location: Germany

Re: NVidia graphic problems with Kernel 3.6

Postby paul » Wed Nov 21, 2012 17:49

Hallo linuxfluester,

maybe you can try
Code: Select all
nvidia-xconfig

to renew your xorg.conf or
Code: Select all
 eselect opengl set nvidia
.
In my Desktop PC I have a nivdia card too and it works with linux-sabayon:3.6. So i think it es just a little problem and can be solved :)
paul
Baby Hen
 
Posts: 15
Joined: Tue Nov 13, 2012 14:49
Location: Germany

Re: NVidia graphic problems with Kernel 3.6

Postby linuxfluesterer » Wed Nov 21, 2012 20:03

I have tried, I started Kernel 3.6 and got a black screen ... waiting and then I chenged to console 1.
There I did what you suggested, to set the opengl graphics driver to nvidia (it was already before).
Then I did
Code: Select all
/etc/init.d/xdm restart
with almost same result, plus the error message that there is a problem with consolekit.
There must be a reason, why there is no working graphic for me. As I said, the same Grub-Menu I can select 3.5 and I don't have any problems with graphics.

-Linuxfluesterer (I love KDE ...)
Take away Facebook from me and let there be real people again...
User avatar
linuxfluesterer
Old Dear Hen
 
Posts: 783
Joined: Thu Sep 20, 2012 19:47
Location: Germany

Re: NVidia graphic problems with Kernel 3.6

Postby creh » Wed Nov 21, 2012 20:41

Do you have x11-drivers/nvidia-drivers-304.64#3.6.0-sabayon installed?
creh
Young Hen
 
Posts: 25
Joined: Mon Nov 19, 2012 17:03
Location: Vienna, Austria

Re: NVidia graphic problems with Kernel 3.6

Postby linuxfluesterer » Wed Nov 21, 2012 21:59

Thank you very much, Creh.
Yes, you were right with your assumption.
To be honest, I considered something like an nvidia modul, especially necessary for a kernel.
But, I haven't been searching for it in Rigo, my fault. Now I have installed nvidia-drivers-304.64#3.6.0-sabayon and rebooted with Kernel 3.6. It works!

Since I became member here in this forum, I received help and suggestions and I could help solve some problems of forum members also. I am pleased to be member.

So, thank you again. I will mark this post as [Solved].

-Linuxfluesterer (I love KDE ...)
Take away Facebook from me and let there be real people again...
User avatar
linuxfluesterer
Old Dear Hen
 
Posts: 783
Joined: Thu Sep 20, 2012 19:47
Location: Germany

Re: NVidia graphic problems with Kernel 3.6 [Solved]

Postby Tighe » Mon Jan 21, 2013 6:39

I just did a clean install after having the 304 nvidia-drivers mess up my grub config.

After doing the clean install then equo upgrade I did equo install nvidia-drivers-304*

Now it will launch into X but all the characters are squares in Gnome.

viewtopic.php?f=57&t=28914&p=157565#p157565

Some times I don't know why I still use this distro and Gentoo. Update the system and thing break big time.

Here is what I am seeing, but for me it is everywhere not just the browser:

viewtopic.php?f=57&t=28914&p=157565#p157565
User avatar
Tighe
Simple Hen
 
Posts: 42
Joined: Mon Apr 26, 2010 0:15
Location: Richmondville, NY


Return to Software in General

Who is online

Users browsing this forum: No registered users and 1 guest

cron