Remmina RDP Plugin broken? [Solved]

Discussions Regarding Software

Moderator: Moderators

Remmina RDP Plugin broken? [Solved]

Postby Stewge464 » Mon Oct 03, 2011 0:24

Hi guys,

Updated today and now remmina no longer recognizes the RDP (Or anything other than SFTP for that matter) and all I get is a simple error:
Code: Select all
Plugin not found (type=0, name=RDP)

I've removed/reinstalled remmina. Tried the tarballs direct from sourceforge (for both remmina and remmina-plugins).

After compiling remmina-plugins I now have access to everything BUT RDP :?


Solved. Downloaded remmina-svn and compiled. Turns out it refuses to compile with FreeRDP from GIT due to some changes on their end. Just downloaded the old version of FreeRDP (0.8.2) tarball from SourceForge and recompiled.
Still no idea why it broke in the first place however :?
Baby Hen
Posts: 2
Joined: Mon Oct 03, 2011 0:08

Return to Software in General

Who is online

Users browsing this forum: No registered users and 2 guests