Thunderbird/ Mailbox Alert: wav no sound [Solved]

Discussions Regarding Software

Moderator: Moderators

Thunderbird/ Mailbox Alert: wav no sound [Solved]

Postby harmon » Sun Jul 03, 2011 12:30

Hi!
The Add-on "Mailbox Alert" allows to play a custom .wav file when a message arrives, but I hear system default although I selected a special *.wav ( Thunderbird 3.1.10 and .11).
Any idea?
Last edited by harmon on Tue Jul 05, 2011 13:32, edited 1 time in total.
harmon @ Linux multiboot
harmon
Growing Hen
 
Posts: 165
Joined: Sat Jun 19, 2010 16:35

Re: Thunderbird/ Mailbox Alert: wav no sound

Postby dunsurfin » Sun Jul 03, 2011 12:49

You need to install esound for it to work.
As root;
Code: Select all
equo install esound

You may need to reboot as well.
Self-righteousness is a loud din raised to drown the voice of guilt within us - Eric Hoffer

Don't believe what it says on the right - I am anything but sagely; More oniony!
dunsurfin
Sagely Hen
 
Posts: 1333
Joined: Sun Jan 07, 2007 21:38
Location: Newcastle upon Tyne UK

Re: Thunderbird/ Mailbox Alert: wav no sound

Postby harmon » Sun Jul 03, 2011 13:08

Hi!
No success - same problem.
harmon @ Linux multiboot
harmon
Growing Hen
 
Posts: 165
Joined: Sat Jun 19, 2010 16:35

Re: Thunderbird/ Mailbox Alert: wav no sound

Postby dunsurfin » Sun Jul 03, 2011 14:08

You may find some useful information here:
http://forums.mozillazine.org/viewtopic ... &t=1934837
Self-righteousness is a loud din raised to drown the voice of guilt within us - Eric Hoffer

Don't believe what it says on the right - I am anything but sagely; More oniony!
dunsurfin
Sagely Hen
 
Posts: 1333
Joined: Sun Jan 07, 2007 21:38
Location: Newcastle upon Tyne UK

Re: Thunderbird/ Mailbox Alert: wav no sound

Postby NoSavy » Mon Jul 04, 2011 18:08

Always wondered why the sound didn't work, not that it bothered me.

I can confirm that installing esound was successful. No other tweaks were necessary. The PC now beeps and squeaks with alarms and message notifications.
Maybe I'll disable it for a quite life.!

NS.
Asus M4A79XTD EVO motherboard, AMD Phenom II X4 965 CPU, 4 GB ram.
Gigabyte NVIDIA 9800GT Silent graphics card, Dell FP2007 22 Digital Flat panel.
Samsung harddisks 2 x 200gb SP2004S,1 x Hitachi 750gb HDT 72107,Optiarc SATA DVD-RW. Sabayon 64 & 32bit.
NoSavy
Simple Hen
 
Posts: 72
Joined: Tue Aug 24, 2010 8:49
Location: Dorset,UK

Re: Thunderbird/ Mailbox Alert: wav no sound

Postby harmon » Tue Jul 05, 2011 13:31

Hi!
Problem solved - thanks dunsurfin and NoSavy.
harmon
harmon @ Linux multiboot
harmon
Growing Hen
 
Posts: 165
Joined: Sat Jun 19, 2010 16:35


Return to Software in General

Who is online

Users browsing this forum: No registered users and 2 guests