minitube in 5.3G [Solved]

Discussions Regarding Software

Moderator: Moderators

Post Reply
ionescumarius
Young Hen
Posts: 25
Joined: Mon Apr 26, 2010 14:24

minitube in 5.3G [Solved]

Post by ionescumarius » Sat Jul 31, 2010 17:27

minitube not working i get this message ( cannot find input plugin for MRL) :?:

y update to 1.1 and is working
Last edited by ionescumarius on Mon Aug 02, 2010 19:37, edited 1 time in total.

Fitzcarraldo
Sagely Hen
Posts: 8193
Joined: Sat Mar 10, 2007 5:40
Location: United Kingdom
Contact:

Re: minitube in 5.3G

Post by Fitzcarraldo » Mon Aug 02, 2010 18:41

Not sure, but I saw the following: Minitube FAQ - Why do I get no video and/or audio? and I wonder whether you need either the Phonon-GStreamer backend or the Phonon-Xine backend installed? Ubuntu - [SOLVED] Minitube has no sound, plays no Youtube

joost
Sagely Hen
Posts: 2742
Joined: Fri Nov 17, 2006 12:11
Location: The Netherlands
Contact:

Re: minitube in 5.3G

Post by joost » Mon Aug 02, 2010 19:07

Bumped to version 1.1
Should work again.
My blog | Mastodon | Please support Sabayon: Become a Patron

Post Reply