No realplayer after update [Solved]

Discussions Regarding Software

Moderator: Moderators

No realplayer after update [Solved]

Postby fbaggins » Sat May 16, 2009 19:14

Sorry if this should be in the x86_64 forum, but couldn't decide
Firefox gives me Install realplayer when I try to watch or listen to anything. I've tried reinstalling but still doesn't
work.
Here's the result of equo libtest

@@ Matching broken libraries/executables
>> @@ Libraries/Executables statistics:
>> ## Not matched:
>> => /usr/bin/gdal_contour
>> => /usr/bin/gdal_rasterize
>> => /usr/bin/gdal_translate
>> => /usr/bin/gdaladdo
>> => /usr/bin/gdalinfo
>> => /usr/bin/gdaltindex
>> => /usr/bin/gdalwarp
>> => /usr/bin/ogr2ogr
>> => /usr/bin/ogrinfo
>> => /usr/bin/ogrtindex
>> => /usr/lib64/compizconfig/backends/libkconfig.so
>> => /usr/lib64/gstreamer-0.10/libgstvideo4linux2.so
>> => /usr/lib64/libgdal.so
>> => /usr/lib64/libgdal.so.1
>> => /usr/lib64/libgdal.so.1.11.2
>> => /usr/lib64/mozilla-firefox/components/libbrowsercomps.so
>> => /usr/lib64/nsbrowser/plugins/javaplugin.so
>> => /usr/lib64/nsbrowser/plugins/libvlcplugin.so
>> => /usr/lib64/openoffice/basis3.0/program/stocservices.uno.so
>> => /usr/lib64/ruby/site_ruby/1.8/x86_64-linux/gdal/gdal.so
>> => /usr/lib64/ruby/site_ruby/1.8/x86_64-linux/gdal/gdalconst.so
>> => /usr/lib64/ruby/site_ruby/1.8/x86_64-linux/gdal/ogr.so
>> => /usr/lib64/ruby/site_ruby/1.8/x86_64-linux/gdal/osr.so
>> => /usr/lib64/xulrunner-1.9/plugins/libnullplugin.so
>> => /usr/lib64/xulrunner-1.9/plugins/libunixprintplugin.so
>> => /usr/lib64/xulrunner/plugins/libnullplugin.so
>> => /usr/lib64/xulrunner/plugins/libunixprintplugin.so
>> => /usr/share/java-config-2/nsplugin/icedtea6-bin-javaplugin.so

and equo deptest
@@ Running dependency test ...
>> @@ Caching complete.

I don't know how to fix this, hope someone can help.

Thanks
Howard
fbaggins
Young Hen
 
Posts: 35
Joined: Thu Feb 15, 2007 9:34

Re: No realplayer after update

Postby Fitzcarraldo » Fri May 22, 2009 15:27

When you click on Tools > Add-ons | Plugins, do you see a plug-in that mentions RealPlayer? If not, try installing the latest version of the mplayerplug-in package.
User avatar
Fitzcarraldo
Sagely Hen
 
Posts: 7981
Joined: Sat Mar 10, 2007 5:40
Location: United Kingdom

Re: No realplayer after update

Postby fbaggins » Sun May 24, 2009 10:53

There is no realplayer plugin listed, but i've fixed it by uninstalling firefox and installing firefox .bin

Thanks

Howard
fbaggins
Young Hen
 
Posts: 35
Joined: Thu Feb 15, 2007 9:34



Return to Software in General

Who is online

Users browsing this forum: No registered users and 1 guest