problems with hplip

Discussions Regarding Software

Moderator: Moderators

problems with hplip

Postby zambayoni » Thu Feb 26, 2009 16:35

I has problems with hplip, when (superuser):
Code: Select all
# /etc/init.d/hplip start
hplip                | * Starting hpiod ...
hplip                | * start-stop-daemon: /usr/sbin/hpiod does not exis [ !! ]
hplip                | * Starting hpssd ...                               [ !! ]
hplip                | * ERROR: hplip failed to start


I see in google and http://www.gentoo-wiki.info/HPLIP, and not found references to this error.

I tried start cups before and after that, but still gives the same error. Some idea about this problem ?
User avatar
zambayoni
Young Hen
 
Posts: 33
Joined: Sun Dec 28, 2008 23:46

Re: problems with hplip

Postby xlnagla » Fri Mar 06, 2009 17:34

Sabayon and CUPS do not really use hplip currently, though indeed it should be supported in theory - for what pupose do you wish to use the service?

~xlnagla
xlnagla
Sagely Hen
 
Posts: 1078
Joined: Mon May 28, 2007 2:44

Re: problems with hplip

Postby zambayoni » Mon Mar 09, 2009 0:20

I removed hplip service, becuase this service not is necessary for me. Really, I thought that hplip was necessary with HP device manager, but was not. Hplip is for other things

Thanks for reply :D
User avatar
zambayoni
Young Hen
 
Posts: 33
Joined: Sun Dec 28, 2008 23:46


Return to Software in General

Who is online

Users browsing this forum: No registered users and 1 guest

cron