Eclipse 3.4 Not working

Discussions Regarding Software

Moderator: Moderators

Eclipse 3.4 Not working

Postby vwerner » Fri Oct 17, 2008 12:13

Hi All,

I've tried to get eclipse 3.4 to run but without any success:

1) I've tried to install through spritz by selecting the packet eclipse-sdk-3.4 and letting it do all the work of finding the dependencies. It looks like the install is succesfull but when you try to execute it you get an error initializing the software complaining about many classes not found (osg equinox). I've downloaded the clases and added them to /var/lib/eclipse-3.4 but it didn't work either.e environ

2) I've tried to do it following the instructions found on the gentoo wiki: I get the same result.

3) I've purged the system from all eclipse packages and configurations and tried to download it from yoxos.com so I get the exact configuration I want. It runs but dosn't recognize any of the plugins I've added.

Any one has a clear way to get it to work?

Thanks!
vwerner
Baby Hen
 
Posts: 1
Joined: Fri Oct 17, 2008 10:40

Re: Eclipse 3.4 Not working

Postby CatalanUser » Fri Oct 17, 2008 12:39

Hi vwerner,

The Eclipse 3.4 package is broken at the moment, so it won't work. However, joost gave us a solution: you can download it from the eclipse website and install it. I've done so and it works without any issues.
CatalanUser
Growing Hen
 
Posts: 159
Joined: Fri Oct 26, 2007 9:26
Location: Catalunya

Re: Eclipse 3.4 Not working

Postby xlnagla » Sat Oct 18, 2008 4:10

as a second note, you may have to specify a -vm argument when running eclipse depending on the state of your java.

example:

./eclpise -vm /opt/sun-jdk-1.6.0.07/bin

~xlnagla
xlnagla
Sagely Hen
 
Posts: 1078
Joined: Mon May 28, 2007 2:44


Return to Software in General

Who is online

Users browsing this forum: No registered users and 2 guests