Problem installing Vmware tools (Fusion) on Sabayon 15.01

Discussion for all VM - Installing, Software, Problems

Moderator: Moderators

Post Reply
Baby Hen
Posts: 1
Joined: Thu Jan 22, 2015 11:36

Problem installing Vmware tools (Fusion) on Sabayon 15.01

Post by Wayott » Thu Jan 22, 2015 12:22

Hi everyone,

I am running Sabayon amd64 15.01 GNOME on Vmware Fusion and... no I am not a fanboy and neither am I a geek.
But since I like Sabayon, I would like it to run smoothly on my mac with drag and drop from and too both systems among other functionalities. But VMware tools doesn't install from the Vmware program, so I tried to download a version on the Riga repository, but the one available there seems to be empty. I tried different tutorials out there with terminal commands, but of no avail.
Has anyone a workaround or a solution for this problem and if so, I would be grateful to hear about it. Posts in English, German, Dutch, French or Italian are welcome.

Thank you in advance.

Kind regards,

Jason Wayott

Post Reply