Virtualbox 4.3 Critical Error [Solved]

Discussion for all VM - Installing, Software, Problems

Moderator: Moderators

Virtualbox 4.3 Critical Error [Solved]

Postby notzippy » Mon Nov 18, 2013 17:41

Upgraded to 4.3.2 on Sunday now getting critical errors when trying to launch VM. How can I roll back to an older version of VB ?

The pastebin of the log is here: http://pastebin.com/pPd9pFwC

Help, rather important that I can run my VM !

thanks
Nz
Last edited by notzippy on Thu Nov 28, 2013 5:00, edited 1 time in total.
notzippy
Growing Hen
 
Posts: 115
Joined: Sat Jun 16, 2012 14:34

Re: Virtualbox 4.3 Critical Error

Postby notzippy » Mon Nov 18, 2013 18:01

Installed VBox kernel modules from 4.2.18, VM starts up now..
So ok for the time being but there must be some sort of bug with the 4.3.2 VBox kernel modules..

Nz
notzippy
Growing Hen
 
Posts: 115
Joined: Sat Jun 16, 2012 14:34

Re: Virtualbox 4.3 Critical Error

Postby notzippy » Wed Nov 20, 2013 19:47

Anyone on this ? Should a bug be logged ? I had logged one here about the upgrade https://bugs.sabayon.org/show_bug.cgi?id=4455 , but that was never closed ...

Nz
notzippy
Growing Hen
 
Posts: 115
Joined: Sat Jun 16, 2012 14:34

Re: Virtualbox 4.3 Critical Error

Postby linuxfluesterer » Thu Nov 21, 2013 13:17

Hmm, I don't really see a bug, neither in Kernel 3.10 nor in Virtulbox 4.3.2. I mean, I haven't experienced any problem, even after last upgrade of Kernel and / or Virtualbox.
But, I'm using KDE 4.11 (64bit) with Kernel 3.11 (not 3.10) in combination with Virtualbox.4.2.18 before and now 4.3.2.
Maybe there is a problem with Kernel 3.10 in some combination with Virtualbox, but as I've said, I haven't experienced any problem.
Just an idea: Could you consider to install Kernel 3.11?

-Linuxfluesterer (I love KDE ...)
I really hope, that by the Brexit (poor Britain), TTIP will be finally prevented. But don't get tired to talk to your local politician to open eyes for danger to democracy because of TTIP
User avatar
linuxfluesterer
Old Dear Hen
 
Posts: 704
Joined: Thu Sep 20, 2012 19:47
Location: Germany

Re: Virtualbox 4.3 Critical Error

Postby notzippy » Fri Nov 22, 2013 5:22

I have the same setup as yours : KDE 4.11 x64 (AMD) Kernel 3.11. (The boot log is from 3.10 because I rebooted into 3.10 to see if that would help at all - it didn't) weird you arent encountering any issues. I will have to try upgrading on the weekend again and see if it is still a problem.
notzippy
Growing Hen
 
Posts: 115
Joined: Sat Jun 16, 2012 14:34

Re: Virtualbox 4.3 Critical Error

Postby notzippy » Thu Nov 28, 2013 5:00

Resolved, ended up being the extension pack needed to be updated
00:00:00.148130 Oracle VM VirtualBox Extension Pack (Version: 4.2.18 r88780; VRDE Module: VBoxVRDP)
notzippy
Growing Hen
 
Posts: 115
Joined: Sat Jun 16, 2012 14:34


Return to Virtual Managers

Who is online

Users browsing this forum: No registered users and 2 guests