Virtualbox - VBoxManage not available [Solved]

Discussion for all VM - Installing, Software, Problems

Moderator: Moderators

Virtualbox - VBoxManage not available [Solved]

Postby B3rtm3n » Tue May 08, 2012 14:14

I am running latest kernel, actually latest of everything available through the package manager except for Virtualbox which is version 4.1.12 from Entropy while 4.1.14 is available.

The problem is my fixed disk size is too small and need to re-size it. Since half of the possible commands of Virtualbox are actually not showing in the GUI I need to go command line.

For some reason it is impossible to cd to the VirtualBox VMS folder (I manage to get to home but for some reason this folder does not exist although it is there.
I copied the .vdi file file to home folder to avoid this problem but when I want to use a command of VBoxManage I always get:

Code: Select all
bash: VBoxManage: command not found


I would like to do this command in order to re-size my .vdi to a larger size.

Code: Select all
VBoxManage modifyhd YOUR_HARD_DISK.vdi --resize SIZE_IN_MB


How can I use VBoxManage in Sabayon?
Last edited by B3rtm3n on Fri Jan 04, 2013 10:04, edited 1 time in total.
B3rtm3n
Growing Hen
 
Posts: 168
Joined: Fri Apr 13, 2012 2:53

Re: Virtualbox - VBoxManage not available

Postby BoeroBoy » Thu Jun 07, 2012 19:36

I have it available in these paths:

$ locate -i vboxmanage
/opt/VirtualBox/VBoxManage
/opt/bin/VBoxManage
/usr/bin/VBoxManage

Also, from Virtualbox Manager, you should be able to go File -> Virtual Media Manager and do this within the gui. Do none of those options work?
User avatar
BoeroBoy
Simple Hen
 
Posts: 68
Joined: Fri Feb 23, 2007 20:25


Return to Virtual Managers

Who is online

Users browsing this forum: No registered users and 1 guest