Plymouth Working, but only the KDE picture [Solved]

Discussion in general that pertains to Sabayon Linux - Must Pertain to Sabayon Linux

Moderator: Moderators

Plymouth Working, but only the KDE picture [Solved]

Postby albfneto » Fri Jun 30, 2017 20:42

I know, is Cosmetic, bu i enjoy Plymouth.

In two of mine installations os Sabayon KDE, upgraded,

The plymouth appears, prior the Login Screen.

But is the KDE default Plymouth, not the beautiful blue Sabayon Plymouth
Last edited by albfneto on Wed Jan 24, 2018 15:04, edited 1 time in total.
ALBERTO FEDERMAN NETO
albfneto
[email protected]
Favorite Distros: Sabayon, Gentoo, Mageia and OpenSUSE
User avatar
albfneto
Sagely Hen
 
Posts: 1823
Joined: Fri Nov 16, 2007 1:15
Location: Ribeirão Preto City, São Paulo State, Brazil

Re: Plymouth Working, but only the KDE picture, not the Saba

Postby albfneto » Wed Jan 24, 2018 15:04

This message is very old....

SOLVED, because I installed a new Sabayon Linux, KDE-Dev, 01/23/2018, from this ISO:

ftp://sabayon.c3sl.ufpr.br/sabayon/iso/daily/Sabayon_Linux_DAILY_amd64_KDE-dev.iso

And all is working good including Plymouth (in default conditions)...

I'm carrying personal adjusts and the present screen is:

Image
ALBERTO FEDERMAN NETO
albfneto
[email protected]
Favorite Distros: Sabayon, Gentoo, Mageia and OpenSUSE
User avatar
albfneto
Sagely Hen
 
Posts: 1823
Joined: Fri Nov 16, 2007 1:15
Location: Ribeirão Preto City, São Paulo State, Brazil


Return to Sabayon Linux General Discussion

Who is online

Users browsing this forum: No registered users and 2 guests

cron