new install xfce taskbar disapears [Solved]

Discussion in general that pertains to Sabayon Linux - Must Pertain to Sabayon Linux

Moderator: Moderators

Post Reply
rbrick49
Growing Hen
Posts: 116
Joined: Sun Apr 08, 2012 13:46
Location: Thailand

new install xfce taskbar disapears [Solved]

Post by rbrick49 » Tue Jun 13, 2017 5:31

Hello last night I installed sabayon xfce while installing I noticed the screen giving a little flicker now after full update top of screen flickers and terminal flickers on and off I will put inxi on here
[email protected] ~ $ inxi -F
Resuming in non X mode: xdpyinfo not found. For package install advice run: inxi --recommends
System: Host: sabayon.local Kernel: 4.8.0-sabayon x86_64 (64 bit)
Desktop: KDE Plasma 5.9.5
Distro: Sabayon Linux amd64 17.04
Machine: Device: desktop Mobo: ASRock model: Z97 Extreme4
UEFI: American Megatrends v: P2.50 date: 07/27/2016
CPU: Quad core Intel Core i7-4770K (-HT-MCP-) cache: 8192 KB
clock speeds: max: 3900 MHz 1: 3901 MHz
2: 3897 MHz 3: 3895 MHz 4: 3899 MHz
5: 3885 MHz 6: 3881 MHz 7: 3769 MHz
8: 3877 MHz
Graphics: Card: Intel Xeon E3-1200 v3/4th Gen Core Processor Integrated Graphics Controller
Display Server: X.org 1.19.3 drivers: intel (unloaded: fbdev,vesa)
Resolution: 56x18
Audio: Card-1 C-Media CMI8788 [Oxygen HD Audio]
driver: snd_virtuoso
Card-2 Logitech Webcam Pro 9000
driver: USB Audio
Sound: ALSA v: k4.8.0-sabayon
Network: Card-1: Intel Ethernet Connection (2) I218-V
driver: e1000e
IF: enp0s25 state: down
mac: d0:50:99:71:21:bc
Card-2: Broadcom Limited BCM4360 802.11ac Wireless Network Adapter
driver: wl
IF: wlp3s0 state: up mac: 84:16:f9:8c:97:71
Drives: HDD Total Size: 1220.3GB (2.3% used)
ID-1: /dev/sda model: KINGSTON_SA400S3 size: 240.1GB

ID-2: /dev/sdb model: INTEL_SSDSC2BW24 size: 240.1GB

ID-3: /dev/sdc model: Samsung_SSD_840 size: 250.1GB

ID-4: /dev/sdd model: INTEL_SSDSC2BW24 size: 240.1GB

ID-5: /dev/sde model: Samsung_SSD_850 size: 250.1GB

ID-1: / size: 50G used: 11G (23%) fs: ext4 dev: /dev/dm-2
ID-2: /boot size: 477M used: 47M (11%) fs: ext4 dev: /dev/sdd2
ID-3: /home size: 155G used: 602M (1%) fs: ext4 dev: /dev/dm-1
ID-4: swap-1 size: 16.71GB used: 0.00GB (0%) fs: swap dev: /dev/dm-0
RAID: No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors: System Temperatures: cpu: 43.0C mobo: N/A
Fan Speeds (in rpm): cpu: N/A
Info: Processes: 302 Uptime: 1 min Memory: 773.0/31865.7MB
Init: systemd
Client: Shell (bash) inxi: 2.3.4
I have given up on xfce 17-04 and installed kde 16 its fully updated and working fine
Last edited by rbrick49 on Fri Jun 16, 2017 21:13, edited 1 time in total.
Host: sabayon.local Kernel: 4.19.0-sabayon x86_64 bits: 64

https://www.linuxcounter.net/cert/621932.png

User avatar
albfneto
Sagely Hen
Posts: 1911
Joined: Fri Nov 16, 2007 1:15
Location: Ribeirão Preto City, São Paulo State, Brazil
Contact:

Re: new install xfce taskbar disapears

Post by albfneto » Fri Jun 16, 2017 0:24

all the packages of the XFCE are installed? What is your Video Board?
ALBERTO FEDERMAN NETO
albfneto
[email protected]
Favorite Distros: Sabayon, Gentoo, Mageia and OpenSUSE

rbrick49
Growing Hen
Posts: 116
Joined: Sun Apr 08, 2012 13:46
Location: Thailand

Re: new install xfce taskbar disapears

Post by rbrick49 » Fri Jun 16, 2017 0:56

Graphics: Card: Intel Xeon E3-1200 v3/4th Gen Core Processor Integrated Graphics Controller
Host: sabayon.local Kernel: 4.19.0-sabayon x86_64 bits: 64

https://www.linuxcounter.net/cert/621932.png

rbrick49
Growing Hen
Posts: 116
Joined: Sun Apr 08, 2012 13:46
Location: Thailand

Re: new install xfce taskbar disapears

Post by rbrick49 » Fri Jun 16, 2017 21:11

Code: Select all

[[email protected] ~]$ inxi -Fx
System:    Host: ron-pc Kernel: 4.9.31-1-MANJARO x86_64 (64 bit gcc: 7.1.1)
           Desktop: Xfce 4.12.3 (Gtk 2.24.31) Distro: Manjaro Linux
Machine:   Device: desktop Mobo: ASRock model: Z97 Extreme4
           UEFI: American Megatrends v: P2.50 date: 07/27/2016
CPU:       Quad core Intel Core i7-4770K (-HT-MCP-) cache: 8192 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 28005
           clock speeds: max: 3900 MHz 1: 3286 MHz 2: 3854 MHz 3: 3876 MHz
           4: 3888 MHz 5: 3867 MHz 6: 2048 MHz 7: 2748 MHz 8: 3907 MHz
Graphics:  Card: Intel Xeon E3-1200 v3/4th Gen Core Processor Integrated Graphics Controller
           bus-ID: 00:02.0
           Display Server: X.Org 1.19.3 driver: intel
           Resolution: [email protected]
           GLX Renderer: Mesa DRI Intel Haswell Desktop
           GLX Version: 3.0 Mesa 17.1.2 Direct Rendering: Yes
Audio:     Card-1 C-Media CMI8788 [Oxygen HD Audio]
           driver: snd_virtuoso port: d000 bus-ID: 06:04.0
           Card-2 Logitech Webcam Pro 9000 driver: USB Audio usb-ID: 003-005
           Sound: Advanced Linux Sound Architecture v: k4.9.31-1-MANJARO
Network:   Card-1: Intel Ethernet Connection (2) I218-V
           driver: e1000e v: 3.2.6-k port: f080 bus-ID: 00:19.0
           IF: enp0s25 state: down mac: d0:50:99:71:21:bc
           Card-2: Broadcom Limited BCM4360 802.11ac Wireless Network Adapter
           driver: wl bus-ID: 03:00.0
           IF: wlp3s0 state: up mac: 84:16:f9:8c:97:71
Drives:    HDD Total Size: 1220.3GB (3.4% used)
           ID-1: /dev/sda model: KINGSTON_SA400S3 size: 240.1GB
           ID-2: /dev/sdb model: INTEL_SSDSC2BW24 size: 240.1GB
           ID-3: /dev/sdc model: Samsung_SSD_840 size: 250.1GB
           ID-4: /dev/sdd model: INTEL_SSDSC2BW24 size: 240.1GB
           ID-5: /dev/sde model: Samsung_SSD_850 size: 250.1GB
Partition: ID-1: / size: 186G used: 6.2G (4%) fs: ext4 dev: /dev/sda2
           ID-2: swap-1 size: 36.77GB used: 0.00GB (0%) fs: swap dev: /dev/sda3
Sensors:   System Temperatures: cpu: 40.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 205 Uptime: 15 min Memory: 795.2/31879.0MB
           Init: systemd Gcc sys: 7.1.1
           Client: Shell (bash 4.4.121) inxi: 2.3.9 
did another reinstall of xfce and everythink is working ok
Host: sabayon.local Kernel: 4.19.0-sabayon x86_64 bits: 64

https://www.linuxcounter.net/cert/621932.png

rbrick49
Growing Hen
Posts: 116
Joined: Sun Apr 08, 2012 13:46
Location: Thailand

Re: new install xfce taskbar disapears [Solved]

Post by rbrick49 » Sat Jun 17, 2017 6:46

Hello I found the problem was caused by electric company turning electric off when a storm is coming dont ask why they do this I have no idea it sometimes makes the computer boot up i Guess a power surge but what it did the other day was corupted the settings on my samsung 34 inch curved monitor thats where the flickering was coming from how I found the problem was a usb error started appearing I tracked it down to usb ports on samsung monitor once I reset monitor everything was ok
thanks for your indulgence
regards Ron
can you people please excuse my stupid mistakes I have had brain surgery for an absiss on the brain I get out of wack sometimes
Host: sabayon.local Kernel: 4.19.0-sabayon x86_64 bits: 64

https://www.linuxcounter.net/cert/621932.png

Post Reply