Page 1 of 1

Downloading with torrent = Failed?

Posted: Sun Jan 03, 2016 11:36
by FatRakoon
I have always used torrents to download my Linux ISOs whetever distro I try.
I have tried and completely failed to download the latest Sabayon ISO now for a few days using torrents.
I have not even had one single byte?
I have tried to add all kinds of places, but not one single byte has come.
In the end, I simlpy gave up and I have just downloaded the bloody ISOs as they are. I really only want the KDE one, but I have grabbed the Gnome one to give that a try as well.
Now, what I have done, is simply copied the full ISOs to my downloads folder, and then re-added the torrent files to the list, and after it checked the files, and was happy, I have left it to seed anyway, even though I did not get any of it through the torrents, and now, after about a day, not quite 24 hours, I had a look, and it has not uploaded one single byte?

Is there some issues with the torrents this time? I dont know?

Re: Downloading with torrent = Failed?

Posted: Tue Jan 05, 2016 22:03
by wolfden
Does it show any seeders?

Re: Downloading with torrent = Failed?

Posted: Tue Jan 05, 2016 23:08
by sabayonino
I downloaded all isos without any problems .

Now I'm seeding them.

Re: Downloading with torrent = Failed?

Posted: Sat Dec 29, 2018 11:23
by FatRakoon
Wow, the speed at which I reply.. I must be trolling the pages waiting! LOL

Anyway, I gave up trying to downlaod them and I think the issue was simply the settings, but it did get to me, as I have been torrenting for years, but that install simply didnt want to do it.

I gave up and reinstalled and it worked, so I think the install was simply weirded out!