3.2 x64 Boots to login screen. No GUI

Discussion in general that pertains to Sabayon Linux - Must Pertain to Sabayon Linux

Moderator: Moderators

3.2 x64 Boots to login screen. No GUI

Postby Jim_S » Thu Dec 28, 2006 19:35

Acer Travelmate 4400 ATI graphics. 1G ram, 100G HD
After some previous help from the forum, I was able to install with no obvious problems. Automatic partitioning went fine. No error messages at all in the install process.

Upon rebooting (without the livecd), I get to GRUB, hit enter and Sabayon seems to boot flawlessly --- to the command line. The login accepts my userid and pw, and of course I'm still at a command line. Is there a simple command to get to the KDE desktop, or is there something wrong that I can't see? Is there something in the boot command that will bring it to the KDE desktop -- which I like? I have done a search and checked the FAQ and How-To's, but nothing quite fits the situation. Jim S.
Jim_S
Baby Hen
 
Posts: 6
Joined: Fri Dec 22, 2006 23:34
Location: Albany NY

Re-install ATI drivers

Postby mdmarmer » Thu Dec 28, 2006 22:44

See this post http://www.sabayonlinux.org/forum/viewt ... highlight=

(I posted the probable solution at #4 in that thread)

Mike
mdmarmer
Advanced Hen
 
Posts: 240
Joined: Thu Oct 19, 2006 1:46
Location: dayton OH usa

SOLVED Problem of loading only to the command interface

Postby Jim_S » Fri Dec 29, 2006 0:17

Thanks very much. It worked like a charm, and I'm writing this reply from Konqueror. Jim S.
Jim_S
Baby Hen
 
Posts: 6
Joined: Fri Dec 22, 2006 23:34
Location: Albany NY


Return to Sabayon Linux General Discussion

Who is online

Users browsing this forum: No registered users and 1 guest