Extremely slow installed 3.2 DVD both 32 and 64 bit

Discussion in general that pertains to Sabayon Linux - Must Pertain to Sabayon Linux

Moderator: Moderators

Extremely slow installed 3.2 DVD both 32 and 64 bit

Postby teom » Sun Dec 24, 2006 2:16

Greetings
I've been using Sabayon Linux for a couple of months on my laptop, a Pentium4 mobile 1.8GHz with just 256 mb of ram and an ATi Radeon Mobile 7500 and even XGL/Beryl works, just like everything else on this great distro. This week I found some time to try to install Sabayon on my primary desktop:
AMD Athlon 64 3500+
1GB ram
200GB S-ATA
GeForce 6800GT
but I ran into the problems i'm about to describe, on both the 32 and 64-bit DVD versions.
The liveCD environment works fine, and the system installs normally, but KDE loads extremely slowly, and even when the desktop looks ready, the tray programs continue slowly to load one by one, until the startup music that plays several minutes after KDE starts. After that, every program I run seems to work normally, but takes forever to load. After the program loads, it works at normal speed. I really don't get it, because even if every program loads slowly, during the loading the hard drive doesnt rumble a lot, so I guess it is not a disk i/o problem.
Please someone help me, and let me know if you need more details. I've been a loyal SuSE user since version 7.3 but the last few versions really sucked, and on my laptop Sabayon works better for me than any SuSE ever did.
teom
Young Hen
 
Posts: 20
Joined: Sun Dec 24, 2006 1:50
Location: Trieste, Italy

Postby teom » Sun Dec 24, 2006 2:48

Now I noticed that killing kded helps, but I'm curious,
what's the problem, why does killing kded help?
and do I lose some functionality by killing kded?
teom
Young Hen
 
Posts: 20
Joined: Sun Dec 24, 2006 1:50
Location: Trieste, Italy

Postby amp_man » Sun Dec 24, 2006 18:42

well, kded seems fairy important: kded and Sycoca. Use google, there are a few posts on other forums that suggest printers or the Kat Desktop search (which isn't present in sabayon?) may be the real culprits.

edit: also, check your boot options in menu.lst, and make sure "doslowusb" isn't present, that could slow down scsi (ie sata) access greatly
amp_man
Young Hen
 
Posts: 28
Joined: Fri Dec 15, 2006 8:48

Postby Keks » Sun Dec 24, 2006 20:02

:study: You haven't used the search function, haven't you? We already have had this topic! It seems that it is a bug just disconnect all usb and other devices, boot, it works then, turn your comp. off, connect them. Then reboot. You are done.
Keks
Simple Hen
 
Posts: 68
Joined: Mon Jul 10, 2006 18:30

Postby teom » Sun Dec 24, 2006 22:23

Yes I have used the search function and I read about the bug but I didn't have to disconnect anything to make things work, I just killed kded once and it has booted normally with kded running ever since. I was just curious what is known about this bug that seems pretty nasty but is still unfixed.
teom
Young Hen
 
Posts: 20
Joined: Sun Dec 24, 2006 1:50
Location: Trieste, Italy

Postby wolfden » Sun Dec 24, 2006 22:30

It is known and being address
wolfden
Sharecropper
 
Posts: 9051
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA


Return to Sabayon Linux General Discussion

Who is online

Users browsing this forum: No registered users and 2 guests