Sabayon 3.2 issue with Nvidia drivers - bug or bad luck?

Discussion in general that pertains to Sabayon Linux - Must Pertain to Sabayon Linux

Moderator: Moderators

Postby lxnay » Thu Nov 30, 2006 20:50

Ok, the problem is caused by a lamer that has uploaded the wrong PCI ID for you video card.
Just run "eselect opengl set nvidia" and reboot (on the installer system).
I added a strong workaround for all that s*it in sabayonlive-tools 1.3.1.

So, this is not a bug:
Code: Select all
(EE) NVIDIA(0): Failed to initialize the GLX module; please check in your X
(EE) NVIDIA(0):     log file that the GLX module has been loaded in your X
(EE) NVIDIA(0):     server, and that the module is the NVIDIA GLX module.  If
(EE) NVIDIA(0):     you continue to encounter problems, Please try
(EE) NVIDIA(0):     reinstalling the NVIDIA driver.


the driver is loaded though.
Image
Join us on IRC (chat.freenode.net #sabayon or WebChat)
Submit bugs to our Bug Tracker
Follow me on Twitter
Add me on Facebook
Add me on Google+
lxnay
Land Owner
 
Posts: 3595
Joined: Thu Oct 13, 2005 23:16
Location: Italy

Postby turquoise » Thu Nov 30, 2006 21:38

Okay, I'll keep that in mind if I ever need to reinstall again. That would take less time than re-emerging the drivers. :)
turquoise
Old Dear Hen
 
Posts: 719
Joined: Wed Nov 15, 2006 1:14
Location: Abitibi-Témiscamingue!

Postby EtherealRemnant » Fri Dec 01, 2006 8:03

forgive me if I'm wrong... but I think we both ran that command AFTER we installed the drivers... which would put the kernel module where its supposed to go, wouldn't it?
EtherealRemnant
Baby Hen
 
Posts: 11
Joined: Thu Sep 28, 2006 22:56

Postby lxnay » Fri Dec 01, 2006 8:12

OpenGL libraries, not the kernel module.
Image
Join us on IRC (chat.freenode.net #sabayon or WebChat)
Submit bugs to our Bug Tracker
Follow me on Twitter
Add me on Facebook
Add me on Google+
lxnay
Land Owner
 
Posts: 3595
Joined: Thu Oct 13, 2005 23:16
Location: Italy

Postby waseeju » Sun Dec 03, 2006 21:21

I had the same problem with the nvidia drivers not being installed. Got them in with emerge but only after emerging the kernel sources. But the drivers are still not loading. During boot I get an error that/etc/modprobe.devfs has not been automatically generated. Could this have something to do with it? I searched the forum and only came up with one other user, ( raid518,) who has this, and there were no answers for it. I tried modules-update force but it doesn't work on reboot.
No sign of nvidia in xorg. Here's dmesg;

[ 0.000000] Linux version 2.6.18-gentoo-r4 (root@phobos) (gcc version 4.1.1 (Gentoo 4.1.1-r1)) #1 SMP Mon Nov 20 14:35:43 UTC 2006
[ 0.000000] BIOS-provided physical RAM map:
[ 0.000000] BIOS-e820: 0000000000000000 - 000000000009fc00 (usable)
[ 0.000000] BIOS-e820: 000000000009fc00 - 00000000000a0000 (reserved)
[ 0.000000] BIOS-e820: 00000000000f0000 - 0000000000100000 (reserved)
[ 0.000000] BIOS-e820: 0000000000100000 - 000000007fff0000 (usable)
[ 0.000000] BIOS-e820: 000000007fff0000 - 000000007fff3000 (ACPI NVS)
[ 0.000000] BIOS-e820: 000000007fff3000 - 0000000080000000 (ACPI data)
[ 0.000000] BIOS-e820: 00000000fec00000 - 00000000fec01000 (reserved)
[ 0.000000] BIOS-e820: 00000000fee00000 - 00000000fee01000 (reserved)
[ 0.000000] BIOS-e820: 00000000ffff0000 - 0000000100000000 (reserved)
[ 0.000000] 1151MB HIGHMEM available.
[ 0.000000] 896MB LOWMEM available.
[ 0.000000] On node 0 totalpages: 524272
[ 0.000000] DMA zone: 4096 pages, LIFO batch:0
[ 0.000000] Normal zone: 225280 pages, LIFO batch:31
[ 0.000000] HighMem zone: 294896 pages, LIFO batch:31
[ 0.000000] DMI 2.2 present.
[ 0.000000] ACPI: RSDP (v000 VIA694 ) @ 0x000f7880
[ 0.000000] ACPI: RSDT (v001 VIA694 AWRDACPI 0x42302e31 AWRD 0x00000000) @ 0x7fff3000
[ 0.000000] ACPI: FADT (v001 VIA694 AWRDACPI 0x42302e31 AWRD 0x00000000) @ 0x7fff3040
[ 0.000000] ACPI: DSDT (v001 VIA694 AWRDACPI 0x00001000 MSFT 0x0100000c) @ 0x00000000
[ 0.000000] ACPI: PM-Timer IO Port: 0x4008
[ 0.000000] Allocating PCI resources starting at 88000000 (gap: 80000000:7ec00000)
[ 0.000000] Detected 2153.981 MHz processor.
[ 69.089478] Built 1 zonelists. Total pages: 524272
[ 69.089482] Kernel command line: dolvm2 root=/dev/ram0 ramdisk=8192 real_root=/dev/VolGroup00/LogVol00 quiet init=/linuxrc splash=silent,theme:sabayon vga=791 CONSOLE=/dev/tty1
[ 69.089759] Found and enabled local APIC!
[ 69.089762] mapped APIC to ffffd000 (fee00000)
[ 69.089765] Enabling fast FPU save and restore... done.
[ 69.089768] Enabling unmasked SIMD FPU exception support... done.
[ 69.089771] Initializing CPU#0
[ 69.089862] PID hash table entries: 4096 (order: 12, 16384 bytes)
[ 69.089984] Console: colour dummy device 80x25
[ 69.090911] Dentry cache hash table entries: 131072 (order: 7, 524288 bytes)
[ 69.091537] Inode-cache hash table entries: 65536 (order: 6, 262144 bytes)
[ 69.179364] Memory: 2062488k/2097088k available (5336k kernel code, 33324k reserved, 2090k data, 476k init, 1179584k highmem)
[ 69.179368] Checking if this processor honours the WP bit even in supervisor mode... Ok.
[ 69.238712] Calibrating delay using timer specific routine.. 4310.07 BogoMIPS (lpj=2155035)
[ 69.238761] Security Framework v1.0.0 initialized
[ 69.238770] SELinux: Initializing.
[ 69.238791] SELinux: Starting in permissive mode
[ 69.238798] selinux_register_security: Registering secondary module capability
[ 69.238801] Capability LSM initialized as secondary
[ 69.238817] Mount-cache hash table entries: 512
[ 69.238981] CPU: After generic identify, caps: 0383fbff c1c3fbff 00000000 00000000 00000000 00000000 00000000
[ 69.238988] CPU: After vendor identify, caps: 0383fbff c1c3fbff 00000000 00000000 00000000 00000000 00000000
[ 69.238996] CPU: L1 I Cache: 64K (64 bytes/line), D cache 64K (64 bytes/line)
[ 69.238999] CPU: L2 Cache: 512K (64 bytes/line)
[ 69.239001] CPU: After all inits, caps: 0383fbff c1c3fbff 00000000 00000420 00000000 00000000 00000000
[ 69.239015] Compat vDSO mapped to ffffe000.
[ 69.239028] Checking 'hlt' instruction... OK.
[ 69.242939] SMP alternatives: switching to UP code
[ 69.243591] Freeing SMP alternatives: 28k freed
[ 69.243594] ACPI: Core revision 20060707
[ 69.245913] ACPI: setting ELCR to 0200 (from 0e00)
[ 69.335721] CPU0: AMD Athlon(tm) XP 3000+ stepping 00
[ 69.335729] SMP motherboard not detected.
[ 69.437546] Brought up 1 CPUs
[ 69.437565] migration_cost=0
[ 69.437698] checking if image is initramfs... it is
[ 69.779341] spurious 8259A interrupt: IRQ7.
[ 69.780334] Freeing initrd memory: 7660k freed
[ 69.780675] NET: Registered protocol family 16
[ 69.780858] EISA bus registered
[ 69.780862] ACPI: bus type pci registered
[ 69.781638] PCI: PCI BIOS revision 2.10 entry at 0xfb3d0, last bus=1
[ 69.781645] PCI: Using configuration type 1
[ 69.781648] Setting up standard PCI resources
[ 69.792320] ACPI: Interpreter enabled
[ 69.792323] ACPI: Using PIC for interrupt routing
[ 69.792888] ACPI: PCI Root Bridge [PCI0] (0000:00)
[ 69.792891] PCI: Probing PCI hardware (bus 00)
[ 69.793030] ACPI: Assume root bridge [\_SB_.PCI0] bus is 0
[ 69.795416] PCI quirk: region 4000-407f claimed by vt8235 PM
[ 69.795420] PCI quirk: region 5000-500f claimed by vt8235 SMB
[ 69.795620] Boot video device is 0000:01:00.0
[ 69.795668] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
[ 69.816333] ACPI: PCI Interrupt Link [LNKA] (IRQs 1 3 4 5 6 7 10 *11 12 14 15)
[ 69.816650] ACPI: PCI Interrupt Link [LNKB] (IRQs 1 3 4 5 6 7 *10 11 12 14 15)
[ 69.816966] ACPI: PCI Interrupt Link [LNKC] (IRQs 1 3 4 5 6 7 *10 11 12 14 15)
[ 69.817290] ACPI: PCI Interrupt Link [LNKD] (IRQs 1 3 4 5 6 7 10 *11 12 14 15)
[ 69.817636] ACPI: PCI Interrupt Link [ALKA] (IRQs 20) *0, disabled.
[ 69.817971] ACPI: PCI Interrupt Link [ALKB] (IRQs 21) *0, disabled.
[ 69.818338] ACPI: PCI Interrupt Link [ALKC] (IRQs 22) *0, disabled.
[ 69.818675] ACPI: PCI Interrupt Link [ALKD] (IRQs 23) *0, disabled.
[ 69.821466] Linux Plug and Play Support v0.97 (c) Adam Belay
[ 69.821476] pnp: PnP ACPI init
[ 69.825003] pnp: PnP ACPI: found 12 devices
[ 69.825007] PnPBIOS: Disabled by ACPI PNP
[ 69.825209] SCSI subsystem initialized
[ 69.825275] usbcore: registered new driver usbfs
[ 69.825309] usbcore: registered new driver hub
[ 69.825345] PCI: Using ACPI for IRQ routing
[ 69.825348] PCI: If a device doesn't work, try "pci=routeirq". If it helps, post a report
[ 69.843858] PCI: Bridge: 0000:00:01.0
[ 69.843861] IO window: disabled.
[ 69.843866] MEM window: e8000000-eaffffff
[ 69.843869] PREFETCH window: d0000000-dfffffff
[ 69.843885] PCI: Setting latency timer of device 0000:00:01.0 to 64
[ 69.843904] NET: Registered protocol family 2
[ 69.853182] IP route cache hash table entries: 32768 (order: 5, 131072 bytes)
[ 69.853484] TCP established hash table entries: 131072 (order: 8, 1048576 bytes)
[ 69.855421] TCP bind hash table entries: 65536 (order: 7, 524288 bytes)
[ 69.856362] TCP: Hash tables configured (established 131072 bind 65536)
[ 69.856365] TCP reno registered
[ 69.860421] audit: initializing netlink socket (disabled)
[ 69.860440] audit(1165150235.874:1): initialized
[ 69.860514] highmem bounce pool size: 64 pages
[ 69.860518] Total HugeTLB memory allocated, 0
[ 69.860584] VFS: Disk quotas dquot_6.5.1
[ 69.860610] Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
[ 69.860666] squashfs: version 3.1 (2006/08/19) Phillip Lougher
[ 69.860685] Coda Kernel/Venus communications, v6.0.0, coda@cs.cmu.edu
[ 69.860916] Installing knfsd (copyright (C) 1996 okir@monad.swb.de).
[ 69.861313] NTFS driver 2.1.27 [Flags: R/W].
[ 69.861341] QNX4 filesystem 0.2.3 registered.
[ 69.861344] fuse init (API version 7.7)
[ 69.861414] JFS: nTxBlock = 8192, nTxLock = 65536
[ 69.870251] SGI XFS with ACLs, security attributes, realtime, large block numbers, no debug enabled
[ 69.870393] SGI XFS Quota Management subsystem
[ 69.870437] SELinux: Registering netfilter hooks
[ 69.877119] Initializing Cryptographic API
[ 69.877126] io scheduler noop registered
[ 69.877133] io scheduler anticipatory registered (default)
[ 69.877139] io scheduler deadline registered
[ 69.877151] io scheduler cfq registered
[ 69.905208] lp: driver loaded but no devices found
[ 69.905293] Real Time Clock Driver v1.12ac
[ 69.905338] toshiba: not a supported Toshiba laptop
[ 69.909001] ppdev: user-space parallel port driver
[ 69.909138] vesafb: framebuffer at 0xd0000000, mapped to 0xf8d00000, using 3072k, total 131072k
[ 69.909141] vesafb: mode is 1024x768x16, linelength=2048, pages=1
[ 69.909144] vesafb: protected mode interface info at c000:d570
[ 69.909147] vesafb: pmi: set display start = c00cd5a6, set palette = c00cd610
[ 69.909149] vesafb: pmi: ports = 3b4 3b5 3ba 3c0 3c1 3c4 3c5 3c6 3c7 3c8 3c9 3cc 3ce 3cf 3d0 3d1 3d2 3d3 3d4 3d5 3da
[ 69.909161] vesafb: scrolling: redraw
[ 69.909163] vesafb: Truecolor: size=0:5:6:5, shift=0:11:5:0
[ 69.940797] Console: switching to colour frame buffer device 128x48
[ 69.970805] fbsplash: console 0 using theme 'sabayon'
[ 70.224449] fbsplash: switched splash state to 'on' on console 0
[ 70.224785] fb0: VESA VGA frame buffer device
[ 70.224833] ACPI: Power Button (FF) [PWRF]
[ 70.224843] ACPI: Power Button (CM) [PWRB]
[ 70.224851] ACPI: Sleep Button (CM) [SLPB]
[ 70.224872] ACPI: Fan [FAN] (on)
[ 70.224932] Using specific hotkey driver
[ 70.225005] ACPI: CPU0 (power states: C1[C1] C2[C2])
[ 70.227833] ACPI: Thermal Zone [THRM] (47 C)
[ 70.227851] ibm_acpi: ec object not found
[ 70.227872] isapnp: Scanning for PnP cards...
[ 70.540470] isapnp: No Plug & Play device found
[ 70.540475] Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing disabled
[ 70.540587] serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[ 70.540830] serial8250: ttyS1 at I/O 0x2f8 (irq = 3) is a 16550A
[ 70.541335] 00:07: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[ 70.541529] 00:08: ttyS1 at I/O 0x2f8 (irq = 3) is a 16550A
[ 70.541699] parport: PnPBIOS parport detected.
[ 70.541744] parport0: PC-style at 0x378, irq 7 [PCSPP,TRISTATE]
[ 1.343000] lp0: using parport0 (interrupt-driven).
[ 1.343000] PNP: PS/2 Controller [PNP0303:PS2K] at 0x60,0x64 irq 1
[ 1.343000] PNP: PS/2 controller doesn't have AUX irq; using default 12
[ 1.343000] serio: i8042 AUX port at 0x60,0x64 irq 12
[ 1.343000] serio: i8042 KBD port at 0x60,0x64 irq 1
[ 1.343000] parport0: cannot grant exclusive access for device parkbd
[ 1.343000] mice: PS/2 mouse device common for all mice
[ 1.343000] ts: Compaq touchscreen protocol output
[ 1.343000] Floppy drive(s): fd0 is 1.44M
[ 1.358000] FDC 0 is a post-1991 82077
[ 1.360000] RAMDISK driver initialized: 16 RAM disks of 8192K size 1024 blocksize
[ 1.360000] loop: loaded (max 8 devices)
[ 1.360000] Compaq SMART2 Driver (v 2.6.0)
[ 1.360000] HP CISS Driver (v 3.6.10)
[ 1.360000] v2.3 : Micro Memory(tm) PCI memory board block driver
[ 1.360000] MM: desc_per_page = 128
[ 1.393000] input: AT Translated Set 2 keyboard as /class/input/input0
[ 1.394000] Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
[ 1.394000] ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
[ 1.394000] VP_IDE: IDE controller at PCI slot 0000:00:11.1
[ 1.394000] ACPI: PCI Interrupt Link [LNKA] enabled at IRQ 11
[ 1.394000] PCI: setting IRQ 11 as level-triggered
[ 1.394000] ACPI: PCI Interrupt 0000:00:11.1[A] -> Link [LNKA] -> GSI 11 (level, low) -> IRQ 11
[ 1.394000] PCI: VIA IRQ fixup for 0000:00:11.1, from 255 to 11
[ 1.394000] VP_IDE: chipset revision 6
[ 1.394000] VP_IDE: not 100% native mode: will probe irqs later
[ 1.394000] VP_IDE: VIA vt8235 (rev 00) IDE UDMA133 controller on pci0000:00:11.1
[ 1.394000] ide0: BM-DMA at 0xe800-0xe807, BIOS settings: hda:DMA, hdb:pio
[ 1.394000] ide1: BM-DMA at 0xe808-0xe80f, BIOS settings: hdc:DMA, hdd:DMA
[ 1.394000] Probing IDE interface ide0...
[ 1.781000] hda: Maxtor 6Y080L0, ATA DISK drive
[ 2.393000] ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
[ 2.393000] Probing IDE interface ide1...
[ 3.187000] hdc: HL-DT-STDVD-ROM GDR8162B, ATAPI CD/DVD-ROM drive
[ 3.901000] hdd: HL-DT-ST DVDRAM GSA-4167B, ATAPI CD/DVD-ROM drive
[ 3.961000] ide1 at 0x170-0x177,0x376 on irq 15
[ 3.962000] hda: max request size: 128KiB
[ 3.979000] hda: 160086528 sectors (81964 MB) w/2048KiB Cache, CHS=65535/16/63, UDMA(133)
[ 3.979000] hda: cache flushes supported
[ 3.979000] hda: hda1 hda2
[ 3.985000] hdc: ATAPI 48X DVD-ROM drive, 256kB Cache, UDMA(33)
[ 3.985000] Uniform CD-ROM driver Revision: 3.20
[ 4.001000] hdd: ATAPI 48X DVD-ROM DVD-R-RAM CD-R/RW drive, 2048kB Cache, UDMA(33)
[ 4.009000] Loading Adaptec I2O RAID: Version 2.4 Build 5go
[ 4.009000] Detecting Adaptec I2O RAID controllers...
[ 4.009000] Adaptec aacraid driver (1.1-5[2409]-mh2)
[ 4.009000] NCR53c406a: no available ports found
[ 4.009000] sym53c416.c: Version 1.0.0-ac
[ 4.009000] qlogicfas: no cards were found, please specify I/O address and IRQ using iobase= and irq= options<6>QLogic Fibre Channel HBA Driver
[ 4.010000] Emulex LightPulse Fibre Channel SCSI driver 8.1.9
[ 4.010000] Copyright(c) 2004-2006 Emulex. All rights reserved.
[ 4.032000] Failed initialization of WD-7000 SCSI card!
[ 4.032000] megaraid cmm: 2.20.2.7 (Release Date: Sun Jul 16 00:01:03 EST 2006)
[ 4.032000] megaraid: 2.20.4.9 (Release Date: Sun Jul 16 12:27:22 EST 2006)
[ 4.032000] megasas: 00.00.03.01 Sun May 14 22:49:52 PDT 2006
[ 4.032000] GDT-HA: Storage RAID Controller Driver. Version: 3.05
[ 4.032000] GDT-HA: Found 0 PCI Storage RAID Controllers
[ 4.032000] 3ware Storage Controller device driver for Linux v1.26.02.001.
[ 4.032000] 3ware 9000 Storage Controller device driver for Linux v2.26.02.007.
[ 4.032000] nsp32: loading...
[ 4.032000] ipr: IBM Power RAID SCSI Device Driver version: 2.1.3 (March 29, 2006)
[ 4.032000] libata version 2.00 loaded.
[ 4.032000] RocketRAID 3xxx SATA Controller driver v1.0 (060426)
[ 4.032000] st: Version 20050830, fixed bufsize 32768, s/g segs 256
[ 4.032000] osst :I: Tape driver with OnStream support version 0.99.4
[ 4.032000] osst :I: $Id: osst.c,v 1.73 2005/01/01 21:13:34 wriede Exp $
[ 4.032000] I2O subsystem v1.325
[ 4.032000] i2o: max drivers = 8
[ 4.033000] I2O Configuration OSM v1.323
[ 4.033000] I2O Bus Adapter OSM v1.317
[ 4.033000] I2O Block Device OSM v1.325
[ 4.033000] I2O SCSI Peripheral OSM v1.316
[ 4.033000] I2O ProcFS OSM v1.316
[ 4.033000] Fusion MPT base driver 3.04.01
[ 4.033000] Copyright (c) 1999-2005 LSI Logic Corporation
[ 4.033000] Fusion MPT SPI Host driver 3.04.01
[ 4.033000] Fusion MPT FC Host driver 3.04.01
[ 4.033000] Fusion MPT SAS Host driver 3.04.01
[ 4.033000] Fusion MPT misc device (ioctl) driver 3.04.01
[ 4.033000] mptctl: Registered with Fusion MPT base driver
[ 4.033000] mptctl: /dev/mptctl @ (major,minor=10,220)
[ 4.033000] Fusion MPT LAN driver 3.04.01
[ 4.033000] ieee1394: Initialized config rom entry `ip1394'
[ 4.033000] ieee1394: sbp2: Driver forced to serialize I/O (serialize_io=1)
[ 4.033000] ieee1394: sbp2: Try serialize_io=0 for better performance
[ 4.033000] usbmon: debugfs is not available
[ 4.033000] usbcore: registered new driver usblp
[ 4.033000] drivers/usb/class/usblp.c: v0.13: USB Printer Device Class driver
[ 4.033000] Initializing USB Mass Storage driver...
[ 4.033000] usbcore: registered new driver usb-storage
[ 4.033000] USB Mass Storage support registered.
[ 4.033000] usbcore: registered new driver libusual
[ 4.033000] usbcore: registered new driver hiddev
[ 4.033000] usbcore: registered new driver usbhid
[ 4.033000] drivers/usb/input/hid-core.c: v2.6:USB HID core driver
[ 4.033000] md: linear personality registered for level -1
[ 4.033000] md: raid0 personality registered for level 0
[ 4.033000] md: raid1 personality registered for level 1
[ 4.033000] md: raid10 personality registered for level 10
[ 4.050000] raid6: int32x1 824 MB/s
[ 4.067000] raid6: int32x2 820 MB/s
[ 4.084000] raid6: int32x4 789 MB/s
[ 4.101000] raid6: int32x8 574 MB/s
[ 4.118000] raid6: mmxx1 1742 MB/s
[ 4.135000] raid6: mmxx2 2746 MB/s
[ 4.152000] raid6: sse1x1 1632 MB/s
[ 4.169000] raid6: sse1x2 2554 MB/s
[ 4.169000] raid6: using algorithm sse1x2 (2554 MB/s)
[ 4.169000] md: raid6 personality registered for level 6
[ 4.169000] md: raid5 personality registered for level 5
[ 4.169000] md: raid4 personality registered for level 4
[ 4.169000] raid5: automatically using best checksumming function: pIII_sse
[ 4.174000] pIII_sse : 4736.000 MB/sec
[ 4.174000] raid5: using function: pIII_sse (4736.000 MB/sec)
[ 4.174000] md: multipath personality registered for level -4
[ 4.174000] md: faulty personality registered for level -5
[ 4.174000] md: md driver 0.90.3 MAX_MD_DEVS=256, MD_SB_DISKS=27
[ 4.174000] md: bitmap version 4.39
[ 4.174000] device-mapper: ioctl: 4.7.0-ioctl (2006-06-24) initialised: dm-devel@redhat.com
[ 4.174000] EISA: Probing bus 0 at eisa.0
[ 4.174000] Advanced Linux Sound Architecture Driver Version 1.0.12rc1 (Thu Jun 22 13:55:50 2006 UTC).
[ 4.174000] specify port
[ 4.174000] snd_cs4231: probe of snd_cs4231.0 failed with error -22
[ 4.174000] ALSA device list:
[ 4.174000] No soundcards found.
[ 4.174000] TCP bic registered
[ 4.174000] NET: Registered protocol family 1
[ 4.174000] NET: Registered protocol family 17
[ 4.174000] powernow-k8: Processor cpuid 6a0 not supported
[ 4.174000] Using IPI No-Shortcut mode
[ 4.175000] ACPI: (supports S0 S1 S4 S5)
[ 4.175000] drivers/rtc/hctosys.c: unable to open rtc device (rtc0)
[ 4.175000] Freeing unused kernel memory: 476k freed
[ 4.176000] Time: tsc clocksource has been installed.
[ 4.178000] Time: acpi_pm clocksource has been installed.
[ 4.381000] ACPI: PCI Interrupt Link [LNKD] enabled at IRQ 11
[ 4.381000] ACPI: PCI Interrupt 0000:00:10.3[D] -> Link [LNKD] -> GSI 11 (level, low) -> IRQ 11
[ 4.381000] ehci_hcd 0000:00:10.3: EHCI Host Controller
[ 4.381000] ehci_hcd 0000:00:10.3: new USB bus registered, assigned bus number 1
[ 4.381000] ehci_hcd 0000:00:10.3: irq 11, io mem 0xec000000
[ 4.381000] ehci_hcd 0000:00:10.3: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
[ 4.381000] usb usb1: configuration #1 chosen from 1 choice
[ 4.381000] hub 1-0:1.0: USB hub found
[ 4.381000] hub 1-0:1.0: 6 ports detected
[ 4.508000] USB Universal Host Controller Interface driver v3.0
[ 4.508000] ACPI: PCI Interrupt 0000:00:10.0[A] -> Link [LNKA] -> GSI 11 (level, low) -> IRQ 11
[ 4.508000] uhci_hcd 0000:00:10.0: UHCI Host Controller
[ 4.508000] uhci_hcd 0000:00:10.0: new USB bus registered, assigned bus number 2
[ 4.508000] uhci_hcd 0000:00:10.0: irq 11, io base 0x0000dc00
[ 4.508000] usb usb2: configuration #1 chosen from 1 choice
[ 4.509000] hub 2-0:1.0: USB hub found
[ 4.509000] hub 2-0:1.0: 2 ports detected
[ 4.610000] ACPI: PCI Interrupt Link [LNKB] enabled at IRQ 10
[ 4.610000] PCI: setting IRQ 10 as level-triggered
[ 4.610000] ACPI: PCI Interrupt 0000:00:10.1[B] -> Link [LNKB] -> GSI 10 (level, low) -> IRQ 10
[ 4.610000] uhci_hcd 0000:00:10.1: UHCI Host Controller
[ 4.610000] uhci_hcd 0000:00:10.1: new USB bus registered, assigned bus number 3
[ 4.610000] uhci_hcd 0000:00:10.1: irq 10, io base 0x0000e000
[ 4.610000] usb usb3: configuration #1 chosen from 1 choice
[ 4.610000] hub 3-0:1.0: USB hub found
[ 4.610000] hub 3-0:1.0: 2 ports detected
[ 4.711000] ACPI: PCI Interrupt Link [LNKC] enabled at IRQ 10
[ 4.711000] ACPI: PCI Interrupt 0000:00:10.2[C] -> Link [LNKC] -> GSI 10 (level, low) -> IRQ 10
[ 4.711000] uhci_hcd 0000:00:10.2: UHCI Host Controller
[ 4.711000] uhci_hcd 0000:00:10.2: new USB bus registered, assigned bus number 4
[ 4.711000] uhci_hcd 0000:00:10.2: irq 10, io base 0x0000e400
[ 4.711000] usb usb4: configuration #1 chosen from 1 choice
[ 4.711000] hub 4-0:1.0: USB hub found
[ 4.711000] hub 4-0:1.0: 2 ports detected
[ 4.831000] ohci_hcd: 2005 April 22 USB 1.1 'Open' Host Controller (OHCI) Driver (PCI)
[ 4.853000] sl811: driver sl811-hcd, 19 May 2005
[ 4.932000] Registering unionfs 20060916-2203
[ 4.932000] unionfs: debugging is not enabled
[ 4.958000] Intel(R) PRO/1000 Network Driver - version 7.1.9-k4
[ 4.958000] Copyright (c) 1999-2006 Intel Corporation.
[ 5.103000] usb 2-2: new low speed USB device using uhci_hcd and address 2
[ 5.265000] usb 2-2: configuration #1 chosen from 1 choice
[ 5.287000] input: Logitech USB RECEIVER as /class/input/input1
[ 5.287000] input: USB HID v1.11 Mouse [Logitech USB RECEIVER] on usb-0000:00:10.0-2
[ 5.494000] usb 3-1: new full speed USB device using uhci_hcd and address 2
[ 5.759000] usb 3-1: configuration #1 chosen from 1 choice
[ 6.175000] kjournald starting. Commit interval 5 seconds
[ 6.175000] EXT3-fs: mounted filesystem with ordered data mode.
[ 15.767000] gameport: NS558 PnP Gameport is pnp00:0b/gameport0, io 0x201, speed 877kHz
[ 15.809000] via-rhine.c:v1.10-LK1.4.1 July-24-2006 Written by Donald Becker
[ 15.811000] ACPI: PCI Interrupt 0000:00:12.0[A] -> Link [LNKA] -> GSI 11 (level, low) -> IRQ 11
[ 15.813000] eth0: VIA Rhine II at 0x1ec00, 00:04:61:42:99:fa, IRQ 11.
[ 15.814000] eth0: MII PHY found at address 1, status 0x786d advertising 05e1 Link 41e1.
[ 16.639000] gameport: EMU10K1 is pci0000:00:0c.1/gameport0, io 0xc400, speed 1193kHz
[ 16.695000] Linux agpgart interface v0.101 (c) Dave Jones
[ 16.726000] agpgart: Detected VIA KT266/KY266x/KT333 chipset
[ 16.735000] agpgart: AGP aperture is 128M @ 0xe0000000
[ 16.927000] ACPI: PCI Interrupt 0000:00:0c.0[A] -> Link [LNKC] -> GSI 10 (level, low) -> IRQ 10
[ 17.192000] input: PC Speaker as /class/input/input2
[ 17.306000] NET: Registered protocol family 23
[ 31.017000] EXT3 FS on dm-0, internal journal
[ 31.824000] kjournald starting. Commit interval 5 seconds
[ 31.824000] EXT3 FS on hda1, internal journal
[ 31.824000] EXT3-fs: mounted filesystem with ordered data mode.
[ 31.934000] Adding 2031608k swap on /dev/VolGroup00/LogVol01. Priority:-1 extents:1 across:2031608k
[ 52.481000] fbsplash: console 1 using theme 'sabayon'
[ 52.485000] fbsplash: switched splash state to 'on' on console 1
[ 52.568000] fbsplash: console 2 using theme 'sabayon'
[ 52.572000] fbsplash: switched splash state to 'on' on console 2
[ 52.648000] fbsplash: console 3 using theme 'sabayon'
[ 52.662000] fbsplash: switched splash state to 'on' on console 3
[ 52.677000] fbsplash: console 4 using theme 'sabayon'
[ 52.681000] fbsplash: switched splash state to 'on' on console 4
[ 52.691000] fbsplash: console 5 using theme 'sabayon'
[ 52.696000] fbsplash: switched splash state to 'on' on console 5
[ 52.699000] fbsplash: console 11 using theme 'sabayon'
[ 52.703000] fbsplash: switched splash state to 'on' on console 11
[ 73.821000] eth0: link up, 100Mbps, full-duplex, lpa 0x41E1
waseeju
Baby Hen
 
Posts: 18
Joined: Sun Nov 12, 2006 9:40
Location: Calgary

Postby serg » Sun Dec 03, 2006 21:44

I do have GeForce 7900GTX and i could't boot DVD with GUI.
serg
Baby Hen
 
Posts: 3
Joined: Sun Dec 03, 2006 9:51

Postby waseeju » Mon Dec 04, 2006 4:22

Well I found out why the Nvidia drivers won't load from the dvd - because they're not there!
/lib/modules/2.6.18-gentoo-r4/video is empty.
waseeju
Baby Hen
 
Posts: 18
Joined: Sun Nov 12, 2006 9:40
Location: Calgary

Postby lxnay » Mon Dec 04, 2006 8:44

waseeju wrote:Well I found out why the Nvidia drivers won't load from the dvd - because they're not there!
/lib/modules/2.6.18-gentoo-r4/video is empty.


USE SEARCH
Image
Join us on IRC (chat.freenode.net #sabayon or WebChat)
Submit bugs to our Bug Tracker
Follow me on Twitter
Add me on Facebook
Add me on Google+
lxnay
Land Owner
 
Posts: 3595
Joined: Thu Oct 13, 2005 23:16
Location: Italy

Postby lxnay » Mon Dec 04, 2006 8:46

serg wrote:I do have GeForce 7900GTX and i could't boot DVD with GUI.

lspci?
Will be fixed in 3.2 mini and 3.3.
Image
Join us on IRC (chat.freenode.net #sabayon or WebChat)
Submit bugs to our Bug Tracker
Follow me on Twitter
Add me on Facebook
Add me on Google+
lxnay
Land Owner
 
Posts: 3595
Joined: Thu Oct 13, 2005 23:16
Location: Italy

Postby rsambuca » Wed Dec 06, 2006 19:25

Ok, the problem is caused by a lamer that has uploaded the wrong PCI ID for you video card.
Just run "eselect opengl set nvidia" and reboot (on the installer system).


I assume I have the same problem. Sorry for the lame question, but do i add the "eselect opengl set nvidia" as a boot option for the liveDVD? or run it in a terminal on the live DVD prior to installation?
rsambuca
Baby Hen
 
Posts: 2
Joined: Wed Nov 22, 2006 23:19
Location: Calgary, Canada

PreviousNext

Return to Sabayon Linux General Discussion

Who is online

Users browsing this forum: No registered users and 2 guests