problem sabayon 5.3 lxde release [Solved]

Discussion in general that pertains to Sabayon Linux - Must Pertain to Sabayon Linux

Moderator: Moderators

Post Reply
ionescumarius
Young Hen
Posts: 25
Joined: Mon Apr 26, 2010 14:24

problem sabayon 5.3 lxde release [Solved]

Post by ionescumarius » Mon Jul 19, 2010 21:00

installed not mont ntfs :?:

su----->password----------->mount-t ntfs-3g /dev/sda1 /media/sda1 -o defaults,umask=0 sda1=C--------------->laefpad /etc/fstab---------------->add------->/dev/sda1 /media/sda1 ntfs-3g defaults,umask=0 0 0--------------------->save the file.reboot :study:
Last edited by ionescumarius on Mon Jul 19, 2010 23:42, edited 1 time in total.

joost
Sagely Hen
Posts: 2736
Joined: Fri Nov 17, 2006 12:11
Location: The Netherlands
Contact:

Re: problem sabayon 5.3 lxde release

Post by joost » Mon Jul 19, 2010 22:23

Try adding consolekit to rc boot level and reboot:

Code: Select all

rc-update add consolekit boot
My blog | Mastodon | Please support Sabayon: Become a Patron

ionescumarius
Young Hen
Posts: 25
Joined: Mon Apr 26, 2010 14:24

Re: problem sabayon 5.3 lxde release

Post by ionescumarius » Mon Jul 19, 2010 22:55

not working y want to open C ,D y teeyk this massage "Cannot mount volume Invalid mount option" :?:

joost
Sagely Hen
Posts: 2736
Joined: Fri Nov 17, 2006 12:11
Location: The Netherlands
Contact:

Re: problem sabayon 5.3 lxde release

Post by joost » Mon Jul 19, 2010 23:03

hmm there is a known workaround for that.
I'm surprised that bug still in here.

You need to install gnome-extra/gconf-editor
Then open the gconf-editor and browse to: system -> storage -> default_options -> ntfs-3g

If there is a key in there reading "locale=" remove it!
Now it should work.
My blog | Mastodon | Please support Sabayon: Become a Patron

Post Reply