Page 1 of 1

Delay for "Disable touchpad while typing" setting?

Posted: Tue Jan 23, 2018 0:27
by Idinix
I searched and surprisingly couldn't find anything on this.

I'm on Sabayon 16 with MATE. I figured there would be a setting for such a thing, but I'm not seeing it. Is it hidden in the MATE settings somewhere? Or is this something I'll have to manually change?

Re: Delay for "Disable touchpad while typing" setting?

Posted: Fri Mar 30, 2018 14:16
by Trash Panda
hello

since you use mate as desktop you could check this
https://wiki.gnome.org/Attic/GPointingDeviceSettings

i have no clue if this gonna work but since mate is a fork of gnome there is a good chance it help

Re: Delay for "Disable touchpad while typing" setting?

Posted: Fri Mar 30, 2018 14:21
by Trash Panda
hello again

i just found this

MATE
It is possible configure the way MATE handles the touchpad:

Run dconf-editor
Edit the keys in the org.mate.desktop.peripherals.touchpad folder.
To prevent Mate settings daemon from overriding existing settings, do as follows:

Run dconf-editor
Edit org.mate.SettingsDaemon.plugins.mouse
Uncheck the active setting.

source: https://wiki.archlinux.org/index.php/Touchpad_Synaptics