Having ATI driver problem since 3.12.0 [Solved]

Issues Related to Hardware (Sound, Video, Printers, Scanners, Webcams, Touchpads, Keyboards, Sensors, Drives, GRUB, etc.)

Moderator: Moderators

Post Reply
rekinchin
Young Hen
Posts: 30
Joined: Fri Sep 20, 2013 12:51

Having ATI driver problem since 3.12.0 [Solved]

Post by rekinchin » Sun Nov 24, 2013 21:26

I play a Dos game via Wine that has been working without problems for 2 months but since yesterdays update it does not start given a message

unable to run because your video card drivers did not install properly, are out of date, or are for unsupported hardware.

I am using the ATI driver 13.9#3.12.0-sabayon on a HD5650

Any ideas please
Last edited by rekinchin on Tue Nov 26, 2013 22:54, edited 1 time in total.

Provia
Advanced Hen
Posts: 209
Joined: Mon Nov 26, 2012 23:15
Location: Italy

Re: Having ATI driver problem since 3.12.0

Post by Provia » Tue Nov 26, 2013 13:28

Hi,
can you give us the output of

Code: Select all

sudo eselect opengl list
?
AMD Athlon(tm) II X2 250 Processor
4 GB DDR3 1600 Mhz
Nvidia Geforce 9800 GT
Sabayon Linux x64 KDE Limbo

rekinchin
Young Hen
Posts: 30
Joined: Fri Sep 20, 2013 12:51

Re: Having ATI driver problem since 3.12.0

Post by rekinchin » Tue Nov 26, 2013 22:53

I have fixed this problem and the other one I posted concerning over heating GPU on previous builds by following the instructions in the post "step-by-step solution for most users with ATI cards [Solved]" Brilliant

Post Reply