Apple iPhone [Solved]

Issues Related to Hardware (Sound, Video, Printers, Scanners, Webcams, Touchpads, Keyboards, Sensors, Drives, GRUB, etc.)

Moderator: Moderators

Apple iPhone [Solved]

Postby shade304 » Mon Oct 21, 2013 5:27

Current problem is plugging the iPhone into results in a prompt "Trust this computer? and of course saying yes only asks again and again... I noticed that it doesn't fail on all my computers, making it even more frustrating!

First thing, make sure you are a member of the fuse group, if not, join and log out and back in, when in the endless loop of trust this computer, select trust-then unplug the phone. Now push the top button of the phone to lock and turn off the screen, and plug the iphone back in. Notice the screen is still black and it didn't ask any questions! Open shotwell and you should notice that you can click on the iPhone, and operate as usual. Not sure what makes this go buggy, but it seems to be related to plugging the phone in while the screen is on.
Last edited by shade304 on Mon Jan 26, 2015 22:13, edited 1 time in total.
shade304
Simple Hen
 
Posts: 45
Joined: Fri Jun 28, 2013 13:36

Re: Apple iPhone

Postby shade304 » Mon Oct 21, 2013 5:56

Also make sure in Network Manager under the iPhone Ethernet adapter the "connect automatically" option is disabled.

Sometimes it will still show the trust confirmation again, just select trust and before it has time to ask again lock the phone, click continue as many times as it comes up in shotwell and wait 30 seconds, it will calm down and shotwell can continue.
shade304
Simple Hen
 
Posts: 45
Joined: Fri Jun 28, 2013 13:36


Return to Hardware

Who is online

Users browsing this forum: No registered users and 1 guest