Sabayon 13.08 KDE - Can't write accents.

Issues Related to Hardware (Sound, Video, Printers, Scanners, Webcams, Touchpads, Keyboards, Sensors, Drives, GRUB, etc.)

Moderator: Moderators

Sabayon 13.08 KDE - Can't write accents.

Postby marceloramone » Tue Aug 13, 2013 2:03

Hello,

I can't write accents in KDE...

The keyboard is in spanish, KDE is in spanish but same problem i had in Sabayon 13.04 is present in 13.08: I'M unable to write with accents in KDE apps, for example: kwrite » atenci´on atenc{on
Here in chromium no problem: atención conclusión organización
I also changed the keyboard map using various models but no case.

Any idea about this problem?
marceloramone
Simple Hen
 
Posts: 41
Joined: Mon Mar 26, 2007 3:54
Location: Maldonado, Uruguay

Re: Sabayon 13.08 KDE - Can't write accents.

Postby pandev92 » Tue Aug 13, 2013 12:55

Six months ago I had the same error...with kde on sabayon
pandev92
Young Hen
 
Posts: 20
Joined: Sun Apr 07, 2013 19:01


Re: Sabayon 13.08 KDE - Can't write accents.

Postby Antidieu » Sat Aug 31, 2013 1:29

Fitzcarraldo wrote:Try the following:

Code: Select all
equo remove --nodeps --ask ibus


That did the trick for me. Thanks, Fitzcarraldo.

P.S. This thread should be marked as solved.
Antidieu
Simple Hen
 
Posts: 68
Joined: Fri Apr 24, 2009 5:45

Re: Sabayon 13.08 KDE - Can't write accents.

Postby linuxfluesterer » Sat Aug 31, 2013 8:41

Hallo guys, hallo Fitz.
I had the same problem with the accents here in KDE, and I solved it the way you've described with removing ibus.
Now working for KDE and konsole of KDE also.
But still not working in a real terminal, opened with Ctrl+Alt+F1. The name (e.g.) "Réne" still appears in terminal as:
Code: Select all
R'ene

How to fix that, pls?

-Linuxfluesterer (I love KDE ...)
TTIP is NOT YET stopped. Especially consider NHS and ISDS topics. Talk to your local politician to open eyes for danger to democracy because of TTIP
User avatar
linuxfluesterer
Old Dear Hen
 
Posts: 699
Joined: Thu Sep 20, 2012 19:47
Location: Germany

Re: Sabayon 13.08 KDE - Can't write accents.

Postby manifesto » Sat Aug 31, 2013 10:43

It is a bit strange to have to remove ibus.
I need ibus to write non roman languages and I can as well write accents in KDE.
was ibus started when you add the problem or just installed ?
manifesto
Growing Hen
 
Posts: 168
Joined: Mon Jul 19, 2010 22:21

Re: Sabayon 13.08 KDE - Can't write accents.

Postby linuxfluesterer » Sat Aug 31, 2013 11:07

I don't really know, ibus was started (but I assume because remove effects that accents can be written in KDE now).
But definitely it was installed, because "equo remove..." asked me, and finally removed it.
Exactly, in a Virtualbox, I have a some days older Sabayon, KDE 64 bit, Daily Build from 23/08/2013 and in this version the accents were shown correctly in a KDE application. To mention: I did NOT upgrade this in Virtualbox.
So, I assume, the problem with lost accents in KDE appeared with upgrades of (many) packages of my Host in last days,
including a new kernel (3.10.9-r1) and a new KDE version (4.11) now.

-Linuxfluesterer (I love KDE ...)
TTIP is NOT YET stopped. Especially consider NHS and ISDS topics. Talk to your local politician to open eyes for danger to democracy because of TTIP
User avatar
linuxfluesterer
Old Dear Hen
 
Posts: 699
Joined: Thu Sep 20, 2012 19:47
Location: Germany

Re: Sabayon 13.08 KDE - Can't write accents.

Postby Antidieu » Sun Sep 01, 2013 10:52

It is in fact possible to write accents with IBus installed. You have to configure it to use your keyboard layout (in my case, Spanish - Latin American). Problem is IBus not being started although installed so you have to add it to Autostart.
Antidieu
Simple Hen
 
Posts: 68
Joined: Fri Apr 24, 2009 5:45


Return to Hardware

Who is online

Users browsing this forum: No registered users and 2 guests

cron