NFS NAS, systemctl start rpcbind [Solved]

Issues Related to Hardware (Sound, Video, Printers, Scanners, Webcams, Touchpads, Keyboards, Sensors, Drives, GRUB, etc.)

Moderator: Moderators

NFS NAS, systemctl start rpcbind [Solved]

Postby notzippy » Mon Jul 29, 2013 1:17

Switched to systemd, getting this error when mounting NFS drives on nas
Code: Select all
mount.nfs: rpc.statd is not running but is required for remote locking.


Running "systemctl start rpcbind" allows them to mount but I would like this to mount on startup

I tried adding rpcbind to rc-update show default, but it does not seem to get started. Is there a different spot I need to add rpcbind to ?

thx
Nz
Last edited by notzippy on Mon Jul 29, 2013 23:11, edited 1 time in total.
notzippy
Growing Hen
 
Posts: 115
Joined: Sat Jun 16, 2012 14:34

Re: NFS NAS, systemctl start rpcbind

Postby matuss » Mon Jul 29, 2013 14:08

Try systemd way of making services start at boot:
Code: Select all
systemctl enable <service>
matuss
Baby Hen
 
Posts: 9
Joined: Fri Jul 19, 2013 8:36

Re: NFS NAS, systemctl start rpcbind [Solved]

Postby notzippy » Mon Jul 29, 2013 23:11

D"oh

thanks..
Nz
notzippy
Growing Hen
 
Posts: 115
Joined: Sat Jun 16, 2012 14:34


Return to Hardware

Who is online

Users browsing this forum: No registered users and 1 guest

cron