Updated today and now fails to boot [Solved]

If you are new to Linux or new to Sabayon Linux and just not sure where to post, here ya go. Post without fear of being told to RTFM :-)

Moderator: Moderators

nickdanger
Simple Hen
Posts: 89
Joined: Mon Aug 10, 2009 4:02

Re: Updated today and now fails to boot

Post by nickdanger » Tue May 14, 2013 14:56

I think also I will add to my fresh install checklist, "enable ssh".

VolvoBirkenstock
Growing Hen
Posts: 189
Joined: Sun Mar 31, 2013 5:34

Re: After update DM and console term fail to start

Post by VolvoBirkenstock » Wed May 15, 2013 3:46

marcusdavidus, I appreciate your input. The only problem I have with your suggestion is that I already executed "eselect opengl set ati" as can be seen in my earlier posts which were provided as a link above in this thread, along with multiple logs (portions of kdm.log and all of Xorg.0.log).

Code: Select all

(chroot) # eselect opengl list
Available OpenGL implementations:
  [1]   ati *
  [2]   nvidia
  [3]   xorg-x11


I will AGAIN execute "eselect opengl set ati". I do not hold much hope.

Something else to consider -- I could interpret "RTFM" as an attempt to insult because of the "F", especially since I am dealing with a difficult problem. Perhaps you meant it as humor. I am one of those people who often rely on "man" pages and web pages. Perhaps next time you might provide a link/URL instead of suggesting "RTFM".

Thank you.

VolvoBirkenstock
Growing Hen
Posts: 189
Joined: Sun Mar 31, 2013 5:34

Re: Updated today and now fails to boot

Post by VolvoBirkenstock » Wed May 15, 2013 3:55

I previously wrote that I had already performed "eselect opengl set ati" and that it didn't correct my problem. I will do it again and report back.

tollgate
Growing Hen
Posts: 105
Joined: Thu May 31, 2012 3:57
Location: Jomtien, Thailand
Contact:

Re: After update DM and console term fail to start

Post by tollgate » Wed May 15, 2013 4:03

I hope marcusdavidus meant it in a jokey way?

Have you tried booting a previous kernel version?

VolvoBirkenstock
Growing Hen
Posts: 189
Joined: Sun Mar 31, 2013 5:34

Re: After update DM and console term fail to start

Post by VolvoBirkenstock » Wed May 15, 2013 4:25

Yes, I previously tried it with multiple previous kernels.

I just now re-performed "eselect opengl select ati", and this time it worked! The Titanic floats again! Thank you all for your patient help!

I will now mark this thread as "Solved".

VolvoBirkenstock
Growing Hen
Posts: 189
Joined: Sun Mar 31, 2013 5:34

Re: Updated today and now fails to boot

Post by VolvoBirkenstock » Wed May 15, 2013 4:26

I re-performed "eselect opengl select ati", and this time it worked! The Titanic floats again! Thank you all for your patient help!

I will now mark this thread as "Solved".

wolfden
Sharecropper
Posts: 9051
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA
Contact:

Re: Updated today and now fails to boot [Solved]

Post by wolfden » Wed May 15, 2013 8:43

merging topics, please do not make the same topic/thread more than once

glad it all got sorted.

Post Reply