Page 2 of 2

Re: USB Joystick problem

PostPosted: Tue Jan 17, 2012 12:05
by Luca13
Searching the internet I found a problem similar to mine

http://bugs.debian.org/cgi-bin/bugrepor ... =568557#19

i have add "pcie_aspm=off" at end of grub config file and now seems to work a bit better but the problem still again

any suggestion ?

Thanks

Re: USB Joystick problem

PostPosted: Tue Jun 12, 2012 15:50
by Luca13
I'm hable to solve the problem by modifing grub starting options

Code: Select all
nano -w /etc/default/sabayon-grub


added at end of line

Code: Select all
pcie_aspm=off usbcore.autosuspend=-1 noapic


and after

grub-mkconfig -o /boot/grub/grub.cfg